Resultat 1 till 3 av 3

Ämne: Temperaturproblem OG9-5 B2x5

  1. #1
    Sugmotor
    Reg.datum
    aug 2015
    Inlägg
    6
    Medlem#
    -

    Temperaturproblem OG9-5 B2x5

    Halloj, nu ska ni få en svår nöt att knäcka!

    Gäller en Saab 9-5 sedan -98 2.3t automat.

    Förra året bytte jag termostat i bilen, till en som inte hade ett luftningshål (felköp). Då fick jag tipset att borra ett hål i ungefär samma storlek. Sagt och gjort så gjorde jag det och det första jag märker är då att det tar en liten längre stund för bilen att bli varm. Dock kommer den oftast aldrig upp i temp (kvart-i-positionen). Men jag tänkte inte mer på det utan fortsatte köra hela sommaren med det. Tills en relativt kall sensommarkväll i fjol när jag var påväg hem, då dök tempmätaren ner i bott från ingenstans. Och när detta händer så startar jag om bilen och då funkar det precis som det ska. Tempen är korrekt och mätaren står där den ska. Detta har nu hänt ett par gånger och förra veckan beställde jag både en ny tempmätare och termostat, denna gången med luftningshål.

    Men idag hände något ännu konstigare. Jag körde som vanligt, lagligt och lugnt. Och i "vanlig" ordning händer samma sak, tempmätaren dök i bott men denna gången kompletterades det med en felkod. Översatte 278 från OpenSID till 632 (antar att det är P0632). Och när jag googlar upp det så får jag upp resultat som hävdar att det är något strul med mätarhuset "Odometer Not Programmed - ECM/PCM".

    Jag ska byta både termostat och tempgivare i veckorna som kommer här, väntar bara på tillträde till mekgaraget.

    Men alltså vad tror ni? Jag kan förstå att den felaktiga och modifierade termostaten skulle kunna vara det bakomliggande felet till det som har hänt nu. Men tror ni att felet blir fixat om jag utför det sistnämnda?
    Jag och en kompis har grunnat litegrann på att det skulle kunna vara ett elfel som ligger bakom. Och det är en mardröm för mig eftersom jag och elfel inte går hand i hand.


    Tackar i förhand för svar och tips!

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 048
    Medlem#
    6973
    278 är decimalt. Ska översättas till hex och blir då 116, dvs P0116 "Engine Coolant Temperature Circuit Range/Performance".
    En original termostat har en lös kägla som tätar avluftningshålet när det är luftat. Ett borrat hål blir precis som en läckande termostat.
    Det kan ju såklart vara en strulande tempsensor också, men i 9 fall av 10 räcker det att byta termostat. Det verkar vara mer än lovligt svajig kvalitet på pirat-termostaterna till 9-5 B2x5 mfl, och då originaldelen inte är speciellt dyr ser jag ingen vits med att pröva något annat.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    aug 2015
    Inlägg
    6
    Medlem#
    -
    Tack för upplysningen, trodde det var tvärtom. Hex till decimal.
    Ja, det observerade jag när jag hade plockat bort termostaten och tömt systemet. Men det visste jag inte att bilen hade när jag beställde Mahle från autodoc. Huvudsaken är att jag har det idag och att det skall bytas. Tyvärr fick jag Calorstat istället för MotoRad som sitter original så vitt jag vet. Det är ju lite lotto att handla ifrån Autodoc, dessvärre. Men när jag ändå har bägge delar i förhoppningsvis tillfredsställande kvalitet så byter jag båda.
    Senast redigerat av Moderator den 2020-04-05 klockan 08:40. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

Liknande ämnen

  1. SAAB 9-5 Temperaturproblem
    Av imported_styrbjörn i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2013-10-28, 11:59
  2. Temperaturproblem 9-5 2.3T 2001
    Av JanneHagnell i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2012-10-09, 15:49
  3. Akut temperaturproblem
    Av fabbe72 i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2012-01-15, 17:28
  4. Temperaturproblem OG9-5
    Av HCHC i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2007-12-03, 16:21
  5. Temperaturproblem 9000
    Av SaabAero i forum Motor och motorstyrning
    Svar: 34
    Senaste inlägg: 2006-04-24, 18:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •