Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 23 av 23

Ämne: Slumpmässiga misständningar och hög oljeförbrukning OG9-3

  1. #21
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 738
    Kan också hälsa att just T5 med dubbla lambda (som troligen TS bil är) är känsliga för avgassystemet. Min första "riktiga" SAAB varen sån 9-3 (för en evighet sen) som jag monterade JT 3" på. Där tändes CE konstant och bilen klagade på att lambda 1 var trasig. Det gick så långt att jag bytte lambdan till sjuka pengar (2500 har jag för mig) vilket ändå inte hjälpte.
    Slutligen var det cedete här på forumet som listade ut varför: JT har en skarv efter katten och lambda 2 sitter efter den skarven. Ejektorverkan gjorde att luft sögs IN i avgassystemet i den skarven (det lät inget) vilket då gjorde att lambda 2 meddelade att lambda 1 inte gjorde sitt jobb.
    Dyr lärdom...

    1 användare gillar detta inlägg



  2. #22
    Sugmotor
    Reg.datum
    mar 2020
    Inlägg
    9
    Medlem#
    -
    Än en gång, tack för all hjälp.
    Köpte en begagnad tändkassett på chans. Så här långt har inte misständningarna kommit tillbaka. Hunnit köra bilen cirka 20 mil.
    Vågar inte ta ut segern i förskott än, men det verkar som misständningarna har löst sig.

    Jag behöver fortfarande lista ut varför bilen drar massa olja och att göra ett komptest kan vara bra med.


    Citat Ursprungligen postat av Långmilare Visa inlägg
    Om kontakten till spridare 4 var trasig kan man ju undra varför? Är det så att man bytt till nya spridare men fått tag på förfalskningar (billigt på ebay t.ex.) så skulle det kunna förklara ev. spridarproblem.
    Jag var nog otydlig, det var kontakten på kabelhärvans sida som hade gått sönder, inte kontakten som sitter på själva spridaren. Om den gått sönder av ålder eller misshandel vågar jag inte svara på, men själva höljet var sprucket på mitten, så det knep inte åt längre. Metallclippet saknades också.

  3. #23
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 807
    Medlem#
    8758
    Ok.

    Men spridaren på 3:an borde kontrolleras om det inte är dåligt komp där. Eller åtminstone byta spridare mellan 3:an och en annan cylinder samt köra försiktigt ett tag för att se om de vita stiftet flyttar sig.

    Det vita stiftet är oroväckande, och är inget som tändkassetten kan ställa till med.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. Slumpmässiga startproblem Saab ng9-3 -03
    Av psjobb1 i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2015-03-15, 11:32
  2. [LÖST] Misständningar OG9-5
    Av donaldduc i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2013-07-25, 17:31
  3. Misständningar 9-5 -98
    Av decii i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2011-06-01, 22:17
  4. Misständningar
    Av manganish i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2008-10-08, 09:02
  5. [LÖST] Misständningar? NG900 steg5
    Av Gamedawg i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2006-01-02, 17:52

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •