Resultat 1 till 7 av 7

Ämne: Generatorproblem lysande batterilampa OG9-3

  1. #1
    Sugmotor
    Reg.datum
    jul 2014
    Ort
    Enköping
    Inlägg
    11
    Medlem#
    -

    Generatorproblem lysande batterilampa OG9-3

    Har som rubriken lyder problem med att batterlampan börjat lysa.

    9-3 - 02? Uttagenhhösten - 01
    B205E
    nu sitter en generator på som enligt auto experten inte är Bosch utan nått annat. Texten på laddningsregulator säger 14V 140A
    bilen har ACC. Den har dock inte funkat på minst 5 år. Antar att kylmedlet läckt ut.
    bilen har stått i snart 2år, men batteriet var nytt typ 100 mil innan det. Har under hållsladdats ett par tre gånger under åren, och för en månad sedan när jag väckte liv i den. Har kört cirka 15 mil senaste månaden.
    Mest korta sträckor först, sen 5mil.
    svänger in på parkeringen, batterilampa börjar lysa.

    Kollar med multimeter på batteripolerna innan jag stängt av motorn, cirka 10,5volt, sjunker sakta. Stänger av motorn. Kollar på batteripolerna igen direkt efter. Cirka 12volt och ökar sakta.

    Försöker starta bilen igen. Host host batteri orkar inte.

    Lämnar aset till dagen efter.

    Kollar polerna igen efter natten. Cirka 13volt. Bilen startar utan problem. Kollar polerna. Cirka 10,5volt med motorn igång, sjunker sakta ner till 6volt, efter typ en kvart, motorn hostar och dör. Kollar polerna igen. 10volt och ökar med avstängd motor..

    Vad är fel här?

    Jag tror att generatorn inte laddar, men varför? Remmen sitter på och gör sitt jobb som den ska.
    Tänkte åka och byta laddningsregulator nu. Har dock inte en susning om det går utan att montera ner hela insuget.

    /Twilight81
    På Leffes konto

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 048
    Medlem#
    6973
    Eftersom laddningslampan fungerar så är det bara generatorn kvar som kan krångla. Är det inte en Bosch, hur vet du vilken generator som sitter på bilen? Original (dvs från fabrik) är en Bosch iaf.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    jul 2014
    Ort
    Enköping
    Inlägg
    11
    Medlem#
    -
    Själva laddningsregulatorn som sitter på är åtminstone inte original. Men nu har jag köpt en Bosch original som ska passa som motsvarande del.

    Inga tips på hur man får bort laddningsregulatorn? Menar aspekten på att Komma åt den. Väntar på en lyft på ok för att komma åt underifrån och meka runt avgasröret nu.. Måste man komma åt från högra hjulhuset också kanske?

    /Twi

  4. #4
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 097
    Här finns beskrivet hur man demonterar generatorn och laddningsregulatorn: https://saabwisonline.com/a4/wis/9-3...rging-systems/ (under adjustment/replacement)
    Enligt Haynes ska man plocka bort generatorn för att byta laddningsregulatorn.
    Det är inget jobb jag har behövt göra ännu men min har bara gått 15000 mil. Hur långt har bilen gått?
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  5. #5
    Sugmotor
    Reg.datum
    jul 2014
    Ort
    Enköping
    Inlägg
    11
    Medlem#
    -
    Bilen har gått 23400 mil.

    Kom fram till att det förmodligen är lättare att ta bort hela generatorn. Har inte ork /lust eller garageplats för den typen av jobb, så har lämnat in bilen på en verkstad som ska plocka bort generatorn och byta regulator åt mig för 1500:-.

    Tack för länken till mek-insturuktionen, den ska jag spara!

    Fortsättning följer...

    /Twi

  6. #6
    Sugmotor
    Reg.datum
    jul 2014
    Ort
    Enköping
    Inlägg
    11
    Medlem#
    -
    Har hämtat ut bilen från verkstan. De bytte laddningsregulatorn, nu säger multimetern 12,06 volt med motorn avstängd över natten, 14,45 volt med motorn igång. Mätte mellan batteripolerna. Batterilampan på instrumentpanelen lyser vid start, slocknar sedan när motorn startat (som normalt)

    Problemet således löst tackar för hjälp, förslag, och leffan för lån av kontot!

  7. #7
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 781
    Citat Ursprungligen postat av Leffan Visa inlägg
    - nu säger multimetern 12,06 volt med motorn avstängd över natten, -
    Da har batteriet behov for laaang oppladning

    1 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

Liknande ämnen

  1. Mercedes 500 SL cab+ batterilampa.
    Av MattA i forum Motor- och trafikrelaterat
    Svar: 2
    Senaste inlägg: 2012-05-16, 08:52
  2. Generatorproblem?? 9-3 SC TiD -06
    Av Ahlberg81 i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2010-01-18, 17:43
  3. generatorproblem?
    Av bjornsaabturbo88 i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2008-02-15, 00:07
  4. Generatorproblem....
    Av Jlarsson i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2005-12-21, 20:53
  5. Batterilampa lyser vid acc.
    Av Andreaz i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2005-05-16, 14:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •