Resultat 1 till 10 av 10

Ämne: Nytrimmad med steg1 går lite orent vid fullast OG9-5

  1. #1
    Sugmotor
    Reg.datum
    maj 2017
    Ort
    Göteborg
    Inlägg
    44
    Medlem#
    -

    Nytrimmad med steg1 går lite orent vid fullast OG9-5

    Hej!
    Har en steg1 trimmad saab 9-5 aero. Bilen gick bra innan trimningen men efter trimningen (från maptun) märkte jag först att bilen hackade rejält vid full gas och höga varvtal (typ efter 3k). Misstänkte tändstiften direkt då de var gamla och köpte nya NGK bcpr7es-11 och problemet var löst. Eller så ja trodde; alltså bilen går helt okej nu och de tydliga hackningarna har försvunnit men det märks ändå att vid de här omständigheterna (full gas, höga varvtal, i treas växel och uppåt) att motor går icke-smooth om man vill säga så. Om jag vill försöka försklara det så bra som möjligt så känns det som att motorn tvekar eller hackar väldigt väldigt lite att man måste vara uppmärksam för att märka detta. Samtisigt så känns det inte som att man får hela effekten. Gjorde till exempel en inte så noggrann mötning i treans växel mellan 80 och 120 och fick 4.5-4.6 sek. När den var original gjorde bilen detta intervall ännu snabbare (4.3-4.4 sek) med samma typ av mätning. Förväntar mig att bilen ska gå lite snabbare i det här intervallet.
    Har haft hackningar som är tändkassett/tändstift relaterade och dessa brukar tydliga med långa pauser om man säger så och då brukar bilen hoppa till. Men i mitt fall nu känns det inte som att detta kommer från tändkassett. Speciellt att jag köpte bilen när den gått 16500 mil (bilen har gått nu nästan 19000mil) och kassetten byttes runt 10000 vill jag minnas. Själv misstänker jag att det handlar om någon bränslebrist, förmodligen pumpen som har börjat ge sig, dock hör jag inte något ljutande ljud när jag startar bilen så är ej säker.
    Läste också i en gammal tråd att om man vill kolla om det handlar om bränslebrist så använder torque appen tillsammans med obd läsare och sen kollar man på en graf som heter O2 volts bank1 sensor1 och att kurvan borde ligga i takrt vid full last. Testade detta och min kurva svajjade hela tiden mellan 0.2 och 0.8 men den var aldrig konstant eller stannade på 0.8...
    Någon som kan något om detta och kan hjälpa till om vad detta kan bero på?
    Uppskattat all hjälp!

  2. #2
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 371
    Hade också börjat med o misstänka bränslepumpen. En frisk pump drar skall ju dra en viss mängd ström som går att mäta upp ganska enkelt utan att behöva öppna söliga tankar.

    - - - Uppdaterad - - -

    Rotade fram värdet på pumpen. 6 ampere skall en frisk dra. Drar den mindre så orkar den nog inte förse med bränsle på fullgas.
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  3. #3
    Sugmotor
    Reg.datum
    dec 2019
    Ort
    Stockholm
    Inlägg
    3
    Medlem#
    13052
    Har du kontaktat Maptun och beskrivit problemet? Jag gjorde uppgradering förra veckan och fick då fel programvara. Jag skulle ringt och dubbelkollat med dem att allt blev rätt innan mer felsökning.

  4. #4
    Sugmotor
    Reg.datum
    maj 2017
    Ort
    Göteborg
    Inlägg
    44
    Medlem#
    -
    Citat Ursprungligen postat av daspunner Visa inlägg
    Hade också börjat med o misstänka bränslepumpen. En frisk pump drar skall ju dra en viss mängd ström som går att mäta upp ganska enkelt utan att behöva öppna söliga tankar.

    - - - Uppdaterad - - -

    Rotade fram värdet på pumpen. 6 ampere skall en frisk dra. Drar den mindre så orkar den nog inte förse med bränsle på fullgas.
    Mm, ska undersöka detta mer. Tack för tips

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av TheDroog Visa inlägg
    Har du kontaktat Maptun och beskrivit problemet? Jag gjorde uppgradering förra veckan och fick då fel programvara. Jag skulle ringt och dubbelkollat med dem att allt blev rätt innan mer felsökning.
    Nej faktiskt inte. Borde göra det.

  5. #5
    Steg 3
    Reg.datum
    apr 2009
    Ort
    Stockholm
    Inlägg
    3 075
    Medlem#
    11937
    Det är ju fördelen med att använda en seriös trimfirma, man kan ställa frågor och få support...
    Tidigare: Saab 900i -88, Saab 900i -89
    Nu: Saab 9-5 aero -04, Volvo S70 -98
    Härnäst: Ren elbil. Dagsnotering: Skoda Enyaq 80

  6. #6
    Sugmotor
    Reg.datum
    dec 2019
    Ort
    Stockholm
    Inlägg
    3
    Medlem#
    13052
    Ja! Jag fick väldigt snabb och bra hjälp. Tankade in rätt programvara i maptunern och sen funkade allt klockrent. Min bil betedde sig liknande, lambdan ströp bränsletillförseln.

  7. #7
    Sugmotor
    Reg.datum
    maj 2017
    Ort
    Göteborg
    Inlägg
    44
    Medlem#
    -
    Citat Ursprungligen postat av jellybear Visa inlägg
    Det är ju fördelen med att använda en seriös trimfirma, man kan ställa frågor och få support...
    Exakt!

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av TheDroog Visa inlägg
    Ja! Jag fick väldigt snabb och bra hjälp. Tankade in rätt programvara i maptunern och sen funkade allt klockrent. Min bil betedde sig liknande, lambdan ströp bränsletillförseln.
    Jaha men va bra det kanske är samma problem på min då

  8. #8
    Har du kollar dessa grejer:
    Backventiler
    Vevhusventilation
    Vakuumslangar
    BTR

    Inte ovanligt att BTR blir dålig
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

  9. #9
    Sugmotor
    Reg.datum
    maj 2017
    Ort
    Göteborg
    Inlägg
    44
    Medlem#
    -
    Bytte några slangar och två backventiler för ett år sedan. Kollade igenom slangarna för ett tag sedan och det såg bra ut. Kanske missade nåt dock. Vevhusventilation har jag inte kollat men angående BTR hur vet man om den är dålig? Och var ligger den?
    Senast redigerat av Moderator den 2020-03-26 klockan 15:22. Anledning: Ingen idé att citera hela texten när inlägget kommer direkt efter det som citeras

  10. #10
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 572
    Testa att minska gapet lite på stiften.

Liknande ämnen

  1. Svar: 30
    Senaste inlägg: 2015-09-15, 19:29
  2. Maptun Biopower Steg1 eller Steg1+?
    Av Tjosans i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2012-06-21, 22:17
  3. 9-5 Aero 01 går orent kall lite svårstartad
    Av Zeerap i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2011-06-30, 12:34

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •