Resultat 1 till 14 av 14

Ämne: Segstartad, Byte av förglödningsrelä? NG9-3 TTiD

  1. #1
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -

    Segstartad, Byte av förglödningsrelä? NG9-3 TTiD

    Hej!
    Jag har en Saab 9-3 ttid -11 Z19DTR.
    Jag fick för några veckor sedan ett felmeddelande på glödstift.
    Bytte dom o den startar lätt dagarna går o den blir segare o segare.
    Har laddare på över natten batteriet 12.74 v
    (Har ny generator)
    Ibland startar den lätt på första starten av dagen i bland behöver jag använda "starter"
    Men senare starter under dagen så är den seg vid start 6-10varv.
    Jag har funderat på förglödningsrelä men man måste tydligen ha en tech2 för att byta det.

    Någon som kan hjälpa mej att komma vidare?
    Mycket tacksam för hjälp.
    Mvh Mikael


    Skickat från min SM-G975F via Tapatalk

  2. #2
    Ange gärna miltal samt ålder/Ah på bilbatteriet.

  3. #3
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 864
    Citat Ursprungligen postat av Mixon Visa inlägg
    - Någon som kan hjälpa mej att komma vidare?
    http://forum.saabturboclub.com/showt...=sm%C3%A4ltlim ?
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  4. #4
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -
    Super tack för hjälpen!
    Jag glömde inlogg men hittade igen.
    Det är en -11 som gått 33k 80ah batteri.
    Länken du skickade var grym för ju mer jag mätt märker jag att det är krypströmen som försvårar start.
    Nämnas bör nog också att jag hade en läcka på en slang till EGR kylningen o den "vräkte" ut vatten över startmotorn i en period.
    Mvh Micke

    Skickat från min SM-G975F via Tapatalk

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 300
    Medlem#
    6973
    Känn försiktigt på batteripolerna. Blir de varma så åtgärda detta först.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -

    Startproblem, klickar bara vid startförsök NG9-3

    Saab 9-3 ttid -11 34000mil,

    Hej, stängde av bilen när jag lämnade en släpvagn sen dess har den inte startat på nyckel.
    Batteriet gammalt men "fullt" vid hemkomst.
    Den går att dra igång o spinner som vanligt vid gång.
    Inga felmeddelanden till en början.
    Har fixat kontakter o kablar till o från batteri, även bytt jorden till startmotor.
    Jag har bytt startmotor.
    Jag köpte nytt batteri, DÅ fick jag en felkod.
    Den indikerar att jag inte har foten på kopplingen.
    Byter kopplingskontakt byter även 2 relän på 70A
    Efter tips.
    Felkoden är släkt men den klickar fortfarande
    HJÄLP SNÄLLA


    Skickat från min SM-G975F via Tapatalk

  7. #7
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 300
    Medlem#
    6973
    Felsökt med Tech2 för att se om start begärs?

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  8. #8
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 583
    Medlem#
    1941
    Hur gammalt är batteriet och hur vet du att det är full?

    Blir batteripolskorna varma? Speciellt Plus på en 2011 som har batterisensor på Minus.

    Har det runnit ut smältlim runt krympslangen på Pluspolens batteripolsko?

    1 användare gillar detta inlägg



  9. #9
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -
    Hej, tack för svar!
    Nej bara biltemas, jag har ingen tech 2.
    Har pratat med mek idag igen han föreslog tändlås.

    Skickat från min SM-G975F via Tapatalk

  10. #10
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -
    Hej Fredrik!
    Jag har haft det problemet tidigare att + polen var 50-59 grader. Men gjort om + pol o gjort om minus fläta till chassi o startmotor.
    Nu max 30°
    Jag mätte upp batteriet med voltmätare 12.88 vid det aktuella tillfället.
    Nu har jag ett nytt Tudor 85A.
    Tack för svar.
    Ps: jag gjorde bort mej lite på sidan o glömde radera den tidigare länken med slö start.

    Skickat från min SM-G975F via Tapatalk

  11. #11
    Tillverkare och modell på startmotorn som du monterade? Helt ny eller begagnad?

    Tudor 85 Ah?

    Du skriver att felkoden är släckt, men vilken felkod släcktes? Ange även den generiska om du inte använde Tech2.

    1 användare gillar detta inlägg



  12. #12
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -
    Beg startmotor, Mitsubishi tillv. 1800mil.
    Felkod/varningslampa var att jag inte hade kopplingen nedtryckt vid start, som jag beskriver ovan.
    Jag har bytt kopplingskontakten lampan har slocknat men bilen klickar fortfarande vid startförsök.

    Skickat från min SM-G975F via Tapatalk

  13. #13
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 583
    Medlem#
    1941
    Ha du kollat de gula reläerna för start & tändning i elcentralen i motorrummet? Testa om inte annat byta plats på dem om det blir någon skillnad.

    http://forum.saabturboclub.com/showt...i*-ur-funktion


    Om du använt jordfläta så är det viktigt att kolla så den verkligen har tillräcklig area. För de har ibland t.ex. bara ca 20mm2.

    1 användare gillar detta inlägg



  14. #14
    Sugmotor
    Reg.datum
    apr 2016
    Inlägg
    7
    Medlem#
    -
    Hej, ja jag har testat att byta plats på relän o köpt nya ifall att.
    Ingen effekt, suck!
    Super tacksam för brainstormingen

    Arean på jorden är minst 25

    Hej Fredrik!
    Tack vare dina fantastiska tips som jag gjorde om elen efter den tråden.

Liknande ämnen

  1. Saab 9-3 TTid -08 Stereo byte Diesel
    Av Wennerholm i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2014-09-11, 18:36
  2. Byte insugningsrör Saab 9-3 TTid -08
    Av mr_ebbot i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2011-04-18, 09:50
  3. [LÖST] Oljebytes intervall NG9-3 TTiD
    Av Uffe Isaksson i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2010-09-06, 13:27
  4. Motor något segstartad efter byte av soppapump+filter
    Av (SiC) i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2009-01-28, 16:36

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •