Resultat 1 till 11 av 11

Ämne: Seg vid kallstart OG9-5

  1. #1
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    9
    Medlem#
    -

    Seg vid kallstart OG9-5

    Hej! Jag har en saab 9-5 från 2004 som alltid varit seg på att starta. Den startar alltid. Men tar typ 2-3 sek vid kallstart innan motorn går runt.
    Bytte batteri för ett år sen, men blev ingen skillnad.
    Ägt den i sen maj 2018 och dumpventil/avlastningsventil gått sönder 3-4 ggr redan. Bytt vacumslangarna. Osv. Kan det vara luftmassemätaren som gör den trögstartad. Vid minusgrader ska vi inte tala om hur seg den är. 4-5 sek innan den fattar att jag vill ut och köra med bilen.

    Tacksam för svar. Startar alltid men stör mig på att den är så seg.

  2. #2
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 357
    Medlem#
    1941
    Frågan är om det är de krimpta kablarna i batteripolskorna som strular. Jag har märkt att min 2003:a också ibland känns lite trött i starten & att det blir varmgång i batteripolsko-krimpningen. Så ta av locket över batteriet & känn på polskorna om de blir varma när motorn är igång. Få då blir det spänningsfall där, vilket inverkar negativt på batteriladdning samt startmotorprestanda.

  3. #3
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    9
    Medlem#
    -
    Vad menar du Fredrik? Ska jag rengöra spolarna/stagen till batteriet?

  4. #4
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 207
    Medlem#
    4458
    Nej. Känna på batteriet polskor om dom blir varma, vilket isåfall tyder på spänningfall och dålig kontakt,
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  5. #5
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 371
    Det blir sämre ledningsförmåga när kablaget ärgar med åren. Skulle du upptäcka att så är fallet på dina kablar så bör du kapa en bit in om du skall skarva på nytt då det ofta kryper en bit under isoleringen, alternativt byter ut allt.
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  6. #6
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Linköping
    Inlägg
    104
    Det blev väl en klenare startmotor i samband med nya oljefällan på 04:an? Tyckte min 9-5:a aldrig kändes riktigt pigg på starten, även med nytt batteri. Ännu värre var det vid kyla, men hon startade alltid i alla väder!

    Men kolla som sagt polskorna. Även backventilen på bränslepumpen kan vara en kandidat. Kolla genom att den hålla nyckeln på tändningen ett par sekunder innan du vrider på starten. Då hinner den pumpa upp lite om resttrycket är dåligt.
    Senast redigerat av AddeA den 2020-03-05 klockan 07:45. Anledning: Fel

  7. #7
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    8 048
    Medlem#
    6973
    Den mindre, segare Mitsubishi startmotorn kom 2002. Innan var det en större Bosch som är märkbart rappare. På 2004- så tar den nya oljefällan alltför stor plats så den större startmotorn passar tyvärr inte, med det går alltså att uppgradera både 2002 och 2003 med den äldre typen.

    Jag har även sett pluskablage på 9-5 där det blivit dålig kontakt i pressningen av kabelskon vid generatorn med varmgång och bränt hölje som följd. Mät batterispänningen med multimeter så du vet att det laddas tillräckligt.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  8. #8
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 421
    Medlem#
    7182
    Jag har haft en Mitsubishi-start i näven och lagringen (eller ja, en liten stålring snarare) som sitter längst ut på drevet som solenoiden slår till glappade säkert 4-5mm. Det hade dessutom gröpt ur godset i aluminiumhuset i startmotorn precis där "lagringen" ligger ann när solenoiden slår till så antagligen så snedbelastar det drevet som fan när den försöker dra runt motorn och det i princip nyper.

  9. #9
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Linköping
    Inlägg
    104
    Det är tur att start/stopp-tekniken inte fanns på den tiden. Hade ju varit oerhört frustrerande vid varje rödljus med den där klena startmotorn

    Apropå det fick ju saab-folket ned TTID-motorn i 9-3:an under 120 g CO2/km utan just start/stopp. En imponerad bedrift!
    Senast redigerat av AddeA den 2020-03-09 klockan 20:00. Anledning: Telefonen klipper halva inlägget vid postning

  10. #10
    Citat Ursprungligen postat av AddeA Visa inlägg
    Anledning: Telefonen klipper halva inlägget vid postning
    Det verkar snarare vara relaterat till Smileys än att det är via telefon.

    Halva inlägg postas ej

  11. #11
    Sugmotor
    Reg.datum
    jul 2010
    Ort
    Gävle
    Inlägg
    31
    Brukar vara startmotorn som är sliten, bara köpa ny.

Liknande ämnen

  1. Rök vid kallstart 9-5
    Av ErikssonR i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2014-12-05, 20:25
  2. Missljud vid kallstart
    Av Straysan i forum Allmänt
    Svar: 6
    Senaste inlägg: 2008-12-31, 17:23
  3. Blårök vid kallstart
    Av Nissvandt i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2008-05-04, 00:47
  4. missljud vid kallstart.
    Av psilopsilo i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2008-02-01, 19:16
  5. Problemas vid kallstart..
    Av Kim i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2007-10-04, 16:04

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •