Resultat 1 till 3 av 3

Ämne: Startproblem OG9-5 -08

  1. #1
    Sugmotor
    Reg.datum
    jan 2017
    Inlägg
    4
    Medlem#
    -

    Startproblem OG9-5 -08

    Hej!

    Köpte en 9-5 med rasad vattenpump ca 20 000 mil.
    Startade fint när jag kollade på den. Nu efter att jag bytt pumpen startar den ibland och ibland inte.
    Tycker att den ryker lite ibland, kan ju också vara att jag ibland inte startar den på nån månad.
    Misstänker förstås topppackningen utifall den har gått varm. Men det har inte försvunnit något vatten.
    När den inte startar får jag inget felmeddelande, varvräknaren rör sig så vevaxelgivaren borde vara ok.
    Har fått för mig att den startar lättare om den inte varit igång på några veckor än om den varit igång dagen innan.
    Nån ide om varför den inte startar?
    Har ett gäng andra 9-5or på gården men dom startar alltid direkt även om batteriet är lite trött.

  2. #2
    Sugmotor
    Reg.datum
    jan 2017
    Inlägg
    4
    Medlem#
    -
    Har börjat använda bilen nästan dagligen nu.
    Fortfarande svår att starta när den är kall. Hackar lite ca 10-20 sek. Sedan går den fint.
    Backventilen bakom ventilkåpan är limmad o läcker lite. Annars har jag inte hittat några fel.
    När den inte startar direkt verkar det hjälpa att hålla full gas. Vet inte om det gör att den stänger av bränslet.
    Misstänker att det kan vara någon läckande spridare?
    Några ideer?
    Det är en 2.0 -08
    biopower.

  3. #3
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 576
    Medlem#
    2555
    Det är backventilen, byt ut snarast.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

Liknande ämnen

  1. 9-5 Startproblem med E85
    Av Apex i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2020-05-23, 07:34
  2. [LÖST] Startproblem OG9-3 T5
    Av GabrielMijat i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2019-02-06, 16:32
  3. [LÖST] Startproblem NG9-3
    Av Yber i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2017-03-29, 18:16
  4. Startproblem 1,9 TID
    Av 350sl i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2016-02-18, 15:54
  5. [LÖST] Startproblem NG9-3 TiD -07
    Av Joel_e i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2016-01-21, 14:13

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •