Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 23

Ämne: ODB2 Felkodsläsare ELM327 Bluetooth SAAB 9000 -98

  1. #1
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10

    ODB2 Felkodsläsare ELM327 Bluetooth SAAB 9000 -98

    Hej!
    Jag har precis testat att komma åt min SAAB 9000 -98 ECU med en EML327 mini blåtandsadapter.
    Jag har använt appen Torque Lite men den verkar inte hitta ett protokoll som passar, den scannar bara runt.

    Jag förutsätter att bilen är utrustad med Trionic 5.5 ECU.


    Har nå´n här fått till en konfiguration som funkar? Tips på annan app kanske?


    /Mats

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 946
    Medlem#
    6973
    Har bilen larm? Isf behöver den vara avlarmad för att kommunikationen ska fungera.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 349
    Jag har fått det o funka på flera Trionic 5.5:or. Tror den äldsta var en 95:a. Det är såsom föregående skriver, larmet måste avaktiveras. Kika även på så du inte "backat" ur stiften i kontakten på bilen, det problemet hade jag ena gång trots att jag larmat av.
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  4. #4
    Grundladd
    Reg.datum
    mar 2009
    Ort
    Gryt
    Inlägg
    141
    Medlem#
    7435
    Startspärren som slår till efter nåra minuter måste också kopplas ur. Din "kombo" funkar bra på min -98!
    Aktuella SAAB:ar: nr. 22 ng 9-3 ss 2,0T Aero XWD Biopower 210 2010; nr. 21 Og 9-3 SE 2,0T 200 cab 1999; nr. 19 9000 CSE 2,3t 170 (250+ E85) 1998

  5. #5
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 760
    Medlem#
    8758
    Tiden är ställbar med Tech2 mellan 30 sek och 3 min (om jag minns rätt) från låsöppning, standard är 30 sek.

    Men tiden används bara om man inte slår på tändningen, gör man det räcker det med att man sedan inte tar ut nyckeln (så länge man inte har det felet på låset att den hoppar ut redan när man vrider tillbaka nyckeln, innan man tar ut den - relativt vanligt problem).

    Det problemet att man inte kan nå larmet gäller bilar med VSS - det sitter ett relä i VSS-larmet som inte kopplar in Trionics diagnos-anslutning förrän startspärren är inaktiverad.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  6. #6
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Den har larm men det är avlarmat om det är det ni menar.....? Genom att trycka på knappen på nyckeln...
    Har nu konstaterat att min ELM327 mini blåtandsadapter är version 1.5 (via appen ELM327 indentifier) när det på orderbekräftelsen stod att det skulle vara 2.1 på min ordebekräftelse ifrån Runns, om nu det kan spela in....
    Jag ska testa i morgon igen och dubbelkolla att den verkligen är avlarmad och startar.. Ska kolla att alla stiften finns på plats också.
    Tack för alla tips!
    Jag återrapporterar.... :-)

  7. #7
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 349
    Föreslår på annat fordon också.

  8. #8
    Grundladd
    Reg.datum
    jun 2008
    Inlägg
    180
    Citat Ursprungligen postat av daspunner Visa inlägg
    Jag har fått det o funka på flera Trionic 5.5:or. Tror den äldsta var en 95:a. Det är såsom föregående skriver, larmet måste avaktiveras. Kika även på så du inte "backat" ur stiften i kontakten på bilen, det problemet hade jag ena gång trots att jag larmat av.
    Obd 2 från 96

  9. #9
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 760
    Medlem#
    8758
    Citat Ursprungligen postat av JDL560 Visa inlägg
    Den har larm men det är avlarmat om det är det ni menar.....? Genom att trycka på knappen på nyckeln...
    Har nu konstaterat att min ELM327 mini blåtandsadapter är version 1.5 (via appen ELM327 indentifier) när det på orderbekräftelsen stod att det skulle vara 2.1 på min ordebekräftelse ifrån Runns, om nu det kan spela in....
    Avlarmad räcker inte, startspärren måste vara öppnad också (vilket den typiskt bara gör 30 sekunder efter öppning om du inte slår på tändningen).

    Både 1.5 och 2.1 är versionsnummer som saknar någon egentlig mening, det du använder ett chip som bygger på ELMs originalversion 1.0: https://en.wikipedia.org/wiki/ELM327

    Jag har kört en som ser likadan ut i min -96:a med VSS.

    De där adaptrarna byggs från kit av många olika tillverkare i Kina, alla är inte lika duktiga och och alla innehåller inte exakt samma sak, så det kan ju vara så att din är trasig (dock inte så vanligt). Tyvärr kan du inte dra några slusatser från märkning eller dokumentation.

    Får du inte igång den, prova i en annan bil. Det ska i princip fungera med Torque i alla bilar efter 2001, men alla använder inte samma pinnar så man kan undantagsvis råka ut för halvtrasiga exemplar som t.ex. funkar i en VW men inte i en Saab.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 495
    Medlem#
    2555
    Ibland om man lägger in i profilen vart man bor så kanske det finns någon med fungerande Elm eller annat att få prova eller hjälp med.

    2 användare gillar detta inlägg


    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Citat Ursprungligen postat av RZ Visa inlägg
    Ibland om man lägger in i profilen vart man bor så kanske det finns någon med fungerande Elm eller annat att få prova eller hjälp med.
    Absolut!
    Har precis hittat var man lägger in info.......inte hittat runt riktigt i forumet ännu.... :-)

  12. #12
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 201
    Medlem#
    4458
    Din profil -> Om mig -> Plats
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  13. #13
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Har nu försäkrat mig om att den är avlarmad och utan aktiverad startspärr, alla stift i ODB2 uttaget finns på plats.......samma resultat.
    Appen "Torque lite" får efter en liten stund kontakt med min ELM327 via blåtand och börjar automatiskt söka igen efter passande protokoll, men där står den och scannar utan att hitta något som passar.
    Ska nu testa på min gamla 9000 -96:a när jag kommer ut till landet nästa gång....
    9000 CSE 2.3T/170-96 61.500 mil, rostig men funkar!
    9000 CSE 2.3 Turbo -98 20.000 mil, min "nya"

  14. #14
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 760
    Medlem#
    8758
    Fast du har väl någon kompis bil som du kan prova ELM327:an på?

    För säkerhets skull, bilen har ett VSS-larm och inte ett tredje-parts? För om den är ombyggd till tredje-partslarm från VSS (standard -98 på alla 2.3 Turbo, option på övriga) så finns en trolig förklaring till problemet.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  15. #15
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 349
    Du bör även testa annan telefon/surfplatta med. Har nåt vagt minne om det varit ett problem.
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  16. #16
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Nu har jag testat med min gamla kärra också men med samma resultat, en 9000 -96 och samma originalmonterade larm..
    Har jag förstått dig rätt om jag larmar av, kliver in och stoppar nyckeln i låset och vrider på tändningen inom loppet av 15 sekunder....så ska det funka..?

    När den söker igenom protokollen så hörs 3 svaga knarranden ungefär bakom handskfacket upprepade gånger... ?? Nå´n aning om vad det kan vara? :-)
    Kanske ska prova på en helt annan kärra också....
    9000 CSE 2.3T/170-96 61.500 mil, rostig men funkar!
    9000 CSE 2.3 Turbo -98 20.000 mil, min "nya"

  17. #17
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 760
    Medlem#
    8758
    Ja, rätt procedur.

    Se dock min brasklapp om de haft VSS-larm som ersatts av tredje-parts-larm, om man inte tänker sig för vid installation är det lätt att diagnosanslutningen bryts.

    Prova ELM327:an på en annan bil är nog nästa steg, något är trasigt. Alla bilar använder inte samma pinnar, men en 9-5 (efter 2001) vet jag använder samma pinnar som 9000.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  18. #18
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Jag ska absolut testa på en annan bil.

    Jag har nu hunnit maila Runns där jag köpte den och beklaga mig lite, och redan fått svar trots att det är en söndag. Det är bra service.... :-)
    Daniel Runn säger där att den inte alls fungerar till SAAB 9000 och erbjuder mig att skicka tillbaks den....
    Knepigt....många här verkar ju ha fått till det..?? Kanske kan vara VSS larmet som ställer till det.
    Funkar den mot något annat bilmärke behåller jag den..... Det var ju ingen förmögenhet den kostade.
    9000 CSE 2.3T/170-96 61.500 mil, rostig men funkar!
    9000 CSE 2.3 Turbo -98 20.000 mil, min "nya"

  19. #19
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 760
    Medlem#
    8758
    Min -96:a har VSS-larmet, och min OBD2-läsare ser likadan ut. Om läsaren är korrekt och bilarna också ska det fungera.

    Det finns en möjlighet till, att någon bytt Trionicboxen. Äldre varanter av T5.5 hade inte OBD2.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  20. #20
    Sugmotor
    Reg.datum
    feb 2020
    Ort
    Stockholm/Norrtälje
    Inlägg
    10
    Det var ju intressant.... Jag vet inte om den kan vara bytt. Jag köpte bilen begagnad i somras.
    För att dubbelkolla, är det alltså denna läsare du har?

    https://www.runns.se/felkodslasare/e...m327-bluetooth

    Men jag har ju faktiskt en modifierad box ifrån BSR som jag inte testat ännu...Ska prova med den...
    9000 CSE 2.3T/170-96 61.500 mil, rostig men funkar!
    9000 CSE 2.3 Turbo -98 20.000 mil, min "nya"

Liknande ämnen

  1. Elm327 Bluetooth
    Av Slantsix i forum Allmänt
    Svar: 8
    Senaste inlägg: 2017-03-15, 16:59
  2. OBD-II felkodsläsare med Bluetooth
    Av Hneitir i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2014-07-09, 17:06
  3. Fungerar OBD2 Bluetooth felkodsläsare till NG900?
    Av RSC i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2013-01-06, 08:07
  4. ELM327 Bluetooth trådlös OBD2 bildiagnostik
    Av gsm430 i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2011-12-05, 19:15
  5. ODB2 Saab 9000
    Av Monarped i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2009-12-05, 09:40

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •