Resultat 1 till 5 av 5

Ämne: ACC-panelen blinkar, torkarare och spolning går vid start OG9-5

  1. #1

    ACC-panelen blinkar, torkarare och spolning går vid start OG9-5

    Hej.

    Ett sjukt fel har uppstått på min SAAB 9-5 2.3t -09

    När jag startar bilen börjar spolarvätskan spola, torkarbladen torkar och ACC-panelen blinkar i samma takt som spolarbladen rör sig.
    För att stänga allt måste jag sätta acc´n på off. När jag gjort detta går det att styra torkarfunktionerna men så fort jag vrider igång fläkten ballar allt ur igen.

    Jag testade att byta värmefläktsmotstånd men ingen skillnad.
    Någon som vet var jag ska börja felsöka eller någon som vet vad detta kan vara för fel.

    Tack på förhand
    André
    Senast redigerat av Moderator den 2020-02-25 klockan 13:05. Anledning: Man ändrar prefix på lösa problem/frågeställningar

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 936
    Medlem#
    6973
    Låter som jordfel.

    1 användare gillar detta inlägg

    Vfr

    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Hur felsöker jag det lättast? Rengör jordpunkter? Något ställe som är extra känsligt som kan härledas till dessa funktioner?

  4. #4
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 763
    Om dette ER jordfeil er det tre hovedpunkter som kan være aktuelle, der dette er det mest sannsynlige: https://saabwisonline.com/c8/9-5/200...-point-g41p-5/.

    Ett forsøk som bør utføres: Trekk sikring #22 i elsentralen (IPEC) i instrumentpanelet og se om problemet også da er tilstede med ACC-panelet i "ON". Dette er sikringen til kupévifta.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  5. #5
    Citat Ursprungligen postat av Norrbagge Visa inlägg
    Om dette ER jordfeil er det tre hovedpunkter som kan være aktuelle, der dette er det mest sannsynlige: https://saabwisonline.com/c8/9-5/200...-point-g41p-5/.

    Ett forsøk som bør utføres: Trekk sikring #22 i elsentralen (IPEC) i instrumentpanelet og se om problemet også da er tilstede med ACC-panelet i "ON". Dette er sikringen til kupévifta.


    Stort tack för hjälpen!! Nu fungerar funktionerna korrekt igen. Rengjorde och putsade jordpunkten bakom stereon.

    3 användare gillar detta inlägg



Liknande ämnen

  1. Blinkar till i Panelen :O
    Av k-LIVe i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2007-08-23, 21:00
  2. Vad betyder en 0:a i ACC panelen vid start?
    Av forslund i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2006-11-06, 12:41

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •