Resultat 1 till 18 av 18

Ämne: Kommunikationsproblem mellan Tech2 och TIS2000

  1. #1
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -

    Kommunikationsproblem mellan Tech2 och TIS2000

    Hej,

    Jag har lite bekymmer med TIS2000.

    I Tech 2 View fungerar det att se Tech 2:ans skärm och att klicka på knapparna, men om jag går in på Snapshot får jag felmeddelande, "E625 Unable to Communicate with the Handheld Device. Check your connections and try again." Om jag klickar på Software Download får jag ett meddelande, "E1037 Error Communicating with the Diagnostic Tool!!".

    Tech 2:an är ansluten till datorns serieport.

  2. #2
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 504
    Medlem#
    2555
    Utveckla bättre?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  3. #3
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Är det serieport via en USB-adapter så kan det vara där problemet ligger. Tech2 fungerar inte med vilken USB-serieadapter som helst.
    http://forum.saabturboclub.com/showt...=1#post1452025
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #4
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 504
    Medlem#
    2555
    Vill minnas att jag tipsat om Herman-kabel förut.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  5. #5
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Som sagt, jag kör inte med någon USB-adapter, utan direkt till datorns serieport.

  6. #6
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Den funktionen hade jag inte provat tidigare så det gjorde jag nu. Först fick jag också kommunikationsfel. Efter lite fipplande så får jag nu: E631: Inget snapshot hittas i denna handhållna. Det tolkar jag som att kommunikationen nu fungerar. Dock har jag ingen snapshot i Tech2 så det finns inget att ladda upp. Jag gör detta vid skrivbordet och har därför ingen bil ansluten.

    Noterade du: 4. Tech 2 ska visa Startfönstret
    Trycker jag enter på Tech 2 så att den visar Main Menu så får jag E625, backar jag därefter med Exit så får jag E631 igen.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  7. #7
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 504
    Medlem#
    2555
    Förklara gärna vad ni vill göra så man förstår?

    Är det ett problem eller ett icke-problem!

    1 användare gillar detta inlägg


    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  8. #8
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Jag har Tech 2:an ståendes på startfönstret men får ändå E625.

    Det jag vill göra är t.ex. att ladda en snapshot till datorn och se på den.

  9. #9
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 504
    Medlem#
    2555
    Ta ett foto med mobilen?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  10. #10
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 364
    Medlem#
    7182
    Antar att du faktiskt har en sparad snapshot på minneskortet, eller?

    Citat Ursprungligen postat av RZ Visa inlägg
    Ta ett foto med mobilen?
    Det går spela in/logga livedata vid körning och det är väl kanske det han vill göra

  11. #11
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 504
    Medlem#
    2555
    Försöker förstå vad han exakt vill se och när.
    Har heller inte förstått om han kommer åt SA eller om det är det som är viktigt oxå.

    Tis2000 vet jag inte heller om det har någon skillnad med Globaltis!
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  12. #12
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Citat Ursprungligen postat av joH900 Visa inlägg
    Antar att du faktiskt har en sparad snapshot på minneskortet, eller?



    Det går spela in/logga livedata vid körning och det är väl kanske det han vill göra
    Ja, jag har två inspelade snapshots.

  13. #13
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Citat Ursprungligen postat av Joels Visa inlägg
    "E625 Unable to Communicate with the Handheld Device. Check your connections and try again."
    Det felmeddelandet får inte jag trots att jag inte har någon snapshot i Tech2. Det verkar ju logiskt, det är kommunikationen som är problemet inte att det saknas snapshot.

    Det ser ut som att Joels och jag har liknande förutsättningar men hos mig fungerar kommunikation mellan TIS2000 och Tech2. Jag fick default 9600 på serieporten. Navigerade lite med 9600 vilket är segt så jag ställde upp porten till 115200. Tech2 verkar känna av hastigheten automatiskt. Vilken hastighet kör du på porten? Jag vet inte var gränsen går. Se över jordningen i kablaget.

    Jag provade även säkerhetsaccess och det fungerade. Troligen är det beroende av att Tech2 har sparat uppgifter lokalt om en bil.

    Jag har ingen bra idé om vad problemet är men prova om säkerhetsaccess fungerar. Det kanske är något knas med installationen av TIS2000. Har du en ”riktig” med dongel eller en ”special” utan dongel? Jag har en ”special” som det är en hel del pyssel med att få att fungera.

    Tidigare har jag kört TIS2000 på en gammal stationär PC i garaget. Den har riktiga serieportar. Nu hittade jag en USB till serieadapter med FTDI chip och intallerade därför TIS2000 på en liten laptop. Det tog nog nästan 2 timmar att få det hela att fungera då instruktionen som följde med är ganska kortfattad. Det ska bli skönt att ställa undan den stationära PCn på någon hylla då den alltid står i vägen.

    Min TIS2000 har två exempel på snapshot som man kan titta på.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  14. #14
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Jag prövade nu att ställa olika hastigheter och nu kommer det fram en lista med de två snapshots som finns i Tech 2:an, men när jag väl ska läsa ut dem får jag E625. Några gånger får jag istället "E678: Please restart your Tech 2! Press Cancel to abort!". Nu när jag senast fick den felkoden, startade jag om Tech 2:an och tryckte OK (på datorn) och plötsligt gick det att få fram snapshoten på skämen!

    Men när jag nu prövar igen, E625.

  15. #15
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Då är det troligen något strul med rs232 HW. Vilken hastighet kör du? Hur kraftmatar du Tech2? Gå igenom jordningen.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  16. #16
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Jag kör med hastigheten 115200, men har prövat många andra också. Strömförsörjningen är en nätadapter jag köpt på Kjell och ställt på 12V, direkt från väggen till Tech 2:ans uttag undertill. Har prövat några gånger nu igen och det går ibland, funderar på om de kan vara glapp på seriekontakten??

  17. #17
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Kan din nätadapter ge tillräckligt mycket ström?
    http://www.tech2wiki.com/doku.php?id..._to_a_computer
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  18. #18
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    22
    Medlem#
    -
    Det står 2250 mA på den, så ska räcka till.

Liknande ämnen

  1. Hur sunkig dator kan man köra Tis2000 på?
    Av daspunner i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2016-06-06, 11:13
  2. Svar: 7
    Senaste inlägg: 2015-05-12, 20:55
  3. Tech2 ansluten till TIS2000
    Av erakost i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2014-03-28, 22:59
  4. tech2 mellan sundsvall-gävle
    Av topline i forum Allmänt
    Svar: 0
    Senaste inlägg: 2014-02-03, 11:39
  5. Tech2 tips vid aerokonvertering 9-5 och open sid mha tech2?
    Av Perho i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-08-12, 11:21

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •