Resultat 1 till 16 av 16

Ämne: Trött inköpt bil, vakuum och EVAP funderingar. OG9-5 2,3t BioPower -08

  1. #1
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52

    Trött inköpt bil, vakuum och EVAP funderingar. OG9-5 2,3t BioPower -08

    Hej
    Har precis gått från 9-5 2,3t 2001 till en 9-5 2,3t 2008 biopower automat med 17k mil på mätaren, kör på 95 soppa nu, verkar vara en väl omhändertagen bil med full servicebok. Bilen går bra men den har inte det där klippet tidigare bil hade, turbomätaren går upp till rött men det känns som det saknas något. Jag har googlat och googlat och börjat åtgärda en del saker, jag har bytt alla 4mm vacuumslangar vid spjällets/magnetvintil/träd/dump, har provisoriskt limmat ihop backventilen till bromsservon (ny kommer nästa vecka) den vita backventilen bakom ventilkåpan som går in i spjällhuset var av och är nu provisoriskt lagad, (ny beställd) när denna var isär provade jag blåsa i den och åt ena håller är den helt öppen, åt andra gick det att pressa igenom luft, hur täta ska dessa vara, 100%? Jag lever efter devisen att utföra en sak i taget för att få fram felet så ovanstående ska fixas så fort delarna kommer. MEN jag kan inte låta bli att tänka på nästa steg efter att läst en massa matnyttigt om evap och blå backventiler, har faktiskt läst en hel del så jag är lite osäker nu

  2. #2
    Grundladd
    Reg.datum
    sep 2014
    Inlägg
    267
    Backventilen vid ventilkåpan ska vara helt tät åt ena hållet. En dålig sådan backventil och man förlorar rätt mycket effekt samt jämn tomgång för den delen.
    De ökända blåa backventilerna finns inte på -06 och uppåt så du slipper leta

    Dra ur vent-röret från kobran genom att trycka ner ringen runt samtidigt som du drar röret uppåt. Plugga hålet i kobran med något lämpligt. En tumme hårt tryckt mot räcker.
    Skruva sen av den rutiga LMM slangen från LMM men låt den sitta kvar på kobran. Ta av slangklämman och tryck in käften i gummislangen och blås hårt. Gäller att man formar slangen efter käften så det håller tätt. Lyssna om du kan höra något läckage/pysläcka någonstans. En till person hjälper, och är du smart så låter du han/hon blåsa.
    Skärmavbild 2020-01-11 kl. 19.34.23.jpg

    Ett relativt enkelt sätt att hitta läckor, som i sig är allt för ofta orsaken till försämrad effekt i de känsliga motorerna.

    Sen finns ju ett annat knep, tanka e85 i stackarn så den får sina 210hk.

    1 användare gillar detta inlägg


    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  3. #3
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Ok bra tips tack!
    Men då har evap egentligen ingen risk att blöda tryck då på min årsmodell om jag förstått rätt? Är den elstyrda ventilens funktion av/på då motorn är igång då? Det sitter en grön ratt/hatt på evap ledningen, vet någon dennes funktion? Hittade inget om den i FAQ om evap men jag kan ha missat den raden.

    Vh j

  4. #4
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Ingen?
    Ny ventil + slang till VHV kommer förhoppningsvis i morgon, ser inte direkt fram emot att byta den då jag läst och varit ute och kollat och den verkar sitta riktigt illa till

  5. #5
    Nejdå det är lätt. Evap kan strula på 04-> med. Kan även vara bromsservoläckage
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

  6. #6
    Grundladd
    Reg.datum
    feb 2003
    Ort
    Stora Skedvi,Södra Dalarna
    Inlägg
    389
    Medlem#
    3421
    En sak som kan skapa effektförlust är en klassiker på og9-5,jordpunkter vid termostathus och innerskärm.
    Det finns en hel del trådar om detta.

  7. #7
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Sådär då, då var vevhusslangen bytt, på speedparts sitter en alu ventil, samt slankkopplet för bromsservon + tidigare alla 4 mm slangar och det verkar ha varit felet för nu känns bilen riktigt pigg. Gjorde som tidigare tips även en blåskontroll vilket resulterade i pys i oljepåfyllningen, men jag antar att det ska vara så då trycket passerar ut i vevhuset via cylindrarna, Tryckte man ner oljestickan blev det helt stumt vid blås/trycksättning.

    Ska testköra lite mer innan jag markerar som ”löst”

  8. #8
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Nu har jag kört bilen en hel del och även monterat en tryckmätare då jag fortfarande tycker bilen är lite slö innan turbon laddar, det kanske ska vara så men både jag och min sambo upplever det. Ni med erfarenhet, hur laddar era bilar? Denna bil går från ingenting, ingenting, ingenting och sedan vips skickar den på 0,45-0,50 i ladd, känns väldigt mycket som av och på. Jag upplever det som att den kräver väldigt mycket/hård gas för att vakna till liv.
    Inga felkoder.

  9. #9
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 542
    Medlem#
    12120
    Har du bytt ALLA 4mm slangar ? ..jag hade missat en liten jäkel under plastkåpan ovanpå motorn, inga felkoder och bilen gick okej tyckte jag tills jag åtgärdade den och plötsligt var bilen MYCKET piggare..

    Dessutom kom laddtrycket tidigare.

    kan vara värt att kolla en extra gång.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  10. #10
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Alla slangar är bytta och dubbelkollade.

    Testade lite idag att segdra bilen i lite motlut, alltså ge lite gas och sakta öka farten/motorvarvet och då ”segar” bilen utan ladd tills helt plötsligt så kommer 0,5kg för att sedan ganska fort försvinna.

  11. #11
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 562
    Är turbo/wastegate ok?
    Jag brukar blåsa lite försiktigt med tryckluft för att se om wastegatearmen rör på sig smidigt.
    Lossa downpipe och kolla efter glapp.
    Är det GT17 eller td04 på den där?

  12. #12
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Var blåser du?
    Ska kolla turbomodell i morgon.
    Senast redigerat av Cam7272 den 2020-03-13 klockan 09:34.

  13. #13
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 562
    Citat Ursprungligen postat av Cam7272 Visa inlägg
    Var blåser du?
    Ska kolla turbomodell i morgon.
    Blåser lite försiktigt i slangen till tryckklockan med blåsmunstycket.
    Om du har OpenSid så kan du kolla om mair följer mreq.

  14. #14
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Citat Ursprungligen postat av PelleJ Visa inlägg
    Blåser lite försiktigt i slangen till tryckklockan med blåsmunstycket.
    Om du har OpenSid så kan du kolla om mair följer mreq.
    Ok tack för svar!
    Antar att armen då ska röra sig till wg i förhållande till trycket?

    Har tyvärr inte OpenSid

  15. #15
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 562
    Citat Ursprungligen postat av Cam7272 Visa inlägg
    Ok tack för svar!
    Antar att armen då ska röra sig till wg i förhållande till trycket?

    Har tyvärr inte OpenSid
    Riktigt!, men fortfarande bara en teori om vad som kan vara fel.
    När du rör på gaspedalen så begär du en specifik luftmängd som mäts med LMM.
    Denna luftmängd försöker systemet(t7) att uppnå genom att öppna spjällhuset och dessutom om det behövs strypa(magnetventil) lufttillförseln till tryckklockan när det behövs mer än grundladdtryck (ca 0.45bar).
    Om man har tillgång till T7suite samt loggning så kan man fortare se vad som inte stämmer.(dock krävs vana att läsa loggarna)
    Min lite egna tanke runt det hela är att det antingen mäts fel av LMM eller luftläckage mellan lmm och motor. Det finns även en del turboaggregat som går trögt(taskigt lager) men det är mer ovanligt utan oljerökridå(tätningar) mer vanligt.
    Tidsmätning 100-200 vid rätt tillfälle/underlag avslöjar om prestandan är rätt, om den tiden är rätt så är det vanligtvis inget fel.

  16. #16
    Sugmotor
    Reg.datum
    dec 2016
    Ort
    Hammarbyhöjden
    Inlägg
    52
    Ok, tack för intressant läsning!
    Jag har testat att blåsa i slangen från LMM. Innan den går över i kobran och det är stumt efter 2 andetag, litet pysande ur olje stickan dock.
    Har provat att trycka mer och längre på gasen och upplever att jag kan provocera fram 0.45 i ladd under längre perioder, det jag dock saknar är tidigare ladd och lite ”känsligare” om ni förstår, svårt att förklara.

    Kan ju vara så att bilen är som den ska efter 17k mil men jag jämför fortfarande med gamla 01an som gått 30k mil och var piggare, bilar är ju visserligen individer. Sen vet jag inte om 01 eventuellt var trimmad?

    Kan någon förklara vad grundladdtryck innebär?

Liknande ämnen

  1. Saab 9-5 2.3 biopower -08: Funderingar kring vibrationer från motor
    Av jakobahlin i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2016-06-27, 21:01
  2. Funderingar Automat Saab 9-3 2009 2,0t Biopower
    Av Johannyman i forum Chassi, bromsar och transmission
    Svar: 3
    Senaste inlägg: 2016-06-02, 19:13
  3. 9-3 2.0t BioPower, Steg 3 till Steg 5, funderingar & frågor
    Av Jkswe i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2012-07-23, 11:47
  4. Funderingar efter provkörning 9-5 08:a 2.0t BioPower
    Av jens12 i forum Verkstäder, försäkringar och köpråd
    Svar: 11
    Senaste inlägg: 2011-06-08, 22:53
  5. 9-3 Vector Active 2.0 Biopower Funderingar
    Av Scaramanga i forum Verkstäder, försäkringar och köpråd
    Svar: 10
    Senaste inlägg: 2008-08-08, 21:58

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •