Resultat 1 till 5 av 5

Ämne: Problem vid varm motor OG9-5 BioPower

  1. #1
    Sugmotor
    Reg.datum
    jan 2018
    Inlägg
    4
    Medlem#
    -

    Problem vid varm motor OG9-5 BioPower

    Har en saab 95 -05 biopower
    Den började bli riktiht trögstartad när det kröp ner i graderna i vintras så jag beställde en ny vevaxelgivare. Hann köra en dag o på motorvägen hem gick varvmätare ner i botten, lampor började lysa o bilen hacka för att sen dö. Bogserades hem o startade bilen där då den svalnat, start utan problem. Den dör dock varje ggn när gradmätaren höjts en aning efter den har blivit varmkörd. Har nu beställt ännu en givare o håller tummarna på att det är den som felat...
    Tankar? Ideėr mottages

    Tack!

  2. #2
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 266
    Bosch-givare är det enda som gäller. Allt annat räknar jag som misstänkta felkällor rätt ur kartong. De hundralapparna man sparar in på en billigare kopia är inte värt det. Se även till att få med o-ringen på den gamla med ut annars får du inte den nya att bottna ordentligt.

    1 användare gillar detta inlägg


    SAAB 9-5 Kombi Aero MY07 Fusion blue

  3. #3
    Sugmotor
    Reg.datum
    jan 2018
    Inlägg
    4
    Medlem#
    -
    Tack daspunner för svar! ska bytas imorgon så håller tummarna nu

  4. #4
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 266
    Berätta hur det gick!
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  5. #5
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    200
    Medlem#
    -
    Kan berätta att jag hade symptom förra sommaren med min 9-5 som startade och gick bra men när den blev varm efter 15-20min så stannade den och ville inte starta. Fick kallna 20min så gick det starta och köra ett kort tag igen innan det upprepades. Hade fått motorlampa också med felkod som pekade ut vevaxelgivaren, så trodde på felkoden och bytte till ny vevaxelgivare från biltema. Blev ingen skillnad trots ny vevaxelgivare. Då på måfå provade jag att växla tändkasetterna mellan dom två 9-5 vi har och Hurra felet flyttades till den andra bilen. Det var alltså tändkassetten som felade när kassetten blev varm i mitt fall. Bilen går bra sedan dess fortfarande med den bytta vevaxelgivaren från biltema och en begagnad tändkasett 3.7E

    Kan det ha varit fel på både vevaxelgivaren och TK samtidigt..hmm eller kan man få felaktig felkod på vevaxelgivare när en TK felar, vad vet jag.

    Tänkte bara att prova låna annan kassett också och testa då det är enkelt att prova. TK kan bli dåliga med temperatursignifikanta problem.
    Senast redigerat av Farbror skum den 2020-01-09 klockan 22:04.

Liknande ämnen

  1. Går trögt när motorn blir varm OG9-5
    Av Tippler i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2019-06-09, 19:49
  2. 9-5 Aero 02 motor gått varm, byte av motor men vad passar?
    Av Daniel 9-5 02 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2015-03-01, 14:54
  3. Bråkig vid varm motor.
    Av fermer i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2011-10-26, 07:49
  4. Lång tid att få motorn varm på 9-3 1,8t BioPower?
    Av Alexander B i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-03-10, 20:58
  5. 9-5 2.3T -03 startproblem varm motor
    Av Magge71 i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2009-08-25, 23:15

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •