Resultat 1 till 11 av 11

Ämne: OBD2 uttag urfunktion NG9-3

  1. #1
    Grundladd
    Reg.datum
    feb 2005
    Ort
    västerås
    Inlägg
    112

    OBD2 uttag urfunktion NG9-3

    Det är löst.. Garanterat användarfel.



    Saab 9-3 1.8t BP 2009 OBD2 uttag ur funktion?!

    Noterade igår att DashCommander inte ville ansluta till min OBD2 Wifi adapter, adaptern lyser endast rött, har testat med min andra OBD2-adapter för blåtand och får samma där.
    Jag kollade säkring #11 och den var hel, tog även och satte i en ny säkring bara för att testa, men ingen skillnad. :/

    Kikade under panelen för att se om någon kabel/kontakt hade smitit ut från OBD2 uttaget, men allt ser ut att vara i sin ordning där.

    Någon som varit med om liknade tidigare?
    Vad mer ska man testa?
    Senast redigerat av Dennan den 2019-12-31 klockan 15:43. Anledning: LÖST
    Cutlass S -71, og900S -91, ng9-3sc -09

  2. #2
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 284
    Har du säkerställt att "Dash commandern" fungerar i annat fordon? Har du nåt annat du kan ansluta till OBD-porten?
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  3. #3
    Grundladd
    Reg.datum
    feb 2005
    Ort
    västerås
    Inlägg
    112
    Verkar vara problem med porten i bilen, då min andra blåtands-adapter inte heller lirar, lyser också bara rött när den kopplas in.
    Kopplade ur batteriet en halvtimme i hopp om att bilen lagade sig själv, vilket inte fungerade heller av någon konstig anledning.

    Har ingen aning om vad jag skulle kunna ha gjort för att det skulle lägga av så där... Den verkar iaf ge ut spänning till adaptrarna då alla lysdioderna tänds till men sedan är det bara en röd som stannar kvar.
    Cutlass S -71, og900S -91, ng9-3sc -09

  4. #4
    Hej.
    Hade liknande problem. Ett stift hade släppt i låsningen i bilens uttag. Det gled undan då man pluggade in läsaren.
    Mvh loca.
    loca

  5. #5
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 066
    Här finns en bild över diagnosuttaget där man kan se vilka anslutningar som ska vara bestyckade och färger på kablarna.
    https://saabwisonline.com/images/9440/img-f4/f4x23.jpg

    1 användare gillar detta inlägg

    bka

    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  6. #6
    Grundladd
    Reg.datum
    feb 2005
    Ort
    västerås
    Inlägg
    112
    var och kröp nu efter jobbet, skruvade loss kontakten och kikade på baksidan, och i mitt tycke så sitter alla stiften lika långt in/ut, testade att dra/trycka på dom också utan att någon ville bråka.
    försökte filma samtidigt jag satte i obd-enheten, försöka få upp den på tuben bara.

    https://youtu.be/NPnlKn-9eP8
    Cutlass S -71, og900S -91, ng9-3sc -09

  7. #7
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 066
    Jämför med bilden som jag länkade. Väldigt svårt att se på din film men jag ser bara 5 ledare. Bilden i länken visar 7 ledare.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  8. #8
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 737
    Citat Ursprungligen postat av Dennan Visa inlägg
    - och i mitt tycke så sitter alla stiften lika långt in/ut, testade att dra/trycka på dom också utan att någon ville bråka.
    OM der ikke er koblet en blå ledning inn på stift #6 så mangler P-buss+. P-buss- er hvit ledning som skal gå til #14.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  9. #9
    Grundladd
    Reg.datum
    feb 2005
    Ort
    västerås
    Inlägg
    112
    Det var garanterat inget fel på bilen.... testade idag och den kopplade upp sig på wifi direkt och allt fungerade, så det är garanterat användarfel här borta.
    Testat flera gånger idag och lirat.

    Bra avslut på detta år iaf.

    Tackar för alla tips och ideer.

    1 användare gillar detta inlägg


    Cutlass S -71, og900S -91, ng9-3sc -09

  10. #10
    Steg 1 daspunners avatar
    Reg.datum
    jan 2011
    Ort
    Varberg
    Inlägg
    1 284
    Citat Ursprungligen postat av Dennan Visa inlägg
    Det var garanterat inget fel på bilen.... testade idag och den kopplade upp sig på wifi direkt och allt fungerade, så det är garanterat användarfel här borta.
    Testat flera gånger idag och lirat.

    Bra avslut på detta år iaf.

    Tackar för alla tips och ideer.
    Vad gjorde du för fel då?
    SAAB 9-5 Kombi Aero MY07 Fusion blue

  11. #11
    Citat Ursprungligen postat av daspunner Visa inlägg
    Vad gjorde du för fel då?
    De flesta obd är av tveklöst kvalité, funkar ibland å ibland inte...
    Saab 9-5 2005 2.0T - 295HK/435nm
    5 växlad Manuell
    Projekttråd:
    http://forum.saabturboclub.com/showt...affe-till-9-5a

Liknande ämnen

  1. [LÖST] Kabelplacering obd2 uttag ng9-3
    Av joones i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2017-07-06, 18:14
  2. parkieringhjälp urfunktion
    Av sebba i forum Ljud och elektricitet
    Svar: 14
    Senaste inlägg: 2013-03-04, 17:00
  3. parkieringhjälp urfunktion
    Av sebba i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2011-06-24, 05:23
  4. OBD II uttag på bil utan OBD II uttag?
    Av Chrima i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2010-02-12, 15:10
  5. Färddatorn är urfunktion??
    Av Spawn i forum Ljud och elektricitet
    Svar: 11
    Senaste inlägg: 2008-01-28, 19:13

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •