Resultat 1 till 3 av 3

Ämne: Laddproblem med ny generator NG9-3

  1. #1
    Sugmotor
    Reg.datum
    nov 2019
    Inlägg
    1
    Medlem#
    -

    Laddproblem med ny generator NG9-3

    Hejsan!
    Jag har en 9-3:a 2007:a med 1.8t bensin.
    Jag har bytt generator pga missljud till en eftermaknads generator från autodoc.
    Efter bytet så lyser laddlampan trots att den laddar 14,5 volt på tomgång.
    Finns det något sätt att få lampan att slockna?

    Någon som vet hur signalen mellan generator och styrbox ska vara?

    Är det cambus, lin eller 12 volt signal?

    Väldigt tacksam för svar då jag inte får lämna tillbaka generatorn och den faktiskt laddar bra.

  2. #2
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 498
    Detta har debatterats tidigare här eller om det var på fb och det verkar som saab 9-3 inte fungerar med vissa regulatorer. Har krossat tidigare på just regulatorerna och det handlar inte om att det är fel regulator utan det är nåt annat skumt. Fabrikat på generatorn? En av mina start/gen leverantörer säljer dessutom billigare generatorer som de monterat bosch regulator i så jag antar att problemet inte är helt okänt.

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 775
    Medlem#
    6973
    Jag tror att det är F-term återkopplingen som saknas från generatorn. Alltså signalen om generatorns aktuella last.

    Det borde finnas felkod att läsa ut.

    Ang att returnera så borde det inte spela någon roll att generatorn laddar, om gränssnittet mot bilen inte är rätt.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Batteri, generator eller annat fel *kass generator?*
    Av SaabAero i forum Ljud och elektricitet
    Svar: 17
    Senaste inlägg: 2009-01-14, 21:50
  2. laddproblem
    Av FenioN i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2008-12-03, 19:10
  3. Klargörande ang laddproblem (generator)?
    Av Snabbe i forum Ljud och elektricitet
    Svar: 19
    Senaste inlägg: 2008-04-18, 17:58
  4. laddproblem
    Av TSHT i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-07-13, 19:10
  5. Laddproblem
    Av Sandstig i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2005-07-11, 12:41

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •