Resultat 1 till 10 av 10

Ämne: Sprak i högtalare NG9-3

  1. #1
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -

    Sprak i högtalare NG9-3

    Tjenare!

    Jag har en 9-3 Vector från 2008 med Bose-systemet. Högtalaren fram till vänster har börjat spraka. Dock inte alltid, utan det kommer och går.
    Idéer på vad jag kan testa?

    Högtalaren i sig är inte spräckt (har tagit loss den och lyssnat) och jag har kollat att anslutningen till den är okej samt tagit loss och satt tillbaka kontakterna i förstärkaren i bagageutrymmet.

    Finns det fler än en förstärkare i dessa system? Kollade under förarsätet men hittade inget intressant där så jag antar att där bara sitter en för standardsystemen?

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 780
    Medlem#
    6973
    Förstärkaren sitter i bagaget.

    Är det i dörren eller i instrumentbrädan det sprakar?

    Kanske kan du byta plats på elementen höger och vänster för att utesluta om det är elementet eller slutsteget som krånglar?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Instrumentbrädan. Ska byta plats vid tillfälle och se! Eller ja, lyssna...

  4. #4
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 253
    Medlem#
    1941
    talspolen som tar i magneten och skapar sprak?

  5. #5
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Det var en idé jag hade också, men jag plockade ut högtalaren och inspekterade och kunde inte känna eller höra något. Om jag orkar så ska jag byta plats på dem idag så får vi se. Lutar väl åt förstärkaren annars. Tur de är billiga och lätt att byta!

  6. #6
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Har nu testat byta plats. Sprakar fortfarande. Förstärkare nästa?

  7. #7
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Har nu kopplat loss förstärkaren och öppnat upp. Kan inte se något konstigt. Ingen rost, ingen fukt, inget som sitter löst. Antagligen någon kabel någonstans då?

  8. #8
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Ingen som har någon idé?

  9. #9
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 000
    Citat Ursprungligen postat av johanruda Visa inlägg
    Har nu testat byta plats. Sprakar fortfarande. Förstärkare nästa?
    Menar du att spraket inte följde med högtalaren utan att den andra högtalaren som inte sprakade på sin förra plats nu sprakade på den vänstra platsen och att den vänstra högtalaren fungerar på den högra platsen?

    - - - Uppdaterad - - -

    Koppla in en fungerande högtalare nära förstärkaren där bak. Fungerar det så är det nog en klämd kabel eller dålig kontaktövergång på vägen från förstärkaren fram till instrumentbrädan.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  10. #10
    Sugmotor
    Reg.datum
    apr 2019
    Ort
    Sundsvall
    Inlägg
    24
    Medlem#
    -
    Citat Ursprungligen postat av TCarlsson Visa inlägg
    Menar du att spraket inte följde med högtalaren utan att den andra högtalaren som inte sprakade på sin förra plats nu sprakade på den vänstra platsen och att den vänstra högtalaren fungerar på den högra platsen?

    - - - Uppdaterad - - -

    Koppla in en fungerande högtalare nära förstärkaren där bak. Fungerar det så är det nog en klämd kabel eller dålig kontaktövergång på vägen från förstärkaren fram till instrumentbrädan.
    Precis så!

    Förstärkaren har specialkontakter så det är lite krångligt, men det borde gå.
    Det andra problemet är att det bara sprakar när jag är ute och kör, inget när jag står still. Får komma på någon bra lösning!

Liknande ämnen

  1. [LÖST] Hur byter jag språk i SID OG9-5/OG9-3/NG900
    Av Big Tom i forum Ljud och elektricitet
    Svar: 34
    Senaste inlägg: 2018-08-02, 22:27

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •