Resultat 1 till 12 av 12

Ämne: Inget bromstryck i frambromsar OG9-5

  1. #1
    Sugmotor
    Reg.datum
    okt 2019
    Inlägg
    4
    Medlem#
    -

    Inget bromstryck i frambromsar OG9-5

    Bromsproblem
    Började med att bilen drog snett och att jag kom fram till att vänster Ok satt fast.
    Upp på skroten å köpte ett beg..hem,upp med bilen loss med gamla oket å dit med det nya.
    Började lufta och upptäckte att hur mycke vi än luftade hände absolut ingenting,kommer alltså inte ens olja,noll tryck.
    Kollade upp gamla oket och konstaterade att det va felfritt.
    Hm..kan det vara huvudbromscylindern tänkte jag,köpte en sån,tänkte byta idag men...tycker
    inte att symptomen pekar på det..då borde väl bromsarna funka men vara svampiga.
    Grunnade lite igår...kan det vara ABSenheten(eller styrenhet eller vad den nu kallas)?...alltså från huvudbromscylindern går 2 st rör
    till styenheten och därifrån går 4 rör ut till hjulen.
    Har alltså inget tryck alls i vänster fram,kolvarna rör sig ej.

  2. #2
    Steg 5 miohs avatar
    Reg.datum
    jul 2003
    Inlägg
    5 982
    Medlem#
    Dolt
    Välkommen till STCS forum!

    Vad för bil gäller frågan?

    Kika lite i denna tråd för att få tips på hur vi lättare kan hjälpa dig. http://forum.saabturboclub.com/showt...els%C3%B6kning
    How to become immortal: Read this signature tomorrow and follow its advice.

  3. #3
    Sugmotor
    Reg.datum
    okt 2019
    Inlägg
    4
    Medlem#
    -
    oops...bilen det handlar om är alltså en saab 95 2004

  4. #4
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 474
    Medlem#
    2555
    Fyll på bromsvätska nästan ända upp.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Cupra Ateca -19.

  5. #5
    Sugmotor
    Reg.datum
    okt 2019
    Inlägg
    4
    Medlem#
    -
    kollade igår,det ÄR nästan ända upp (vilket förvånade mig)

  6. #6
    Grundladd
    Reg.datum
    feb 2003
    Ort
    Stora Skedvi,Södra Dalarna
    Inlägg
    387
    Medlem#
    3421
    På vilket sätt luftar du?Pumpar med pedalen eller trycksatt bromsvätskebehållare,om du inte provat med det senare föreslår jag att testa det.

  7. #7
    Sugmotor loffeleguans avatar
    Reg.datum
    maj 2019
    Ort
    Skåne
    Inlägg
    96
    Medlem#
    12519
    Att det inte kommer nån vätska alls har inte med luftningsmetoden att göra. Det måste va stopp någonstans.
    Saab 9-5 2,0t -01

  8. #8
    Helt original
    Reg.datum
    nov 2013
    Ort
    Stockholm
    Inlägg
    630
    Medlem#
    11022
    Om man byter huvud bromscylinder utan att lufta den i bänk först så är det en stor risk att man bara pumpar luft när man försöker lufta med pedaltryck.
    Ett trick jag brukar använda är att trycka bromsvätska bakvägen med spruta när det är svårt att få ut luften.
    Saab 9-3 TTID4 -11 steg1 Saab ng900 V6 cab 1995

  9. #9
    Sugmotor loffeleguans avatar
    Reg.datum
    maj 2019
    Ort
    Skåne
    Inlägg
    96
    Medlem#
    12519
    Ja men han skrev inte att han hade bytat än.
    Saab 9-5 2,0t -01

  10. #10
    Helt original
    Reg.datum
    nov 2013
    Ort
    Stockholm
    Inlägg
    630
    Medlem#
    11022
    Sant jag ville bara tipsa honom ifall han ger sig på ett byte av den.
    Saab 9-3 TTID4 -11 steg1 Saab ng900 V6 cab 1995

  11. #11
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 274
    Medlem#
    3471

    Inget bromstryck i frambromsar OG9-5

    Jag har varit med om strejkande ABS/tcs ventilpaket på min gamla silverpil 03:a. Mkt märkliga fenomen hände och höll på o resultera att sätta bilen i vajerräcket.

    Elektriskt var ABS din helt ok det var mekaniskt fel i det. Märktes vid hårda inbromsningar att bara höger fram tog mest utan ABS verkan. ABS funkade hyfsat bak. Att pedal sjönk i botten vid ”panik” broms för att få ABS att jobba. Samt tog 1 sekund att släppa bromsverkan efter man släppt av pedalen.

    Så hittar du inget fel i ok slangar cylinder så är aggregatet ett hett tips.

    Min tråd om problemet jag hade.

    http://forum.saabturboclub.com/showt...fter-bromsning

    Skickat från min iPhone med Tapatalk
    Senast redigerat av Mr_SunBear den 2019-10-16 klockan 07:55.
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  12. #12
    Sugmotor
    Reg.datum
    okt 2019
    Inlägg
    4
    Medlem#
    -
    har nu hittat och fixat felet..å jag gissade rätt.
    Det var alltså hydralenheten som va paj.
    Symptomet var alltså ingen broms vänster fram...upptäckte det genom att bilen kastade då jag bromsade plus roströd skiva
    trodde det var oket,bytte ok och skulle lufta...öppnade nippeln under tryck...absolut stendött,ingen olja.
    Inga varningslampor indikerade nånting,inga felkoder...nada!
    Bytte som sagt hydralenheten å vips kom det olja när jag började lufta.
    Första gången jag varit med om något sådant...on the road again!!

    2 användare gillar detta inlägg



Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •