Resultat 1 till 6 av 6

Ämne: Dålig tomgång vid kallstart NG9-3 B207

  1. #1
    Sugmotor
    Reg.datum
    aug 2019
    Inlägg
    8
    Medlem#
    -

    Dålig tomgång vid kallstart NG9-3 B207

    Hej!
    Ny på forumet
    Har en NG9-3 2.0t SS -03. När jag startar bilen och det är kallt så går den dåligt.
    Framförallt nu när det är minus på mornarna här i Luleå. Den går som en gammal 240 när man inte riktigt chockat igång den.
    Detta är bara i max 30sekunder. sen så fort ja lägger i drive och kör iväg eller gasar på så börjar den gå hur bra som helst igen.
    Ger inga felkoder med odb2.
    Vad kan det vara? Dåliga tändspolar? Enligt tidigare ägare bytte han tändsstift i somras. Men jag får kanske börja med att bytta dom som första åtgärd.
    /Anton

  2. #2
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    560
    För värmningen du kanske känner av lite extra? Om du väntar typ 30 sekunder så kommer nog varvet ställa sig normalt. Kort sagt om de gör de så är de normalt för b207

  3. #3
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 324
    Medlem#
    5849
    Citat Ursprungligen postat av ppt704 Visa inlägg
    När jag startar bilen och det är kallt så går den dåligt.
    Sådär betér sig min också, några sekunder efter start, gasar man till en aning så sprattlar den igång och surrar "normalt"...
    Jag var ju helt inne på att det var dags för tändstiftsbyte, men efter byte av stift är samma grej fortfarande kvar..

    Citat Ursprungligen postat av ppt704 Visa inlägg
    Ger inga felkoder med odb2.
    Har du testat OBD 2 då, om det ger något? (Orkade inte låta bli, "on-board diagnostics 2" ;-) )
    Min slår ut i någon misfire-felkod någon enstaka gång om man inte hjälper till på traven genom att gasa till en aning..


    Citat Ursprungligen postat av gnodan Visa inlägg
    För värmningen du kanske känner av lite extra? Om du väntar typ 30 sekunder så kommer nog varvet ställa sig normalt. Kort sagt om de gör de så är de normalt för b207
    Vad är detta som jag inte hört om?
    Och, om jag väntar ut det så länge som 30 sekunder så får jag misfirefelkod kanske var 3:e - 4:e gång, speciellt vintertid.
    Har detta något med SAI-funktionaliteten att göra? Har programmerat bort detta på min..... :-)

    // Andreas
    Senast redigerat av flaset den 2019-10-02 klockan 06:46. Anledning: Stavning...
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  4. #4
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 686
    Medlem#
    6973
    Antar att det syftas på katalysatorvärmningsfasen. Då går motorn med lite högre varvtal en stund direkt efter kallstart.
    Senast redigerat av Hyvens den 2019-10-02 klockan 10:05.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  5. #5
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 324
    Medlem#
    5849
    Jaha..

    Ja men då är man ju ute och cyklar, förhöjd tomgång vs. rasslig gång med missade tändningar är ju ganska olika saker..
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  6. #6
    Sugmotor
    Reg.datum
    aug 2019
    Inlägg
    8
    Medlem#
    -
    flaset, om jag väntar ett tag går varvet upp och den går som vanligt igen. Har läst tidigare nånstans att b207 beter sig så här normalt i början. har dock inte hittat igen tråden. Min sai pump är också bortprogrammerad. Ska kolla om min obd2 är förmögen att visa nå missfire. Köpt nån enkel variant från biltema så ställer inte för mycket hopp till den dock. Tycker liksom att bilen inte går riktigt rent, lite bluddrigt första max 30 sekunderna. Sen går den över och går precis som vanligt och tomgången ligger stabilt. Kanske är förvärmning som ni är inne på helt enkelt.

Liknande ämnen

  1. NG9-3 B207 -07 Dålig tomgång vid kallstart
    Av Rutger2 i forum Motor och motorstyrning
    Svar: 22
    Senaste inlägg: 2019-03-19, 12:31
  2. Tvekan vid kallstart NG9-3 B207 steg1
    Av Allan K i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-10-15, 10:18
  3. Pysande ljud vid kallstart B207 NG9-3
    Av benny900 i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2018-10-09, 18:09
  4. Ljud vid kallstart B207 NG9-3 -08
    Av Freddie Berg i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2018-01-03, 00:13
  5. Svar: 19
    Senaste inlägg: 2015-01-21, 08:21

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •