Resultat 1 till 7 av 7

Ämne: Slö motor NG900 2,0T -97

  1. #1
    Sugmotor Nixon84s avatar
    Reg.datum
    jul 2015
    Ort
    PITEÅ
    Inlägg
    3
    Medlem#
    12709

    Slö motor NG900 2,0T -97

    Hej,

    har en relativt nyinköpt ng900 2.0 185hk från 1997 (manuell), ej modifierad/trimmad.
    Tidigare ägare (sen 2002) var en äldre kvinna som mestadels kört bilen sommartid och lämnat in för service varje år.
    Bilen har gått ca 22k och är för sin ålder i bra skick.

    Men, den är ruggigt slö för att vara 185hk. Nu var det förvisso ett tag sen jag regelbundet körde bilar under 200hk men min flickvän har en 9-3 -99 på 130hk som nästan går bättre. Bättre som i snabbare acceleration mm.

    Enligt bilens turbomätare så laddar den som den ska, vid 4-500 rpm så ligger nålen nästan i max på det gula, och faller så fort jag släpper gasen.
    Motorn känns svag vid dragläge (har fått motorstopp ett par gånger vid rödljus) och det händer inte riktigt något förrens vid 3-3500 rpm, och inte ens då är det så jättemycket.

    Eventuellt relaterat: av alla saabar jag ägt eller kört så är den här absolut sämst när det kommer till motorbromsning. Att lägga i 3an när man ligger i 70-80 gör i princip ingenting för att sänka hastigheten.

    Jag är lättlärd men kan inte så mycket när det kommer till att meka med bilen. Har sökt på nätet men inte hittat någon som verkar lida av samma problematik.

    Vad bör jag kontrollera (och i ett senare skede åtgärda) för att få ordning på bilen?
    -98 9-5 2,3t SE, - 97 900 2.0

  2. #2
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 317
    Medlem#
    5849
    Jag tycker att det låter som ett typiskt fall av invändigt sönderrostad ljuddämpare och igensatt avgasrör...
    Tyvärr inte så lätt att "testa" förutom att mäta tryck på några olika ställen nedströms...

    Läsa ut felkoder, helst med en Tech2.

    Andra grejer som skulle kunna ge likvärdiga symptom är väl trasiga vacuumslangar och/eller luftläckage på trycksidan.

    Något att börja med i alla fall, ytterligare förslag kommer garanterat att dyka upp.

    // Andreas

    1 användare gillar detta inlägg


    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  3. #3
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 528
    Om den lyckas bygga tryck (vilket turbomätaren verkar indikera) men ändå är slö så kan det mycket väl vara den bakre dämparen som rostat sönder inuti. Hade det varit läckage på trycksidan hade det inte blivit något på turbomätaren.
    Detta hände på en og9-3 jag hade och den blev gruvligt slö. Dessutom lyckas ju turbon inte bli av med de varma avgaserna så den blev lätt glödande varm om man pressade den.
    Original är ju bakre dämparen en stor låda som, vid mycket kortkörning, blir full med kondensvatten som sen gör att det rostar inifrån.
    Mitt första test hade varit att koppla loss bakre dämparen.

    2 användare gillar detta inlägg



  4. #4
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 664
    Medlem#
    6973
    Kontrollera även slangen på baksidan spjällhuset som går till tankurluftningsventilen. Väldigt vanligt att de spricker på ng900/og9-3 med B2x4 motor. Detta skulle kunna ge precis ditt problem med att den inte motorbromsar som den ska.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  5. #5
    Sugmotor Nixon84s avatar
    Reg.datum
    jul 2015
    Ort
    PITEÅ
    Inlägg
    3
    Medlem#
    12709
    Är ingen mekaniker men tror jag lyckats lokalisera ett av problemet iaf .
    Sen var det en slang till som var sprucken i ena änden.

    Skickat från min HTC U12+ via Tapatalk
    -98 9-5 2,3t SE, - 97 900 2.0

  6. #6
    Sugmotor Nixon84s avatar
    Reg.datum
    jul 2015
    Ort
    PITEÅ
    Inlägg
    3
    Medlem#
    12709
    Om någon annan har liknande problem så var lösningen för mig:
    Trasig nippel, enligt bild i tidigare inlägg.
    Byta ut nästan alla gummislangar i motor (4,6,8mm) samt slangklämmor.

    Många var uttorkade och hade sprickor som inte syntes förens jag hade plockat ut dem.

    Att koppla bort ljuddämpare gjorde ingen skillnad för mig, så tack och lov behövde jag inte byta den också.

    Jättestort tack till alla för tipsen .

    Skickat från min HTC U12+ via Tapatalk
    -98 9-5 2,3t SE, - 97 900 2.0

  7. #7
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 664
    Medlem#
    6973
    Kontrollera backventilen som går från den lilla nippeln mot spjällhuset. Ibland läcker de igenom.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. 2,0T ng900 motor.
    Av lzs i forum Pryltorget säljes
    Svar: 0
    Senaste inlägg: 2015-08-26, 13:27
  2. Motor från NG900 manuellvxllåda -> Ng900 med autovxllåda
    Av Marz i forum Chassi, bromsar och transmission
    Svar: 0
    Senaste inlägg: 2011-08-11, 20:59
  3. Motor tempgivare NG900 2,0T -97
    Av Haga Karlsson i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2011-01-27, 21:10
  4. 9k 2,3t motor i ng900 2,3i
    Av Hagman i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2009-10-11, 13:34
  5. Funkar ng900 2.0t '97 motor till min ng900 2.0t '95 ??
    Av SaabXXXTurbo i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-05-29, 00:43

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •