Resultat 1 till 3 av 3

Ämne: Radioenhet dog plötsligt NG9-3 -05

  1. #1

    Radioenhet dog plötsligt NG9-3 -05

    Jag fick samma fel på min 9-3ng Aero -05 idag i samband med att jag bytte batteri. Anledningen till batteribytet var att bilen fick helflipp och började flicka och sprätta, lampor blinkade frenetiskt, hastighetsmätaren darrade i 400bpm, och startmotorn drog inte runt. Batteri var ca 5år och mätte ca 11,2 volt så det var nog dags.

    Med nya batteriet går bilen galant men radioenheten/navigatorn är heldöd. Jag får spänning på alla säkringar. Jag har kollat säkringar under huven, på förarplatsen och i bagaget. Har även testat att byta vissa säkringar för att vara på den säkra sidan.

    CDn matar ut med Eject men i övrigt är stereon bäcksvart och blinkersljudet är väck. Har testat att göra bilen strömlösa i några minuter utan resultat. Läste någonstans att förstärkaren under förarsätet var en vanlig felorsak så den har jag kollat - läs nästa inlägg.

    Att radioenheten tvärdöd verkar vara ett ganska vanligt problem men finns inga självklara lösningar!? Någon som är high på hur det är kopplat och i vilken ordning jag borde felsöka?

    Jag har AS3, med navigator.

    Tack på förhand!
    Senast redigerat av newstick00 den 2019-09-10 klockan 17:38.

  2. #2
    Amp1 under förarsätet mäter ca 12,4volt. Det finns inget spänningsbortfall mellan säkring under huven och förstärkaren. När jag kopplar ut enheten och sätter i den igen får jag ljus ur "Out" under ca 5-10sek, sedan slocknar den. Ur "In" är det bäcksvart. Vart kommer ljust från till "In" till Amp1?


    Några smarta tankar på vart felet kan ligga?
    Senast redigerat av newstick00 den 2019-09-10 klockan 17:38.

  3. #3
    NG9-3 och OG9-5 skiljer sig åt på de flesta sätt så att placering av slutsteg, säkringscentraler stämmer inte överens.
    Radions huvudenhet har likheter utseende.
    Därför har Inlägg #1 och #2 ovan är flyttats från tråden Radioenhet dog plötsligt OG9-5 -06

Liknande ämnen

  1. Radioenhet dog plötsligt OG9-5 -06
    Av MrCW i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2019-09-09, 07:44
  2. Skrota Saab 9-3 SS pga trasig radioenhet?
    Av jonken2000 i forum Ljud och elektricitet
    Svar: 15
    Senaste inlägg: 2015-04-11, 22:03
  3. TT sjönk plötsligt
    Av hanklof i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-04-06, 12:49
  4. 9-3 SS 2.0t blev plötsligt slö
    Av bilgalen i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-10-28, 21:24

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •