Resultat 1 till 7 av 7

Ämne: Radioenhet dog plötsligt OG9-5 -06

  1. #1
    Sugmotor
    Reg.datum
    sep 2019
    Inlägg
    5
    Medlem#
    -

    Radioenhet dog plötsligt OG9-5 -06

    Hejsan alla Saabälskare!
    Hoppas på att någon av er kan hjälpa mig eller ge tips på hur man smidigast löser problemet.

    I helgen var jag ute och körde och upplevde inga problem på något sätt med radion. Dagen efter var radion, display och alla knappar helt döda. Ingen respons på något UTOM utmaningsknappen för CDn "CD eject". Jag har kollat alla säkringar som har med radion att göra och alla ser hela ut. Radion verkar ju få någon ström annars hade inte cd-utmatningen fungerat, inte sant?.

    Har någon här varit med om samma eller liknande?
    Det enda jag kunde hitta när jag sökte runt var massa trådar om 9-3or där radion hade slutat fungera och det resulterade i att även lätet från blinkers försvann men i mitt fall rör det sig om en 9-5a och det verkar vara skillnader eftersom jag hör fortfarande blinkersljudet.
    Är det någon amplifier i bilen som spökar? Har jag ens en sådan och var sitter den i så fall?

    En annan fråga; kan jag byta ut hela radioenheten rakt av eller måste jag "avgifta", (eller vad det nu heter), den nya radion för att de ska fungera? Har inte sett något svar på detta problem.
    Tacksam för svar och kloka råd

  2. #2
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    819
    Drog du ut säkringen och satte i den igen?


    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

  3. #3
    Sugmotor
    Reg.datum
    sep 2019
    Inlägg
    5
    Medlem#
    -
    Ja, det var totalt tre olika säkringar som hade något med radion att göra som jag tog ur, inspekterade och stoppade tillbaka
    Saab 9-3 OG (Pärlan), Saab 9-5 06, Saab 9-5 08, Saab 9-3 OG 01, Saab 9-5 03, Saab 9-3 08

  4. #4
    Steg 1 zimms avatar
    Reg.datum
    dec 2010
    Ort
    Linköping
    Inlägg
    1 381
    Medlem#
    8689
    skall du byta till en annan beggad orginalstereo så måste den giftas ut från bilen den suttit i och giftas till din bil.

    det går att göra detta även utan att ha bilen den satt i, men man behöver då den bilens chassinummer.

    blinkersljudet kommer från siu, som sitter monterad bak på mätarhuset. så stereon har ingen påverkan på det så som ng9-3.

    Siu sköter även rattknapparna, för stereon, infodisplayen och tuta.

    siu är även den enhet som kommunicerar med stereon, då stereon inte har canbuss som övriga bilen.


    Jag hade nog bara slängt i en annan stereo för att se om den startar, är den inte urgift så kommer du få "radio locked" på displayen. men då vet du i alla fall att den startar upp. är stereon urgift men inte ingift får du istället "radio code" på displayen.

  5. #5
    Sugmotor
    Reg.datum
    sep 2019
    Inlägg
    5
    Medlem#
    -
    Okej jag tänkte också gå den vägen men då krävs det en tech2 vad jag förstår?
    Saab 9-3 OG (Pärlan), Saab 9-5 06, Saab 9-5 08, Saab 9-3 OG 01, Saab 9-5 03, Saab 9-3 08

  6. #6
    Citat Ursprungligen postat av MrCW Visa inlägg
    Okej jag tänkte också gå den vägen men då krävs det en tech2 vad jag förstår?
    Yes

  7. #7
    Sugmotor
    Reg.datum
    sep 2019
    Inlägg
    5
    Medlem#
    -
    Jag har ännu inte testat att koppla loss batteriet. Dock kanske är batteriet som är problemet för igår när jag var ute och körde så ville bilen inte starta efter jag var och handlade. Det var precis så att den nästan startade. Fick starthjälp av hjälpsamma människor på parkeringen och nu har den laddats under hela natten. Ska prova koppla loss och vänta några minuter och se om radion hoppar igång.

    Jag har också läst att det kan vara en amplifier som är orsaken men vet inte ens om jag har en amplifier. Vad jag förstod så är de bilar med 7.1 ljud som har ock 4.1 saknar?!
    Saab 9-3 OG (Pärlan), Saab 9-5 06, Saab 9-5 08, Saab 9-3 OG 01, Saab 9-5 03, Saab 9-3 08

Liknande ämnen

  1. Skrota Saab 9-3 SS pga trasig radioenhet?
    Av jonken2000 i forum Ljud och elektricitet
    Svar: 15
    Senaste inlägg: 2015-04-11, 22:03
  2. Plötsligt hög förbrukning vid 130+ km/h
    Av Yalouque i forum Motor och motorstyrning
    Svar: 31
    Senaste inlägg: 2010-09-02, 20:41
  3. TT sjönk plötsligt
    Av hanklof i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2007-04-06, 12:49
  4. 9-3 SS 2.0t blev plötsligt slö
    Av bilgalen i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2006-10-28, 21:24

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •