Resultat 1 till 18 av 18

Ämne: Var kan hästarna vara? OG9-5

  1. #1
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -

    Var kan hästarna vara? OG9-5

    Jag En oduglig wannabe som knappt kan något om bilar.
    Bilmodell SAAB 9-5 2.3 T Aero, 250hk, T7
    Modellår enligt Saab MY03
    Modifikationer på bilen Inga/Original
    Miltal ca 30000
    Hur yttrar sig felet? Bilen går ungefär som en icke aero. Laddar till 3/4 på gula.
    Är felet permanent eller intermittent? Alltid. Har varit värre (se nedan)
    Vilken felsökning har redan gjorts?
    Felkoder: p1312, 1334 har funnits ett tag när vi drar släp. Har bytt till nya tändstift idag och det verkar inte komma tillbaka efter runda med 2st 0-100 accelerationstester.
    (Har även en ny tändkassett jag inte monterat än.)
    Felkoder: p1110 uppträdde i början av veckan. Vakuumslangen till dumpventilen var helt kass. Provaccade med Torque och fick 9,8 som bäst på 0-100.
    Även den från torpedväggen och åt vänster hade lossnat. Ny slang på dumpventilen och återmonterat den andra slangen så laddar den till 3/4 och kör 0-100 på 8,5 ca. Det känns som att det är knappt 2 sekunder för långsamt.

    Har roat mig i somras med att köra wd40-metoden för att få ner oljeförbrukningen. Kompet spretade mellan 14 och 11 men stabiliserades runt 13 på alla cylindrar.

    Ska byta alla vakuumslangar, men misstänker att slangarna och tändstiften inte är hela historien.
    Tätningspluggen på toppen läcker lite olja. Ovanpå spjällhuset har det också drällts olja från luftröret vad det ser ut som.

    Jag skulle vilja gå igenom motorn och få den i skick, och lära mig av processen. Var börjar man och vad behöver man bocka av? Kan jag använda loggfiler från Torque för att förstå varför bilen inte går bättre?

  2. #2
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 214
    Medlem#
    1941
    Hej!

    1312 & 1334 brukar indikera kass tändkasset.

    Några grejor att kolla på,

    Backventilerna i EVAP systemet brukar ge upp & då försvinner motoreffekten
    http://forum.saabturboclub.com/showthread.php/81210-FAQ-T7-EVAP-Tankurluftning-Bränsleavdunstningssystem

    Backventilen vid insuget/ventilkåpan brukar gå av.

    Se över alla vakuumslangar.

    Se över bypassventil.

    Se över magnetventil.

    Kolla så inte wastegateventilens arm kärvar in i tryckklockan, alternativt ramlat av så porten står öppen.

    2 användare gillar detta inlägg



  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 674
    Medlem#
    6973
    Citat Ursprungligen postat av Hursvårtkandetvara Visa inlägg
    Ovanpå spjällhuset har det också drällts olja från luftröret vad det ser ut som.
    O-ringen som sitter ovanpå spjällhuset är troligen trasig.

    De andra tipsen är vettiga men en 2003a har den äldre vevhusventilationen och där brukar inte backventilen gå av, men däremot går den ofta sönder så ett byte kan vara på sin plats ändå.

    3 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Steg 1 zimms avatar
    Reg.datum
    dec 2010
    Ort
    Linköping
    Inlägg
    1 396
    Medlem#
    8689
    hur är bilen servad?

    är den dåligt servad så börja med att byta bränslefilter och luftfilter. har varit med om att dessa två saker ger dålig prestanda.

    Backventilerna till tankurluftningen. Detta kan du testa genom att lossa "r" slangen på turbons magnetventil (den närmast elkontakten), plugga slangen, lämna magnetventilens nippel öppen, och se om den går bättre då.

    Tändkasett är även det en het kandidat.

    1 användare gillar detta inlägg



  5. #5
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 261
    Medlem#
    3471

    Var kan hästarrna vara? OG9-5

    AO på dessa 9-5.
    Kolla de berömda två backventiler till EVAP. Är dessa sönder så går bilen ”trött”.

    Kolla vita backventil under plastkåpan vanligt att den läcker. Byt den är billig.

    Kör rätt tändstift finns två gångbara NGK varianter (en billig en lite dyrare).

    En kry original tändkassett är mkt bra o ha.

    Byt alla 4-5 st vakuumslangar till friska sådana om de gamla är trötta.

    Det finns två jordpunkter på motorn (termostathus o insug vänster sida under spjällhus sett från förarplats) lossa dessa o se att det inte finns oxid. .

    Är inte soppapumpen bytt kan den vara trött, ett klart högljut vinande från pumpen kan vara indikation på att ”inte långt kvar innan jag kastar in handduken”. Men kolla de andra sakerna först.

    Trasig/dålig LMM är vanligt på 9-5 o kan ge skumma fenomen. Även dåligt/slitet spjällhus

    0-100 test är skräp säger mkt lite om hur det står till med motorn.

    Är bilen manuell.
    Kör 80-120 el 100-150 på trean mät tid så exakt som möjligt det ger en mkt bra indikation hur många hk det finns kvar.

    Börja där.

    4 användare gillar detta inlägg


    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  6. #6
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Tack för alla tips! Fantastisk hjälp!

  7. #7
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Tidigare åtgärdat (första inlägget):
    * Nya tändstift NGK PFR6H10
    * Vacuumslang från avlastningsventilen bytt och vacumslangen till spjällhuset fastsatt.0


    Fixat idag:
    * Bytt till ny tändkassett TK3.7 E.
    * Bytt alla vakuumslangar
    * Kontrollerat bypassventilen(avlastningsventilen) genom att suga i lilla röret som blir trögare och sedan tar stopp. Övriga rör stängda i normalläget och jag antar att de öppnar vid sug på lilla.
    * Jag har lyft av plaströret till spjällhuset och kontrollerat spjället. Gjort rent lite sot. Ser bra ut så långt. Plaströret var rent och fräscht.
    (Vad kallas det röret? Det ser ju också ut som en kobra.)

    Accelerationstider:
    -------------------
    Torsdag:
    > Innan något gjort alls
    > 0-100 10+s

    > Fixat 2 vakuumslangar
    > 0-100 9,8s

    > Nya tändstift
    > 0-100 8.5s
    > 143 hkr vid hjulen enligt Torque Pro

    Idag:
    Ny tändkassett:
    80-120 5.45s
    - 0.5 bar (enl torque)
    - Laddar till ca 80% av gult

    Alla vakuumslangar + kontroll av dump och spjällhus
    80-120 4.9s (flera ggr)
    0-100 8,6s (långsammare än tidigare) ofta 10+ repor.
    - Laddar till 10% in på rött och sjunker inte.
    - Från stillastående laddar bara ettan 75% på gult, och tvåan bara 15% på gult.
    - Vid 30km/h på 2'an och sedan fullgas laddar det 10% in på rött.
    - 163 hkr vid hjulen enligt Torque Pro

    Vad säger 80-120 tiderna? Vad borde jag ha otrimmat på min bil?
    Jag märker att det vid acceleration på 3'an från 80 även om turbotrycket ser likadant ut så accelererar det markant vid 100 till 120 jämfört med under 100. Stämmer det med väntad effektkurva?

    Stort tack!

    Kvar att kolla.
    * Backventiler i EVAP (tankurluftning)
    * Backventilen vid insuget/ventilkåpan (vita?)
    * Magnetventilen
    * Wastegateventilens arm
    * Byta bränslefilter
    * Byta luftfilter
    * Kontrollera jordpunkterna
    * Lmm

  8. #8
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    816
    Är turbon bytt någon gång ?samt vanligt att original ic går sönder i gavlarna och då läcker

  9. #9
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 471
    Medlem#
    2555
    Tror stenhårt på backventilerna/en.

    http://forum.saabturboclub.com/showt...nstningssystem

    IC borde den vara tokslö.

    Var bor du?


    Nu kommer jag inte riktigt ihåg hur det var man skulle koppla för att kontrollera dessa bv.

    Var det inte att plugga R från mv och se om den laddade på ordentligt? Men försiktiga försök!

    1 användare gillar detta inlägg


    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Såklart MapTunade. Cupra Ateca -19.

  10. #10
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    816
    163hk då är väl bilen tokslö hehe

  11. #11
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Citat Ursprungligen postat av Gyllis Visa inlägg
    163hk då är väl bilen tokslö hehe
    Det är ju vad Torque Pro säger. Jag vet inte hurpass det stämmer med verkligheten. Vet inte vad den borde göra på 80-120.

  12. #12
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Dagens härj:
    * Luftfilter bytt
    * Backventiler kontrollerade
    Annat:
    * Snyggat till strålkastare (började med 400 våtslip)
    * Lagat "ögonlocket" på ena xenonlampan.
    * Petat i nya led på helljuset
    * Monterat nya blinkers
    * Monterat nytt dimljus
    * Plockat ner nedre spoilern för att lagas

    Lyktor.jpg

    Citat Ursprungligen postat av RZ Visa inlägg
    Tror stenhårt på backventilerna/en.

    http://forum.saabturboclub.com/showt...nstningssystem
    EVAP.jpg

    Jag har fått för mig att man skulle kunna testa den genom att blåsa i slangen som går ut från mitten på EVAP-slangkopplet (inringad på bilden). Det gick att blåsa så jag testade att suga ordentligt för säkerhets skull. Jag har aldrig boffat, men snacka om att få lungorna fulla med bensinångor. Det kittlade i läpparna länge...

    Det är nog dags att byta backventiler!

  13. #13
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    180
    Medlem#
    -
    Kvar att kolla.
    * Backventiler i EVAP (tankurluftning)
    * Backventilen vid insuget/ventilkåpan (vita?)
    * Magnetventilen
    * Wastegateventilens arm
    * Byta bränslefilter
    * Byta luftfilter
    * Kontrollera jordpunkterna
    * Lmm
    [/QUOTE]

    Punkt nr4 kanske? Wastegates arm, kontrollera att förspänning på denna arm är ca2mm så wastegate håller ett bra stängningstryck + turbons skick är nog bland det första jag skulle kontrollera om det inte laddar ända upp på gula. Haft felet på båda mina 9-5 och båda blev bra med nya turboaggregat. Dock var dessa 2.3t 185h, men förspänning på wastegate bör väl vara liknande ändå, någon?

    1 användare gillar detta inlägg



  14. #14
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Idag var jag på VAG och tyvärr fanns inga ventiler inne. Då blir det nog att beställa snygga ventiler på nätet. Är det någon som har koll på ev mottryck i de olika aluminumvarianterna jämfört med VAG och original? De i aluminium verkar ju ursprungligen vara för bränsle, men funka universal.

    Eftersom jag inte kunde få tag på ventiler så installerade jag bolt mod enligt Zimm och RZ's förslag.
    20190909_222823.jpg
    (Usch vad fult det är med flagnad färg på ventilkåpan.)

    Körde några repor, men jag tycker att både gps och obd2 ger rätt hackiga värden. Nåväl, nånstans mellan 4s och 4.7s är väl värdet för 80-120.
    Märkte dock att efter några försök så låg inte nålen längre still på rött, utan gick upp i rött för att sedan sjunka. Har det med motortemp att göra eller något annat att undersöka?

    Turbotrycket uppmått i Torque pro var i lördags som bäst 0.84 bar, med de flesta accelerationsvärden strax över 0.6 bar.
    Idag var högsta uppmätta 1.26 bar, med väldigt många mätvärden över 1 bar.

    Ska försöka utröna vilka kolumner som ger relevanta värden i Torque Pro så att man kan begränsa exporten för att få exaktare mätdata på viktiga sensorer.
    Vill gärna försöka få ut vettiga grafer på motordata.

    Stort tack för alla tips. Bilen går redan fantastiskt mycket bättre, och så här långt har jag ju bara plockat några lågt hängande frukter.

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av Gyllis Visa inlägg
    Är turbon bytt någon gång ?samt vanligt att original ic går sönder i gavlarna och då läcker
    Jag vet inte om den är bytt... Tror inte det. Alla kylare ser jättefina ut med mina lekmannaögon.

  15. #15
    Grundladd Naminos avatar
    Reg.datum
    okt 2017
    Ort
    Piteå
    Inlägg
    477
    Medlem#
    11785
    Jag har tillverkat ett rör med original röret och maptuns alu ventiler. Funkar kalas

    /Tapatalk
    Saab 9 Aero Hirsch -04 | Saab 9³ 2.0t Polar -02(Reservdelshögen) Nu med Tech2

  16. #16
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 471
    Medlem#
    2555
    Citat Ursprungligen postat av Namino Visa inlägg
    Jag har tillverkat ett rör med original röret och maptuns alu ventiler. Funkar kalas

    /Tapatalk
    Jag bytte hela skiten mot nya bv från MapTun och anpassade slangar och tog bort snabbkopplingen bakom hö lykta.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Såklart MapTunade. Cupra Ateca -19.

  17. #17
    Sugmotor
    Reg.datum
    aug 2019
    Ort
    Nyköping
    Inlägg
    8
    Medlem#
    -
    Nu har jag äntligen fått tid att fixa till EVAP-slangarna. Det var tur att jag beställde 3 ventiler, för en av dem gick att få halvöppen vid "lagom" tryck och då förblev den halvöppen tills man hade sugit och blåst igen.
    Intressant också var att när originalkopplet var borta och jag testblåste lite fram och tillbaka så började det till slut att fungera korrekt. Lagt åt sidan och sparat.
    20190928_190424.jpg20190928_195455.jpg

    - - - Uppdaterad - - -

    Här är ODB2 data från uppvärmning på tomgång.
    SAAB 9-5 Aero -03 BoltMod (Warmup).jpgSAAB 9-5 Aero -03 Custom EVAP (Warmup).jpg

    - - - Uppdaterad - - -

    Här är ODB2 data från en första acceleration på 3'an.

    SAAB 9-5 Aero -03 BoltMod (3'rd gear run).jpgSAAB 9-5 Aero -03 Custom EVAP (3'rd gear run).jpg

    - - - Uppdaterad - - -

    Här är ODB2 data från en andra acceleration på 2'an.

    SAAB 9-5 Aero -03 BoltMod (2'nd gear run).jpgSAAB 9-5 Aero -03 Custom EVAP (2'nd gear run).jpg

    - - - Uppdaterad - - -

    Jag tror inte jag lyckas tolka så mycket från loggarna. Det verkar för mig som att motorn beter sig ganska likt före och efter.
    Jag upplever att tomgången vid start har varit lite orolig tidigare och hoppas på att det här kanske ska påverka i rätt riktning. Men idag har bilen varit på äventyr med frugan så jag har inte hunnit provköra mer.

    - - - Uppdaterad - - -

    En grej jag noterade igår var att det verkar som att det har pyst lite oljedimma i bakre högra delen av motorutrymmet. Jag antar att det är smart att gå över vevhusventilationen som nästa steg.

    1 användare gillar detta inlägg



  18. #18
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    830
    Jag vet inte riktigt men tiderna indikerar väl att bilen går som den bör orginal? Kanske något ojämn prestanda? En orginal 250hk -03 ska väl göra 80-120 på 4.5 sek?

Liknande ämnen

  1. vart tog hästarna vägen? hjälp 9-5 2,0 t 01
    Av mange t i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-04-01, 21:58
  2. Gripen dekal på en Saab 9-3 aero 05, vara eller icke vara?
    Av Nille83 i forum Utseende och styling
    Svar: 7
    Senaste inlägg: 2009-06-14, 12:10
  3. Var är hästarna?
    Av olle777 i forum Motor och motorstyrning
    Svar: 9
    Senaste inlägg: 2008-03-23, 19:38
  4. 18" & sänknings vara eller icke vara m.h.t chassi
    Av vikke i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2007-08-24, 20:08
  5. Fråga om Check Engine-lampans vara eller icke vara.
    Av Krister K i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2006-03-22, 19:14

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •