Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 21

Ämne: Går ej låsa med fjärr OG9-3

  1. #1
    Sugmotor
    Reg.datum
    mar 2017
    Ort
    Småland
    Inlägg
    37
    Medlem#
    -

    Går ej låsa med fjärr OG9-3

    Som rubriken lyder har jag en og9-3 som inte vill låsa med fjärren längre. Det har fungerat i min ägo men blev sämre och sämre räckvidd, tillslut fick jag stå vid förardörren och trycka ett antal gånger för att låsa bilen och nu fungerar den inte alls. Har testat att byta twicen och lärt in nycklarna med tech 2, även läst av felkoder med tech 2 som säger att det inte finns några felkoder. Den antennen som sitter under mittkonsolens luft utblås har jag testat byta mot en som satt i farsans og9-3 utan något resultat.

    Hur går jag vidare med felsökningen? Med vänliga hälsningar

  2. #2
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 043
    Det finns ett simpelt fel som är vanligt. Öppna fjärren och undersök de små strömbrytarna som man trycker på när man trycker på fjärrens hölje. De kan lossna från det lilla kretskortet samt dela på sig. Jag har bytt dessa på både og9-3 och ng9-3.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  3. #3
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 164
    Medlem#
    4458
    Fast om det har blivit sämre och sämre räckvidd så känns det ju inte som att det direkt skulle ha med knapparna att göra. Mer som TS själv skriver ang. antenn eller liknande.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  4. #4
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 043
    Jo, om det verkligen blev sämre räckvidd. "trycka ett antal gånger....och nu fungerar den inte alls" låter precis som det felet jag förslog att undersöka. Ofta är det bra att kolla det enkla först. Prova den andra fjärren är ju också en möjlighet.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  5. #5
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 164
    Medlem#
    4458
    Det är ju sant att det kan vara som att det bara verkade vara dålig räckvidd. Men det är helt klart något att testa. Är det verkligen dålig räckvidd, eller är det så att knapparna inte "tar" alla gånger? Det borde vara enkelt att testa och ger olika felsökningsstrategier...
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  6. #6
    Sugmotor
    Reg.datum
    mar 2017
    Ort
    Småland
    Inlägg
    37
    Medlem#
    -
    Tack för era snabba svar. Aa jo när jag tänker efter så varnade bilen för att nyckelbatterierna i båda nycklarna behövdes bytas, men efter byte av batteri så varnade bilen fortfarande för byte nyckelbatteri. Ingen av fjärrarna fungerar men låter konstigt att båda ger samma symptom samtidigt ....

  7. #7
    Sugmotor
    Reg.datum
    mar 2017
    Ort
    Småland
    Inlägg
    37
    Medlem#
    -
    Har gjort som TCarlsson föreslog, de små strömbrytarna såg bra ut. Så jag tog bara och rengjorde ytan och satte ihop nyckeln igen, men bilen går fortfarande inte att låsa.

  8. #8
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 043
    Har du mätt spänningen på batteriet? Mät även spänning när du trycker på knappen för att låsa upp. När man har bytt batteri så är det någon synkningsprocudur, trycka 5 gånger på någon knapp eller hur det nu var. Kolla i instruktionsboken.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  9. #9
    Sugmotor
    Reg.datum
    nov 2019
    Ort
    Silverdalen
    Inlägg
    8
    Medlem#
    -
    Vi har fortfarande inte fått ordning på detta fel. Vi har kollat med Tech2 men vi får som sagt inga felkoder. SID visar inte hur många transpondrar eller nycklar som är inprogrammerade på bilen när man trycker på bagageluckeknappen på fjärren i läge On. Batterier i nycklarna är nya Varta 1632. Lysdioden vid vindrutan reagerar inte heller när man trycker på fjärren. Kan man mäta med en voltmeter inställd på låg spänning över antennen till fjärren för att se en förändring när man trycker på fjärrkontrollen ? Mvh Göran

  10. #10
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 497
    Medlem#
    2555
    Berätta mer, vad för bil osv.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. 9-3 Aero SC V6 Automat -08. Dottern har övertagit den. Har en rolig Cupra Ateca -19 nu.

  11. #11
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 164
    Medlem#
    4458
    Citat Ursprungligen postat av Pantera Visa inlägg
    Vi har fortfarande inte fått ordning på detta fel.
    Välkommen hit! Göran!

    Vad menar du? "Fortfarande inte fått ordning på detta". Det låter som något som du skrivit och försökt få hjälp med tidigare, men det är inlägg från andra användare tidigare i tråden. Som RZ skriver, så får du nog börja med att berätta lite om bilen och problemet.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  12. #12
    Steg 1
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 159
    Medlem#
    2226
    Citat Ursprungligen postat av FWDTobbe Visa inlägg
    Som rubriken lyder har jag en og9-3 som inte vill låsa med fjärren längre. Det har fungerat i min ägo men blev sämre och sämre räckvidd, tillslut fick jag stå vid förardörren och trycka ett antal gånger för att låsa bilen och nu fungerar den inte alls. Har testat att byta twicen och lärt in nycklarna med tech 2, även läst av felkoder med tech 2 som säger att det inte finns några felkoder. Den antennen som sitter under mittkonsolens luft utblås har jag testat byta mot en som satt i farsans og9-3 utan något resultat.

    Hur går jag vidare med felsökningen? Med vänliga hälsningar

    Just dessa problem har jag då jag parkerar på en specifik plats. Det beror på ett elektrisk fält eller något annat från tunnelbanan som stör ut fjärren. Flyttar jag bilen 10-15 meter så funkar allt. Problemet uppkommer oavsett om jag parkerar en og9-3 eller en og9-5 där.

    Så hur ser det ut runt platsen bilen parkeras på? Är det alltid samma problem oavsett var du parkerar? Har du någon annan utrustning i bilen än original utrustning?
    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  13. #13
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 611
    En klassiker när fjärren inte funkar är ju att antingen låset inte "poppar upp" som det skall eller att tändlåskontakten i botten är utsliten. Inte så att den drar onödigt mycket batteri också?

  14. #14
    Sugmotor
    Reg.datum
    nov 2019
    Ort
    Silverdalen
    Inlägg
    8
    Medlem#
    -
    Ursäkta mig. Jag är FWD Tobbes farsa och bilen är en OG 9-3 Aero. Tändningslåset ploppar upp som det ska och spänningen försvinner på 7,5A säkringen till Twice/Dice som det ska göra. Vi bytte Twicen och lade till bilens originalnycklar och den startar som den ska,så transpondern känns igen. När vi lade till nycklarna vid Twicebytet fick vi inga signaler, varken
    ljud eller ljus från bilens system t.ex bältesvarningslampan och vi tryckte på upplåsningsknappen minst åtta gånger för varje nyckel! Det spelar ingen roll vart bilen är parkerad fjärrlåset funkar ingenstans. Har SID eller DICE något att göra med fj

  15. #15
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 720
    Medlem#
    8758
    Citat Ursprungligen postat av FWDTobbe Visa inlägg
    Tack för era snabba svar. Aa jo när jag tänker efter så varnade bilen för att nyckelbatterierna i båda nycklarna behövdes bytas, men efter byte av batteri så varnade bilen fortfarande för byte nyckelbatteri. Ingen av fjärrarna fungerar men låter konstigt att båda ger samma symptom samtidigt ....
    Om den fortfarande varnar för nyckelbatteri så misslyckades batteribytet av någon anledning. Har fjärrkontrollen på nycklarnana någonsin fungerat efter batteribytet?

    Att båda nycklarna behöver batteribyte samtidigt är inte så långsökt, det finns en liten viloförbrukning i dem så batterierna tenderar att ta slut samtidigt.

    Om du byter TWICE måste du lägga in både nyckelns transponder och dess fjärrkontroll, så när du programmerar in nycklar i en TWICE måste deras fjärrar fungera för att diu ska kunna använda fjärr. Det räcker inte att bara lägga in transpondrarna.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  16. #16
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 611
    Det är inte så att fjärrmottagaren gått sönder eller åtminstone lossnat från sin kontakt? Den sitter ju på baksidan av mittkonsolen och kan förstöras om man sliter loss saker lite oförsiktigt.

  17. #17
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 164
    Medlem#
    4458
    Citat Ursprungligen postat av Pantera Visa inlägg
    Ursäkta mig. Jag är FWD Tobbes farsa och bilen är en OG 9-3 Aero.
    Toppen, då vet vi vilka tidigare inlägg som är relevanta för den nuvarande diskussionen.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  18. #18
    Sugmotor
    Reg.datum
    nov 2019
    Ort
    Silverdalen
    Inlägg
    8
    Medlem#
    -
    Problemet med centrallåset var från början att det liksom "tynade" bort mer och mer, efterhand fick man stå precis bredvid bilen för att låsa/låsa upp med fjärren och till slut upphörde fjärren att fungera. Verkade som det det var glappkontakt någonstans i elektroniken. Varningen för batteribyte kom sent, precis innan fjärren upphörde att fungera. Skall kolla imorgon med Tech2 om det det är något vi missat när vi gifte om nycklarna till den nya Twicen. Vi har ju provat med en fjärrmottagare från vår andra OG 9-3 men det det hjälper inte. Mvh Göran

  19. #19
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 720
    Medlem#
    8758
    Se nu upp så du inte skapar mer problem. Det blir jobbigt när du både har batteriproblem i fjärrarna och en TWICE som inte har fjärrarna inlagda.

    Om TWICE byttes enbart pga nycklarna kanske det vore en idé att stoppa tillbaka den gamla eftersom den då troligen var hel (och har fjärrarnas koder inlagda).

    Räckviddsproblem på nycklarna som inte beror på batterierna kan dels vara mottagaren i bilen, men också störningar på 433MHz. Det finns en hel del saker som kan störa ut dem eftersom det är ett s.k. fritt band som får användas lite hur som helst, så om det bara inträffade hemmavid det kan vara någon som skaffat någon ny utrustning.

    Det kan också vara glapp någonstans som gör att bilen måste träna om kodsekvenserna ofta, med resultat att man måste tryck 5 ggr på knappen innan det biter - kan misstas för dålig räckvidd.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  20. #20
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 829
    Medlem#
    6973
    Jag har reparerat en OG9-3 med krånglande centrallås/fjärrar. På den bilen så var spänningsmatningen till TWICE helt uppärgad vid det stora kontaktstycket vid A-stolpen. Det var rätt länge sedan nu, men jag vill minnas att symptomen var ungefär likvärdiga som för trådskaparen.

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

Liknande ämnen

  1. Kan ej låsa bakluckan på 9-3an varken med fjärr eller nyckel.
    Av DiesL i forum Chassi, bromsar och transmission
    Svar: 0
    Senaste inlägg: 2017-07-24, 13:24
  2. Det går inte att låsa upp med fjärr
    Av KnugenXVI i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2013-04-21, 12:50
  3. Går ej att larma av med fjärr 9-3 -01
    Av Lobocut i forum Ljud och elektricitet
    Svar: 4
    Senaste inlägg: 2010-01-29, 10:25
  4. Problem med att låsa med fjärr.
    Av Loke67 i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2009-06-19, 09:26
  5. Går inte att låsa, larma och låsa upp med fjärren
    Av Aero_Jansson i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2006-06-30, 22:47

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •