Resultat 1 till 16 av 16

Ämne: Låsproblem förardörr NG9-3 -10

  1. #1
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465

    Låsproblem förardörr NG9-3 -10

    Hej,

    Har problem med centrallåset till min Saab 9-3 2010. Ibland låser eller låser inte låset i försrdörren upp när jag låser med nyckelfjärren, men kan sedan fungera i veckor, för att sedan sluta fungera under någon dag.

    Har bytt låskista och trodde att det löste problemet, men det kom tillbaka igen idag...

    Var ska jag kika härnäst? Finns det något annat standardfel?

    Mvh
    Markus
    MVH Markus
    Saab 9-3 SC Aero -10
    Saab 900 T16 "Aero" Cabriolet -88

  2. #2
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 956
    Kontaktdonet till dörren, kontaktdon inne i dörrlåset eller kanske avbrott i någon kabel till dörren (där de böjs när dörren öppnas).

    http://forum.saabturboclub.com/showt...-saab-ng9-3-03
    titta på länkarna i inlägg #10
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  3. #3
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Citat Ursprungligen postat av TCarlsson Visa inlägg
    Kontaktdonet till dörren, kontaktdon inne i dörrlåset eller kanske avbrott i någon kabel till dörren (där de böjs när dörren öppnas).

    http://forum.saabturboclub.com/showt...-saab-ng9-3-03
    titta på länkarna i inlägg #10
    Tack!
    Efter snabb läsning verkar det ju vara knappsatsen som också kan vara boven. Det sjuka är ju att den redan är bytt av tidigare ägare... Får hoppas på kabelbrott och göra en noggrann koll.
    Mvh
    Markus

  4. #4
    Har exakt samma symtom på din som min. Men har inte bytt något än för har inte orkat bry mig.
    Men borde vara ganska enkelt att kontrollera kabellaget i dörrarna när det finns snabbkontakt. Men tänkte jag skulle byta låskista först.

  5. #5
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Citat Ursprungligen postat av Glader9991 Visa inlägg
    Har exakt samma symtom på din som min. Men har inte bytt något än för har inte orkat bry mig.
    Men borde vara ganska enkelt att kontrollera kabellaget i dörrarna när det finns snabbkontakt. Men tänkte jag skulle byta låskista först.
    Att byta låskista var lite pilligt, men gick ganska fort. Under timman i alla fall.
    Det tråkiga med detta fel är ju att det intermittent. Svårt att säga med 100% säkerhet att man löst problemet, även fast det funkar efteråt.

    Ska köra lite kontaktspray på anslutningarna samt kontrollera kablaget, när jag orkar ta tag i det.

  6. #6
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Sådär. Nu tog jag låskistan som satt på bilen från början, tog isär och följde steget i nedan tråd, enligt davidlyx:s instruktioner:
    https://www.saabcentral.com/forums/s.../307377?page=1
    Rev ner dörrsidan och bytte tillbaka låskista - och nu fungerar det iaf. Kan ju ha varit så att det begagnade låset som jag köpte också var paj. Får se om det fungerar bättre nu, annars får jag börja felsöka kablar.

    Mvh
    Markus

  7. #7
    Citat Ursprungligen postat av Murkas Visa inlägg
    Sådär. Nu tog jag låskistan som satt på bilen från början, tog isär och följde steget i nedan tråd, enligt davidlyx:s instruktioner:
    https://www.saabcentral.com/forums/s.../307377?page=1
    Rev ner dörrsidan och bytte tillbaka låskista - och nu fungerar det iaf. Kan ju ha varit så att det begagnade låset som jag köpte också var paj. Får se om det fungerar bättre nu, annars får jag börja felsöka kablar.

    Mvh
    Markus
    Hade inte koll på detta.
    Tack.

    Ska prova detta på min, förhoppningsvis ihelgen.

  8. #8
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Funkat i några dagar nu, men nu kom problemet tillbaka igen... Nu får man kika på kablarna. Antagligen är det kablarna i dörren någonstans eftersom det funkar efter att jag bytt låskista varje gång.

  9. #9
    Citat Ursprungligen postat av Murkas Visa inlägg
    Funkat i några dagar nu, men nu kom problemet tillbaka igen... Nu får man kika på kablarna. Antagligen är det kablarna i dörren någonstans eftersom det funkar efter att jag bytt låskista varje gång.
    Riv ur hela kabelhärvan och lägg upp på bordet så blir det lättare att felsöka.
    Inte så mycket jobb.

  10. #10
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Har inte kommit till skott med renovering/byte av kabelstam i dörren än, men märkte också att indikatorn för om dörren är stängd eller ej inte heller verkar fungera på förardörren. Var sitter den funktionen? Antar i skälva låskistan? Kan det ge någon mer ledtråd?

  11. #11
    Murkas hur betedde sig din bil?

    Jag har noterat att mitt lås inte fungerar när det är blött/fuktigt ute eller när jag tvättat bilen.
    Men när det är torrt fungerar det bra.

  12. #12
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Citat Ursprungligen postat av Glader9991 Visa inlägg
    Murkas hur betedde sig din bil?

    Jag har noterat att mitt lås inte fungerar när det är blött/fuktigt ute eller när jag tvättat bilen.
    Men när det är torrt fungerar det bra.
    Tja,
    Min är också lite väderberoende, men känns mer som att det är värme som inverkar... Fungerar sämre när det är varmt.
    //M
    MVH Markus
    Saab 9-3 SC Aero -10
    Saab 900 T16 "Aero" Cabriolet -88

  13. #13
    "Renoverade" min idag. Funkar just nu. Så vi får väl se.
    Men något fel gjorde jag för belysningen i dörrklädselns underkant fungerar inte.

  14. #14
    Grundladd
    Reg.datum
    nov 2004
    Ort
    Stockholm
    Inlägg
    465
    Citat Ursprungligen postat av Glader9991 Visa inlägg
    "Renoverade" min idag. Funkar just nu. Så vi får väl se.
    Men något fel gjorde jag för belysningen i dörrklädselns underkant fungerar inte.
    Hoppas du hittade felet!

    Bytte dörrmodul igår - funkade tills idag...
    Så nu har jag:
    - Bytt låskista
    - Renoverat min gamla låskista
    - Bytt dörrmodul

    Då torde det bara vara en sak kvar - kabelbrott eller glappkontakt i kontaktdon. Får väl börja med att mäta lite, men man kanske ska köpa en ny stam på bildelsbasen direkt. Eller vad tror ni?

  15. #15
    Efter isärtagning och rengöring av min låskista fungerar den som den ska! Skönt.
    Men kommer ändå byta ut den pga. att jag sabbade funktionen för avkänning på öppen eller stängd dörr.

    Så får hem en ny låskista iveckan

  16. #16
    Bytt låskista till en bättre begagnad.
    För den som ska göra jobbet så är det drygaste är att få bort det där petskyddet.

Liknande ämnen

  1. Låsproblem NG9-3
    Av Roggmaister77 i forum Allmänt
    Svar: 4
    Senaste inlägg: 2017-05-08, 15:16
  2. Låsproblem NG9-3
    Av Johan79 i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2016-09-12, 10:32
  3. C-låsproblem 9-5 ´01
    Av johamn i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2010-05-24, 20:48
  4. låsproblem og 9-3
    Av zimzz i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-03-15, 12:34
  5. Låsproblem
    Av mange_900 i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2005-06-29, 10:48

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •