Resultat 1 till 9 av 9

Ämne: Startproblem ng9-3 Biopower 2009

  1. #1
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Göteborg
    Inlägg
    87

    Startproblem ng9-3 Biopower 2009

    Hej,

    har ett irriterade startproblem på min 9-3 1.8t 2009, 9000 mil, och börjar snart få slut på ideer...
    Helt kall startar den ganska ok, det stora problemet är halvvarm dvs när den efter körning varit parkerad i mellan 30 min och någon timme.
    Tvingas då nöta på startmotorn i uppemot 5 sekunder, när den väl startar är varvtalsuppbyggnaden lite som en gammal 740 och det går ruggligt ngn sekund.
    Kall startar den direkt men är även där är varvtalsuppbyggnaden lite darrig.
    Därefter går den utan några problem kall som varm.
    Ingen skillnad mellan bensin och E85, möjligen ngt bättre på E85.

    Har utan ngn framgång bytt och testat följande:
    Inga felkoder
    Ny BTR
    Kontrollerat resttryck (>2.5 bar) ok samt bränsletryck under vevning ok
    Nya tändstift
    Bytt Spridare till begagnade från som sedan servats av BJP Race (rengjorda, nya tätningar och täthets- och flödesprovade).
    Ny tankurluftningsventil
    Senaste TIS-mjukvara
    Bytt backventiler i tankurluftning
    Kontrollerat backventiler i vevhusvent, dock inte den i insuget
    Nytt startbatteri
    Provat ett annat begagnat styrdon
    varvräknaren rör sig under vevning (dvs posgivaren borde vara ok?)
    Rengjort spjällhus
    Signal från vatten och insugstempgivare ser rimliga ut

    Har sett liknande problem på flera forum även här, men ingen solid lösning, ngn verkar bli bättre med nya spridare.
    Borde jag byta till fabriksnya spridare även om trycken ser bra ut?
    Vad ger fel på backventilen i insuget för symptom? har ingen förhöjd oljeförbrukning.

    Tacksam för nya idéer...
    Senast redigerat av m96henb den 2019-08-30 klockan 14:11.

  2. #2
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 253
    Medlem#
    1941
    BTR & backventil i insug, var det som jag spontant kan komma på. Men det är långskott.

    http://forum.saabturboclub.com/showt...=1#post1384310

    http://forum.saabturboclub.com/showt...=1#post1385505

  3. #3
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Göteborg
    Inlägg
    87
    Tack, BTR är bytt men kanske får ge mig på backventilen då, var det ngn som hade artikelnummer på den?

  4. #4
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 253
    Medlem#
    1941
    55557180 skulle jag tro om jag tolkar EPC rätt.
    https://www.maptunparts.se/sok/55557180

  5. #5
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 253
    Medlem#
    1941
    Såg lite lägligt ett FB-inlägg om att 55557180 var restad & att ersättare är 12786376

    https://www.facebook.com/photo.php?f...type=3&theater

  6. #6
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Göteborg
    Inlägg
    87
    Tack, provar det numret istället.

  7. #7
    Sugmotor 10713s avatar
    Reg.datum
    mar 2018
    Ort
    Fagersta
    Inlägg
    7
    Medlem#
    10713
    Har samma problem, följer med spänning och hoppas på en enkel lösning.
    Nu: 9-3 1,8t BP SC linear -07 Endast saltfria delen av året, övrig tid japansk tjänstebil.
    Då: NG 9-5 aero 2.0 BP xwd -11, 9-3X 1,9 TTID -11, NG 9-3 1,8t Sedan linear -05, OG 9-3 2,2 TID -00, OG 900i CC-90, OG 900S CC-91, 9000 CD 2,3 -91, OG 900 turbo CC 8v H-motor -82

  8. #8
    Sugmotor
    Reg.datum
    maj 2003
    Ort
    Göteborg
    Inlägg
    87
    Problemet löst!

    Bytte backventilen i insuget som visade sig vara kass, men detta gjorde ingen som helst skillnad på startsvårigheterna.

    I samband med detta arbete noterades dock tendens till bränsleläckage ned i några insugsportar, förnyad mätning av resttryck indikerade även onormalt trycktapp.
    Monterade därför fabriksnya spridare (Bosch 550cc) och nu startar det som det ska.
    Lurigt att Denso-spridarna inte visade några fel i täthets- och flödesprov som gjordes av BJP-race, men ändå verkar vara otäta kanske under påverkan av värme(?).

    1 användare gillar detta inlägg

    bka


  9. #9
    Sugmotor
    Reg.datum
    maj 2018
    Inlägg
    7
    Medlem#
    -
    Jag skrev inlägget "Trögstartad NG9-3 1.8t Biopower -08" men har inte löst mitt problem (och inte kostat på nya spridare), men jag känner igen mig i din beskrivning så det är säkert spridarna som är mitt problem också.
    Har däremot märkt att den startar ganska mycket bättre på E85 (jämfört med bensin) under sommarhalvåret då det är värst.
    Och lite gas under starten så går det rätt bra.
    Senast redigerat av Moderator den 2019-11-24 klockan 19:23. Anledning: Länk till refererad tråd

Liknande ämnen

  1. Serviceintervaller 9-3 Biopower 2009
    Av wrath_child i forum Verkstäder, försäkringar och köpråd
    Svar: 10
    Senaste inlägg: 2016-06-24, 20:37
  2. 9-5 2,3t biopower 2009, hög förbrukning
    Av Sundance Kid i forum Motor och motorstyrning
    Svar: 18
    Senaste inlägg: 2014-12-13, 21:44
  3. 9-3 1.8T 2009 Biopower kan ej varva över 2000 rpm
    Av GreenStreet i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2012-08-08, 22:06
  4. Serviceintervall 9-5 2,0t biopower 2009
    Av lindererik i forum Verkstäder, försäkringar och köpråd
    Svar: 7
    Senaste inlägg: 2012-01-29, 11:59

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •