Resultat 1 till 7 av 7

Ämne: P0134 och regelbundet lambdafel OG9-5

  1. #1
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    3
    Medlem#
    -

    P0134 och regelbundet lambdafel OG9-5

    Jag har en 9-5 aero -04 med lambda problem som jag skulle behöva hjälp med.
    Om jag nollställer felkoden P0134 med torque appen så kan jag köra en gång utan att motorlampan tänds, men nästa gång jag kör så tänds den. Jag har testat att byta syresensor men det hjälpte bara i typ 2 veckor sedan är det samma fel igen.
    Jag läste om någon som kopplat ihop jorden för främre och bakre givare på stift 3, men jag är osäker på vilket stift som är nr.3. Skulle vara tacksam för en beskrivning eller bild.
    Bilen går bra både på tomgång och när jag kör.

  2. #2
    Steg 1
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 144
    Medlem#
    2226
    Hej och välkommen till STCS forum chucken1

    Innan du börjar koppla in sladdar så kan det vara bra att felsöka och kanske mäta lite - om du inte redan gjort det.

    Lite tips finns här http://forum.saabturboclub.com/showt...134-p1133-B2x5

    Ännu fler tips hittar du i verkstadshandboken som man nuförtiden hittar online https://saabwisonline.com/
    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  3. #3
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 471
    Lägg till o2volt graph i torque då ska du se att den pendlar upp och ner kraftigt med med ca 0,45-0,5v som centrum.
    Eftersom det fungerade i 2veckor när du bytte sensor så gissar jag på att du fått tag på en dålig sensor.

  4. #4
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    3
    Medlem#
    -
    Citat Ursprungligen postat av PelleJ Visa inlägg
    Lägg till o2volt graph i torque då ska du se att den pendlar upp och ner kraftigt med med ca 0,45-0,5v som centrum.
    Eftersom det fungerade i 2veckor när du bytte sensor så gissar jag på att du fått tag på en dålig sensor.
    Tackar! Jag skall testa detta.

  5. #5
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 573
    Får man inte den koden vid dålig DI-kassett ?
    Har du en i reserv (som man brukar/borde ha) så prova det.
    Senast redigerat av Timpa2 den 2019-08-06 klockan 06:48.

  6. #6
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 405
    Värt att poängtera är att koder pekar på vart man ska börja felsöka, inte vilken del man ska byta. I många fall är det komponentfel men ibland är det betydligt snårigare att hitta. Det kan vara dålig kontakt, jordfel, kabelfel och gud vet allt.

  7. #7
    Sugmotor
    Reg.datum
    jul 2019
    Inlägg
    3
    Medlem#
    -
    Nu har den funkat utan problem några dagar, vilket är bra, men det blir svårt att felsöka

Liknande ämnen

  1. Lambdafel efter motorbyte
    Av SaabMatte i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-03-02, 12:17
  2. Checkengine - lambdafel
    Av Lambdasond i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2008-12-15, 21:23
  3. Lambdafel
    Av panzersaab i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2008-09-21, 21:38
  4. Dimljus som går sönder regelbundet.
    Av Cheffen i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2006-09-18, 09:14
  5. Dimljus som går sönder regelbundet.
    Av Cheffen i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2006-07-25, 18:44

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •