Resultat 1 till 7 av 7

Ämne: Lampor för antisladd/ABS lyser, hittar inga fel på bilen OG9-5

  1. #1
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    3
    Medlem#
    -

    Lampor för antisladd/ABS lyser, hittar inga fel på bilen OG9-5

    Hej,
    Har en Saab 9-5, Linear SportSedan, 03a (motor tidig 04a), automat.

    Ser i forumen att många har problem med att lamporna för ABS/antisladd (+varningstriangeln) börjar lysa då och då. Slocknar oftast av att stanna bilen och starta om motorn, ibland måste bilen stå stilla längre, annars fortsätter de vara tända efter start.
    Har kontrollerat alla däcken, givarna, kransar/drivknutar, rengjort då de ej var skadade eller slitna, hjälpte ej.
    Verkstad kan ej finna felkod, inga trasiga kablar, haft bilen hos en vän som är mekaniker som gått igenom flera gånger om nu :/
    Börjar oftast med att ha gjort ett större rattutslag åt vänster, eller vid längre körning på riktigt dåliga vägar, typ sämre grusvägar. Ibland kan jag köra långa sträckor utan problem. Ibland ger det sig inte.
    Jävligt retsamt att inte hitta felet, svårt att avgöra om det bara är lamporna som bråkar då och funktionen funkar som den skall (?).

    Någon som hittat andra orsaker till varför det håller på så här och hur man löser det?

  2. #2
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 064
    Om varningslampan för ABS lyser permanent så finns det felkoder att läsa ut men för det behövs en Tech2. De enkla OBD2-läsarna läser bara från motorstyrdonet. Du behöver besöka en verkstad som kan Saab och har Tech2. Alternativt så kan du skriva var du bor så kanske det finns någon här på forumet som äger en Tech2 och bor i närheten av dig.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  3. #3
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 739
    Medlem#
    8758
    Felkoderna för ABS-givarna nollställs ganska snabbt vid intermittenta felkoder - ska man vara säker på att fånga dem så kopplar man på Tech2 innan man slår på tändningen nästa gång och läser ut direkt.

    Man, detta att det triggas av hjulutslag tyder på att det är kabeln till en av de främre givana är huvudmisstänkt. Om du inte har möjlighet att köra direkt till någon med Tech2 skulle jag byta båda två hjulgivarna fram på vinst och förlust. Det är dock inte säkert att det lhjälper. Om jag skulle gissa på en är det vänster fram, det är den vars kabel sträcks mest vid vänstersväng.
    Senast redigerat av Långmilare den 2019-07-16 klockan 16:45.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  4. #4
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    3
    Medlem#
    -
    Ah, ska höra med verkstad vad de har för utrustning

  5. #5
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    3
    Medlem#
    -
    Det sa han på verkstaden med, att koderna nollställs efter någon dag redan.

    Har också påtalat detta med vänstern, och tycker den givaren ser skadad ut.
    Har en envis mekaniker haha
    därför jag pluggat på mer själv och undersökt, men att gå så långt att byta det på egen hand, nja... Men då vet jag vad jag ska hålla fast vid och tjata på om

    Stort tack!

  6. #6
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 739
    Medlem#
    8758
    Det är normalt kabeln som glappar för att kopparkabeln är avvickad (normalt i öglan mitt på kabeln), inte givaren i sig - och det går överhuvudtaget inte att se på annat sätt än elektriskt (eller möjligen röntgen).
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  7. #7
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 521
    Fast normalt sett med många instrument så kan man ju logga fel under en period så man kan ju inte bara skylla på att koderna raderas. Men då lär man ju såklart ha instrumentet inkopplat under en provkörningsperiod.

Liknande ämnen

  1. Radion hittar inga kanaler på Saab ng9-3 03:a
    Av Pippi123 i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2016-03-13, 22:03
  2. Hittar inga radiokanaler?? NG9-3
    Av Ronis i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2016-02-29, 18:29
  3. ABS och antisladd lyser
    Av aeromagnus i forum Chassi, bromsar och transmission
    Svar: 11
    Senaste inlägg: 2015-08-22, 15:01
  4. Inga "röda" lampor bak som lyser alls - 9000CSE97
    Av jontebus i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2012-06-17, 15:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •