Resultat 1 till 6 av 6

Ämne: Saknar turbotryck efter kamkedjebyte NG9-3 B284

  1. #1
    Sugmotor
    Reg.datum
    okt 2015
    Inlägg
    13
    Medlem#
    -

    Saknar turbotryck efter kamkedjebyte NG9-3 B284

    Jag har precis bytt kamkedjor på bilen och nu när jag satt ihop allt saknar jag turbotryck. Jag märkte att bilen saknade effekt när jag provkörde och jag ser att mätaren för turbon inte svarar som förut på gaspådrag. Jag har kontrollerat att jag inte missat att dra åt några slangklämmor på trycksidan. Ingen aninig om det kan ha något sammanhang men bilen larmar även för att antisladdsystemet är ur funktion efter jobbet. Jag har även passat på att byta stift, tändspolar, multirem och vattenpump. Jag ser inga felkoder när jag kopplar upp mig via OBD2 heller. Om jag skulle kunna få lite hjälp att felsöka så skulle jag vara mycket tacksam.

    Modell: SAAB 9-3 AERO SPORTCOMBI
    Motor: B284, V6, 250 hkr
    Årtal:2006
    Sträcka: 20000

    IMG_7586.jpg
    utbytta delar
    Senast redigerat av FForsman den 2019-07-15 klockan 13:49. Anledning: infogade bild och stavning

  2. #2
    Sugmotor
    Reg.datum
    okt 2015
    Inlägg
    13
    Medlem#
    -
    Nu kom även felkod för "P0016 - Crankshaft Position - Camshaft Position Correlation (Bank 1 Sensor A)" :-(

    Har beställt en ny kamaxelgivare för att se om detta problem kvarstår efter att jag bytt givaren. Vill gärna veta om det är givaren som det är fel på innan jag river allt igen...
    Senast redigerat av FForsman den 2019-07-15 klockan 17:28. Anledning: infogat länk

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 564
    Medlem#
    6973
    Läs felkoder i bromssystemet med Tech2. Dessa får man inte fram med generisk OBD2.

    Tyvärr låter det som att timingen inte är rätt.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Sugmotor
    Reg.datum
    okt 2015
    Inlägg
    13
    Medlem#
    -
    Tack Hyvens, har fixat tillgång till en Tech2 som jag får hjälp med senare i veckan.
    Senast redigerat av FForsman den 2019-07-17 klockan 08:28. Anledning: stavning

  5. #5
    Sugmotor
    Reg.datum
    okt 2015
    Inlägg
    13
    Medlem#
    -
    har ett tickande ljud som jag inte riktigt känner igen...
    https://youtu.be/hH5uzx_s_lw

  6. #6
    Sugmotor
    Reg.datum
    okt 2015
    Inlägg
    13
    Medlem#
    -
    Nu har jag scannat bilen med en Tech 2. Kamaxlar verkar vara synkade med vevaxeln men den variabla ventilstyrningen verkar bara funka på cylinderbank 2 men inte 1. Vad kan vara orsaken till det här? Behöver jag byta VVT-ventilen eller kan jag göra rent/fixa den på något annat sätt? Tacksam för kommentarer och idéer.

Liknande ämnen

  1. [LÖST] Fel efter kamkedjebyte B2x5
    Av snaabforce i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2017-01-26, 21:56
  2. kamkedjebyte NG9-3 B284
    Av saab28t i forum Motor och motorstyrning
    Svar: 18
    Senaste inlägg: 2017-01-16, 08:34
  3. Oljud efter kamkedjebyte
    Av Magnus72 i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2011-08-07, 23:14
  4. Bättre efter kamkedjebyte?
    Av Ex i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2007-10-03, 16:52
  5. Bilen låter som en 740 efter kamkedjebyte???
    Av -big kahuna- i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2005-09-10, 13:51

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •