Resultat 1 till 6 av 6

Ämne: Kylfläkten startar inte när den ska OG9-5

  1. #1
    Sugmotor
    Reg.datum
    nov 2017
    Inlägg
    3
    Medlem#
    -

    Kylfläkten startar inte när den ska OG9-5

    Jag har en SAAB 9-5 2.0t Biopower 2007.
    En längre körning (ca 4 mil) med normal motortemperatur (enligt mätaren i instrumentpanelen) som avslutas i låg fart, (30 km/h) resulterar snabbt i att kokande kylvätska strömmar ut ur expansionskärlet. Tempmätaren står då fortfarande på normal (kl 9) men temperaturen är uppenbarligen för hög eftersom kylvätskan och ånga trycks ut ur systemet? Kylfläktarna går inte.

    När jag drar ur kontakten på temeratursensorn som sitter i motorblocket, startar båda fläktarna direkt. Vad är det för fel? Är sensorn kass och behöver bytas, eller har jag något stopp i kylkanalerna som gör att sensorn inte får kylvatten att mäta i?

    Jag la nyligen på en ny multirem, men vattenpumpen verkar gå som den ska, dvs det blir snabbt tryck i systemet när man startar motorn.

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 490
    Medlem#
    6973
    Jag tror mer på trasig vattenpump men tempgivaren är både billig och enkel att byta så börja med den. Blir slangarna till kylet varma? Blir kylet varmt?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    nov 2017
    Inlägg
    3
    Medlem#
    -
    Slangarna blir jättevarma. Själva kylet har jag inte känt på.

  4. #4
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 490
    Medlem#
    6973
    Blir den övre slangen varm så öppnar ju termostaten iaf, och då borde tempsensorn mäta relevant temperatur. Fartvinden kanske lyckas hålla tempen i schack så problemet visar sig först när den uteblir. Det borde vara lika illa att stå på tomgång länge.

    Börja med en sensor.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  5. #5
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 547
    Medlem#
    8758
    Det är förstås möjligt att tempsensorn visar fel, men mer sannolikt är att antingen kylarlockets övertrycksventil har gett sig eller att det är topplockspackningen som gör att det tycker ut. I det senare fallet luktar det avgaser i expansionsbehållaren.

    Kylarvätskan ska kunna bli upp till c:a 140C innan övertrycksventilen öppnar.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  6. #6
    Sugmotor
    Reg.datum
    nov 2017
    Inlägg
    3
    Medlem#
    -
    Bytt temperatursensorn och knackat på reläna till fläktarna. Nu startar båda två vid 97 grader, motortempen stabil mellan 95 och 98 grader enligt OBD.
    Vet inte vilken av åtgärderna som gjorde det, men inget kylvätska som går ut ur expansionskärlet längre.

Liknande ämnen

  1. Kylfläkten startar vid kallstartsförsök 9-5
    Av PukLars i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2014-02-01, 20:07
  2. 900 T8Special, kylfläkten startar inte
    Av stenling i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2009-06-03, 19:19
  3. Kylfläkten startar inte när ACn är igång -9000
    Av Johanen i forum Ljud och elektricitet
    Svar: 37
    Senaste inlägg: 2008-06-29, 13:34
  4. Kylfläkten startar ej!!! NG900
    Av saab_coupe i forum Ljud och elektricitet
    Svar: 24
    Senaste inlägg: 2006-04-05, 22:24
  5. Kylfläkten startar ej.
    Av Tobl i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2005-05-22, 21:15

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •