Resultat 1 till 9 av 9

Ämne: Oljetryckslampa blinkar till vid uppstart av kall motor NG9-3 B207

  1. #1
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    548

    Oljetryckslampa blinkar till vid uppstart av kall motor NG9-3 B207

    Oljetryckslampan blinkar till vid uppstart på min 9-3 ss 08 Automat B207 motorn. Endast uppstart kallmotor

    Har byt filter och "filterhuskoppen" problemet kvarstår.

    Det som jag ska kolla härnäst är att byta oljepluggen för den packningen var dålig sist såg jag. Kan de ha nått med problemet att göra tro? Har även slängt i ett 75ah agm batteri men de kan väl inte ha med problemet att göra?
    Ng 9-3ss 2.0t

  2. #2
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 586
    Medlem#
    8758
    Original oljefilter? Det är känt att en del piratfilter ger det resultatet på ng9-3.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  3. #3
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    548
    Japp original

  4. #4
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 433
    Medlem#
    12120
    Varken oljepluggen eller batteriet har med problemet att göra.. blinkar den till en gång eller hela tiden på tomgång efter kallstart ?

    Absolut bäst är ju att faktiskt mäta oljetrycket, men det kräver ju en mätare och jag vet inte hur lätt det är att komma åt på den bilen.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  5. #5
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    548
    Enbart 1 gång vid kallstart sen inte igen
    Ng 9-3ss 2.0t

  6. #6
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    9 147
    Medlem#
    1941
    På TTiD motorerna så hårdnar ju en gummipackning/o-ring till oljepickupen så oljan "rinner ur" när motorn är avslagen. Kan det vara något liknande fenomen i B207?

  7. #7
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    548
    Ja jag läste en tråd om de dock

  8. #8
    Sugmotor 10713s avatar
    Reg.datum
    mar 2018
    Ort
    Fagersta
    Inlägg
    6
    Medlem#
    10713
    Har du kommit närmare något svar på gåtan?
    Nu: 9-3 1,8t BP SC linear -07 Endast saltfria delen av året, övrig tid japansk tjänstebil.
    Då: NG 9-5 aero 2.0 BP xwd -11, 9-3X 1,9 TTID -11, NG 9-3 1,8t Sedan linear -05, OG 9-3 2,2 TID -00, OG 900i CC-90, OG 900S CC-91, 9000 CD 2,3 -91, OG 900 turbo CC 8v H-motor -82

  9. #9
    Helt original
    Reg.datum
    maj 2010
    Ort
    Norrköping
    Inlägg
    548
    hej ja jag köpte nytt filterhuslock och filter och efter 2 startar så var problemet löst

    1 användare gillar detta inlägg


    Ng 9-3ss 2.0t

Liknande ämnen

  1. Oljelampa blinkar till vid uppstart NG9-3 TTiD -11
    Av BizzyD i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2018-07-03, 19:12
  2. Svårstartad när motorn är kall NG9-3 B207
    Av Spawn i forum Motor och motorstyrning
    Svar: 37
    Senaste inlägg: 2017-11-04, 09:29
  3. Oljetryckslampa som blinkar på Saab 9-5 kombi 2000
    Av saabfanatiker i forum Motor och motorstyrning
    Svar: 39
    Senaste inlägg: 2016-07-07, 10:14
  4. Oljetryckslampa blinkar till
    Av Yxel i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2014-01-10, 21:48
  5. uppstart av nyrenoverad motor...
    Av pasen2222 i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2009-06-18, 13:33

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •