Resultat 1 till 5 av 5

Ämne: Felaktig kupétemperatur OG9-5

  1. #1
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    6
    Medlem#
    -

    Felaktig kupétemperatur OG9-5

    Har en SAAB 9-5 2005 med ACC som har problem med att få till rätt temperatur i kupén. Ställer jag in ACCn på 18 så drar den ner fläkten till 2-3 när den faktiska temperaturen är kanske 25grader i bilen. Yttertemperaturgivaren visar alltid rätt yttertemperatur. Har provat autokalibrering och den ger inga fel.

    Upplever också att det inte blir riktigt kallt i Acn, ca 10.5 grader vid 25C ute som kallast när jag mätt på LO med termometer några cm in i mittenspjället. Haft ac;n på kontroll hos två olika ställen de senaste 2åren som inte hittat något fel på kylmediet eller läckage.
    Upplever också att den fungerar bättre ju varmare det är ute?
    Kan det var innetempgivaren som är trasig? Var börjar jag felsöka det här?
    Senast redigerat av meni den 2019-07-01 klockan 10:54.

  2. #2
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 598
    Medlem#
    6973
    Det går att läsa blandlufttemp på bägge sidor med Tech2. Jag hade börjat där.

    2 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  3. #3
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    6
    Medlem#
    -
    Bytte fläktmotstånd efter jag märkt att fläkten varit dålig till och från. Problemet med felaktig kupétemperatur försvann inte direkt, men efter några veckor så har den nu börjat fungera som den gjort tidigare. Bytte även batteri under samma tid då original batteriet från 2004 fortfarande satt i.

    Vettefan vad som var problemet, kopplade aldrig in tech2 men nu fungerar det som det gjort tidigare.

  4. #4
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 237
    Medlem#
    3471
    Har du kalibrerat acc:n efter byte av div saker?
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  5. #5
    Sugmotor
    Reg.datum
    sep 2018
    Inlägg
    6
    Medlem#
    -
    Ja, det gjorde den automatiskt efter jag bytte batteri. Hade felkod 22 i några dagar efteråt men den har nu försvunnit.

Liknande ämnen

  1. [LÖST] Rattvinkelgivaren felaktig? NG9-3
    Av BizzyD i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2019-04-08, 14:46
  2. För hög kupétemperatur OG9-5
    Av dittrich i forum Allmänt
    Svar: 9
    Senaste inlägg: 2016-11-07, 23:00
  3. Acc som är felaktig??
    Av AddeT i forum Ljud och elektricitet
    Svar: 6
    Senaste inlägg: 2012-04-17, 07:57
  4. Ojämn kupétemperatur fram/bak 9-5 00´
    Av Laplander i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2006-08-08, 14:42

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •