Resultat 1 till 7 av 7

Ämne: Inget turbotryck OG9-5 B2x5

  1. #1
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    5
    Medlem#
    -

    Inget turbotryck OG9-5 B2x5

    Tappade turbotrycket, bytte turbo och fortfarande inget tryck, turbon var väldigt trög så den var inte fräsch. Allting började med soppatorsk sen har bilen tvärstannat flera gånger med bogsering hem och ibland har den startat efter några minuter och gått bra förutom inget tryck från turbon. Tändkasset bytt bypassventil bytt. Kollat sugsil i tanken vacuumslangar bytta. Max 5000 varv när man varvar upp den och inga felkoder. 9-5 -04 2,3t orginal. Tryckmätaren kommer aldrig upp på det oranga fältet.
    Nån som kan hjälpa mig?
    Senast redigerat av Pgs den 2019-06-30 klockan 22:56.

  2. #2
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    5
    Medlem#
    -
    Uppdatering. Turbotrycket tillbaka det var främre katten som rasat ihop. Men nu är det nya problem, Väldigt svårstartad tänder till och dör flera gånger innan den startar, börjar misstända och dör när man kommer upp mot 3000varv måste släppa gasen annars dör den. Bränslepump bytt, provat en fungerande tändkassett men ingen skillnad. Felkod P1300

  3. #3
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    816
    kolla tändstift samt Backventil till vevhusventilation

  4. #4
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    5
    Medlem#
    -
    Backventil ny men ska kolla den och byta stift

  5. #5
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 683
    Medlem#
    6973
    En större luftläcka eller för lite bränsle.

    Ta ur kontakten till luftmassemätaren och se om det påverkar. Det ger motorlampa men man märker direkt om bilen går bättre.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  6. #6
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    5
    Medlem#
    -
    Nya stift, ingen luftläcka dör och börjar misstända när man gasar på snabbt ökar jag sakta värvar den upp som den ska. Funderar om bakre katten är för tät.
    Bränsletryckregulatorn bytt, ingen skillnad om LM kopplas bort.
    Hjälp mig med tips

  7. #7
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    5
    Medlem#
    -
    Bakre katten tät rensade den nu går den som den ska men dör och börjar hacka när turbon laddar fullt

Liknande ämnen

  1. [LÖST] Inget turbotryck på externa mätaren
    Av Baltazar i forum Motor och motorstyrning
    Svar: 10
    Senaste inlägg: 2017-02-06, 23:25
  2. Bygger inget turbotryck 154hk 9-3
    Av mr_saab95 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-09-05, 21:47
  3. Inget turbotryck alls? # LÖST #
    Av Processor i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2008-06-18, 22:51
  4. Inget turbotryck och missljud i motorn
    Av MrSAAB_Sthlm i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2008-04-15, 20:38
  5. Inget turbotryck & hastighetsmätare!
    Av Andy69 i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2005-06-13, 22:10

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •