Resultat 1 till 9 av 9

Ämne: NG 9-3 -06 Bromsbyte, bromsvätskebyte, lufting, ABS-lampa tänds, ev kopplingsproblem

  1. #1
    Sugmotor
    Reg.datum
    jun 2019
    Ort
    ALINGSÅS
    Inlägg
    10
    Medlem#
    -

    NG 9-3 -06 Bromsbyte, bromsvätskebyte, lufting, ABS-lampa tänds, ev kopplingsproblem

    Har jag gjort bort mig? Får börja med att säga att jag inte är någon vidare bilmekare och att jag har ganska kassa kunskaper i ämnet. Mekar för att jag måste och inte har budget för att lämna till proffsen.

    Bytt bromskivor + belägg bak. På vänsteroket hade kolven gått ur/låst sig. Köpt nytt och billigt ok från Autodoc. Passar även på att köpa 1 liter bromsvätska (DOT4). Får allt på plats. Använder ingen klämma eller bromsvariant vid okbytet - slangen droppade ganska bra.

    Suger ut den gamla vätskan ur behållaren med en enkel handpumpad vakuumsug (typ oljesug). Fyller på ny vätska upp till toppen och börjar tömma ur den gamla ur systemet. Har en assisterande som pumpar och trycker ner bromspedalen medans jag öppnar luftnippel, och stänger nippeln när pedalen är i botten. Ordningen var VF, HB, HF, VB. Fyller på behållaren mellan varven men någon gång var den strax under max-märket. Fyller ca 7 dl. Luftar även kopplingen vars nippel tog mig en evighet att hitta (sitter ca 20 cm under bromsservolocket.) Den nippeln behövde skruvas flera varv innan den öppnade (11-nyckel). Använde handvacumpumpen för att dra ur vätska vid kopplingen. Inga bubblor alls vad jag såg. Här var jag noga med att toppa upp i behållaren.

    Sen startar jag motorn för att provbromsa och bromsen sjunker rätt snabbt mot mattan. Ny luftning. Denna gång utan assisten. Använder slang och flaska. Får ut en del bubblor, särskilt bak på det nya oket. Luftar även kopplingen en gång till men ser inga bubblor.

    Startar bilen (fortfarande på bockar utan hjul). Bromsarna känns normala men det finns liten tendens till att de bromspedalen ger efter (vilket tydligen är ok och inte helt ovanligt). Testar även kopplingen och lägger i ettans växel - kopplingen känns som vanligt. Faktiskt lite lättare att lägga i ettan än tidigare. Släpper upp kopplingen men skivorna rullar dåligt. Högerskivan kommer snart igång men vänster är trögare. Gasar på lite och höger snurrar bra och vänster bättre. Gasar på en gång till och då skångrar (rasslar, skakar) motorn rätt rejält. Låter inte bra. Släpper gasen (missljudet slutar direkt) och jag kopplar ur. Då tänds ABS-varningen. Kopplingen känns ok (lägger dock inte i växel). Bromsarna känns ok. Körde ytterligare en luftningskoll bak men inga bubblor.

    Vad gör jag nu?
    Vad var det för missljud??
    Varför tändes ABS-lampan?
    Har jag lyckats få in luft i kopplingen? som inte kommer ut vid passiv luftning?
    Ska jag försöka lufta kopplingen med hjälp av kopplingstramp? tyvärr saknar jag tryckluft och har ingen särskilda verktyg.
    Är det någon idé att slänga på däcken för provköra för att kolla koppling och bromsar?
    Är jag dömd till ett liv med cykel och kollektivtrafik?

    Skulle bli oerhört tacksam för hjälp!
    9-3 2006 2,0t kombi.

  2. #2
    Sugmotor
    Reg.datum
    nov 2007
    Ort
    kalmar
    Inlägg
    76
    Hej,släpp ner den från bockarna och ut och kör,det är antispinnen som busar med dig
    Mvh Peter

  3. #3
    Sugmotor
    Reg.datum
    jun 2019
    Ort
    ALINGSÅS
    Inlägg
    10
    Medlem#
    -
    Citat Ursprungligen postat av pillee Visa inlägg
    Hej,släpp ner den från bockarna och ut och kör,det är antispinnen som busar med dig
    Mvh Peter
    Antispinn har inte funkat på åratal. Eller rättare sagt Antispinn-felmeddelande har lyst i flera år.

    Kan tänka mig att provköra (så länge tutan funkar!) Kruxet är att jag inte har någon hydraulisk domkraft och den är uppallad med lite av varje. Så det är rätt mycket jobb att få upp den ;-) Så är det något jag ska fixa innan hjulen åker på?
    9-3 2006 2,0t kombi.

  4. #4
    Sugmotor jerry32s avatar
    Reg.datum
    jan 2011
    Ort
    Höganäs
    Inlägg
    80
    Medlem#
    8853
    Att abs-lampan tändes beror på att du körde den på bockar.
    Hjulen fram snurrar men inte bak, alltså får systemet fnatt.

  5. #5
    Sugmotor
    Reg.datum
    jun 2019
    Ort
    ALINGSÅS
    Inlägg
    10
    Medlem#
    -
    Tack för svar. Får tar ner den och prova.
    9-3 2006 2,0t kombi.

  6. #6
    Sugmotor
    Reg.datum
    jun 2019
    Ort
    ALINGSÅS
    Inlägg
    10
    Medlem#
    -
    Provkörning funkade fint och ABS-lampan slocknade snabbt för att sen inte återkomma.

    Mina erfarenheter o tips som solomekare med ganska basic utrustning:

    • Rätt bromskolvsverktyg är nog rätt bra för oss med dålig koll och tummen mitt i handen. Bak-kolvarna ska tryckas o skruvas samtidigt. Fram ska de bara tryckas och där funkar lite vad som helst (att ha det gamla bromsbelägget kvar mot kolven när man trycker fram-kolvarna är smart.)
    • Insex 7 mm behövs (ovanlig dimension)
    • E18 (invändig torxhylsa) om man ska ta bort ok-hållarna bak (vilket behövdes för att byta skiva). (tror det är E20 fram.) Hade lite svårt att hitta dessa, 70 kr för en hylsa på Mekonomen. Kan vara värt att köpa över nätet.
    • Det kan finnas nära och billiga lösningar på verktyg o maskiner på hygglo.se (privatuthyrningssida).
    • Undvik Postnord som transportör när du beställer varor.
    • Ok-hållarna bak satt stenhårt och efter att provat alla amatörknep pallade jag upp nyckeln mot marken och sänkte sakta! ner bilen på den (funkade efter en del pill på vänster bak). Torxbultarna går igenom okhållaren och sticker ut - de var riktigt rostiga och något dygn med rostlösning är nog bra. Vänster bak löste jag till slut med att slå på nyckeln med ett rejält tungt järnspett (ena handen håller hylsa på plats).
    • Fjädrarna som sitter utvändigt på oket (bak) var ärjade tokfast. Gick att komma runt med att dra förbi den böj som ligger mot okhållarna. När den sedan skulle tillbak gav den upp och gick av vid infästningshålet. Dessa fjädrar får man till en fjärdedel av priset om man köper från tyskland. Behövde borra ut hållet i oket för att få bort den rest som satt kvar.
    • Bromsvätskebyte. Sug ut gammal vätska, enkel vakuumpump eller sky-ösare funkar. Var noga att fylla upp till bredden med ny vätska under hela processen. Genomskinlig slang som träs tajt över luftnipplarna och leds i en flaska kändes bättre och mer kontrollerat än att någon trycker på bromsen samtidigt som man öppnar o stänger nippeln. Hade flaska o slang högre än nipplarna vilket gav bättre koll på flöde och bubblor. Kvarts varv eller så räcker för att öppna bromsnipplar.
    • Luftade / flödade ut, även kopplingen, kan vara bra om man byter vätska då även denna var ganska missfärgad till en början. (toppa upp i bromsvätskebehållaren! hela tiden). Letade längde efter kopplingens luftnippel. Sitter ganska gömd under slangar på väster sida av motorn (sett ur bilens körriktning). En bit under behållaren för styrservovätska. 11 mm nyckel för att öppna (körde 17 mm? för att hålla emot nertill). Bökigt värre och här hittade jag inget smidigt sätt att jobba. Denna nippel krävde flera varv innan den öppnade.
    • Kör man motorn och lägger i växel när bilen är helt uppallad får systemet fnatt. :-)
    • Bara byta bromsbelägg är ganska enkelt och snabbt gjort. Att byta skivor och bromsvätska är lite mer meck och tar betydligt längre tid.
    • Byt belägg och skivor i god tid! Innan de blivit lövtunna. Annars riskerar man bl a att bromskolven maxar ut, gummidamasker börjar läcka och kolven rostar fast.
    • Inre o yttre belägg väldigt olika slitna. De inre beläggen bak var helt bortslitna samtidigt som de yttre (som man lättare ser) bara var halvslitna. Misstänker att detta är ett vanligare problem bak än fram. Kolla alltså även beläggen på insidan med jämna mellanrum (känna och filma är bra lösningar ibland)



    Hoppas de som är mer erfarna än mig rättar till om jag fått något om bakfoten.

    2 användare gillar detta inlägg


    9-3 2006 2,0t kombi.

  7. #7
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 465
    Medlem#
    12120
    Bara som kommentar, en 7mm insex är "ostandard" ja, men det är ju nåt man har sen länge om man haft några SAAB'ar eller andra bilar med ATE-bromsar

    Men att vara två när man luftar och öppna och stänga är det absolut säkraste, mest kontrollerade och bästa sättet, om än inte det snabbaste, bland annat kan det läcka in liiite luft genom gängorna om man kör som du gjorde. ..men det brukar fungera också.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  8. #8
    Sugmotor
    Reg.datum
    jun 2019
    Ort
    ALINGSÅS
    Inlägg
    10
    Medlem#
    -
    Mitt insex-kit hade 1-6 + 8 +10 mm... som tur var hade grannen en lös 7 mm insexbit. Blir ju till att köpa denna för framtida behov. Bromspill är ju tyvärr årligen återkommande.

    När det gäller att vara två på luftningen läste jag någon som tyckte det var viktigt att inte trampa helt i bott vilket är lätt gjort om nippeln är öppen och flödet är bra. Första omgången körde jag trampmetoden utan slang o flaska vilket blev lite av en sprutfest (inga snuskiga associationer...!!). Kanske bäst att köra väldigt lugna tramp med slang o flaska samt försöka öppna "lite lagom". Byter man vätska kändes det också som man kan bli lite snabbt och slarvig eftersom det blir så många fler omgångar.
    9-3 2006 2,0t kombi.

  9. #9
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 465
    Medlem#
    12120
    Man gör ju normalt sett så att den som är vid oket säger typ "bromsa" och då trycker den som sitter i bilen på bromsen medans den vid oket öppnar, när den i bilen känner att han är typ i botten ropar han "stopp" varvid den vid oket stänger, den i bilen pumpar tryck igen och säger "ok" varvid man börjar om.

    Detta har jag lyckats lära både min sambo och mitt ex ..ska nog lära barnen det också när dom blir lite större.


    Ska man bara pumpa igenom ny vätska kan man gott bara pumpa med öppen nippel tills man får fräsch vätska och då sen göra som ovan.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

Liknande ämnen

  1. [LÖST] TCS lampa tänds OG9-3 -02
    Av Dumli i forum Chassi, bromsar och transmission
    Svar: 6
    Senaste inlägg: 2018-01-19, 22:00
  2. ABS-lampa tänds spordiskt
    Av Snyggve i forum Chassi, bromsar och transmission
    Svar: 2
    Senaste inlägg: 2011-01-22, 19:57
  3. SRS lampa som bara tänds i kallgrader
    Av eppe i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2007-03-22, 20:44
  4. Batteri lampa tänds vi hårt acc!
    Av 900turbotokig i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2006-07-26, 14:45

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •