Resultat 1 till 12 av 12

Ämne: Kokar, kylarfläkt går inte, OG9-3 T7

  1. #1
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -

    Kokar, kylarfläkt går inte, OG9-3 T7

    Hej,

    Har problem med att bilen kokar i stadstrafik.
    Fläkten startar inte. Så långt är jag med. Ingen kylning -> kok.
    Något som stör mig är dock att tempvisaren på instrumentpanelen inte går över 50%.
    På tomgång går upp till 50%, sen öppnar sig termostaten och visaren går ner litegrann. Sen tillbaka till 50-53% och stannar där tills bilen kokar.

    Jag har bytt termostat och tempgivaren vid termostathuset. Enl. internet har jag förstått att det ska finnas 2 st givare, men hittar inte den andra.

    Jag har kontrollerat att fläktmotorn fungerar. Bryggar jag reläet så går fläkten igång.

    Min nuvarande hypotes är att givare nr 2, som jag inte hittar, är dålig. Vissa hävdar att den ska sitta på kylaren, men jag har demonterat halva fronten utan att hitta den.

    Någon som kan förklara vart denna termokontakt sitter, eller har något annat bra inlägg?

  2. #2
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -
    Tillägg. Jag har tagit isär utbytt relä för att konstatera att det fungerar.
    Problemet är då att reläet inte får någon styrström. Vad det beror på är vad jag behöver hjälp med.

  3. #3
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 874
    Det finns två reläer och två säkringar, relä position D för kylfläkt låg hastighet, position I för hög hastighet. Säkring nr 3 40A kylfläkt låg hastighet, maxi 1 30A kylfläkt hög hastighet. Instruktionsboken sid 200 för min 9-3 MY2000. Jag hittar bara en temperaturgivare för kylvätska i WIS. Kan det vara att din höga fläkthastighet inte fungerar?
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  4. #4
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -
    Jag har bara kylfläkt låg. Inga stift i platserna för hög.
    Hade utrett om det ska vara så, om det inte vore för att jag köpte en likadan saab för reservdelar, där det ser ut på samma sätt.

    - - - Uppdaterad - - -

    Kompletterande uppgifter:
    SAAB 9-3 SE COUPE 2.0T
    Bensin
    Motoreffekt 150 Hk

  5. #5
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 687
    Citat Ursprungligen postat av torgersen Visa inlägg
    - Min nuvarande hypotes är att givare nr 2, som jag inte hittar, är dålig.
    Det er denne giveren, del #37 (se "Cylinder Head (B235)"), ECM bruker ifm. kjølevæsketemperatur: https://www.esaabparts.com/saab/parts/15393755.

    Når den svikter beregnes en erstatningsverdi, noe som kanskje er slik du nå erfarer. Så et første steg er vel å skifte giveren for å se om det endrer noe. Andre feilkilder kan være svikt (glapp) i kontakten, noe du raskt finner ut av, eller i ledningene fra ECM. Dette siste kan sjekkes ved at du skal kunne måle ca. 5V i pinnene på kontakten.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  6. #6
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -
    Jag har bytt ut precis den sensorn du länkar till. (Coolant temperature sensor)

  7. #7
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 687
    Er også spenningen fra ECM kontrollert?

    Gammel og ny giver kontrolleres mht. motstand, som skal være 2,1-2,9 kOhm v/20oC. Det kan ellers settes tre Pxxxx koder v/feil i denne kretsen.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  8. #8
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -
    Ok. Ska testa det.
    Vet du vart ECM sitter? Och hur kontrollerar jag strömmen från den?

  9. #9
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 687
    Med ECM mener jeg Trionic motorstyreenhet, som er den som benytter giveren til konvertering av analog temperatur til digital form.

    Som nevnt ovenfor skal det kunne måles ca. 5V over de to pinnene i kontakten til giveren.
    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  10. #10
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 451
    Har du kollat att t.ex inte kylarlocket är problemet?
    Om det inte kan byggas upp tryck i kylsystemet så kokar det för tidigt.
    Fungerar fläkten när du kör A/C eller är den ur funktion?

  11. #11
    Sugmotor
    Reg.datum
    jun 2019
    Inlägg
    6
    Medlem#
    -
    Locket verkar ok. Tror inte det utan att ha provtryckt.
    AC fungerar som den ska. Varmt och kallt.
    Fläkten ska väl iallafall gå igång när det närmar sig 90°?

  12. #12
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 451
    Citat Ursprungligen postat av torgersen Visa inlägg
    Locket verkar ok. Tror inte det utan att ha provtryckt.
    AC fungerar som den ska. Varmt och kallt.
    Fläkten ska väl iallafall gå igång när det närmar sig 90°?
    Fläkten kontrolleras av dice och jag gissar att du behöver över 95grader innan den går igång.
    Om du kör AC då skall fläkten i princip starta direkt eller väldigt fort.

    Mitt förslag är att du kollar om fläktfunktionen är korrekt genom att köra AC en liten stund och se om den hoppar igång.
    Om det visar sig att fläkten är hel så stäng av AC och anslut en lös tempsensor till kablaget samt låt bli den som sitter på motorn.(gör detta när motorn är relativt varm)
    Ta öppen låga på den lösa sensorn och värm tills fläkten startar då ser du om sensorfunktionen är intakt.

Liknande ämnen

  1. Får inte ur backen Saab 9-3 2001 2.0t 150hk
    Av BlommanSwed i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2017-10-25, 11:55
  2. Saab 9-5 Turbo 2001 startar inte när den är varm
    Av BKARL i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2015-08-14, 17:17
  3. Sportchassi eller inte? Hur vet man? Saab 9-5 2001
    Av Mickeanna i forum Chassi, bromsar och transmission
    Svar: 17
    Senaste inlägg: 2013-09-13, 15:37
  4. Saab 9-5 2.0 2001 Startar inte. Hjälp
    Av johanson.daniel i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2010-06-01, 22:10
  5. SAAB 9-3 2001 får inte ut någon luft ur friskluftsutblåsen.
    Av mr1000 i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2010-05-12, 23:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •