Sidan 2 av 2 FörstaFörsta 12
Resultat 21 till 34 av 34

Ämne: Konstig beteende vid uppstart ng9-3 2.0t BP -2010

  1. #21
    Steg 3 henrikgs avatar
    Reg.datum
    dec 2004
    Ort
    Trollhättan
    Inlägg
    3 892
    Medlem#
    5622
    Citat Ursprungligen postat av Nylen Visa inlägg
    Inga felkoder via eSid förutom 1st som jag ej kan tyda.
    Varför står det ”inget svar”
    TCM/SLM - Endast Automat
    EHPS - Endast Diesel
    RDCM - Endast XWD
    SRM - Endast med Sollucka
    STC - Endast Cab
    AHM - Endast bilar med tillsatsvärmare
    UHP - Endast bilar med blåtandstelefon
    ONS/SDAR - Endast USA bilar
    SCM - Endast Griffin MY12 Bensin/BioPower bilar.

    2 användare gillar detta inlägg


    900 Aero -88
    900 Aero -85
    9-3 Aero SS Hirsch -04
    9-3 Aero SC BioPower Hirsch -09

  2. #22
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    497
    Har du kollat tändspolarna. Hade samma problem med min att den klippte vid högre laddtryck . Byte tändspole bilen gick som en dröm igen

    Skickat från min SM-G960F via Tapatalk
    9-3 OG Montecarlo*9-5 -07,2,3t Biopower

  3. #23
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    799
    Håller med om att det luktar lite tändspole.

    Lånar tråden lite just gällande tändspolefrågan.

    Jag har märkt att drar jag fullspett på 4sns växel från typ 70km/h så går laddtrycket upp till typ 1.2 bar. Men vid drygt 3000rpm så sänks trycket till 0.7-0.8 för att sedan gå upp igen. Man känner att bilen tappar kraft lite pulserande.

    Just tändspolefrågan - kan en dålig tändspole göra att styrsystemet tror att motorn spikar och sänker därmed effekten?



    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

  4. #24
    Sugmotor
    Reg.datum
    jan 2007
    Ort
    Kramfors
    Inlägg
    50
    Medlem#
    10094
    Citat Ursprungligen postat av T0bzter Visa inlägg
    Har du kollat tändspolarna. Hade samma problem med min att den klippte vid högre laddtryck . Byte tändspole bilen gick som en dröm igen

    Skickat från min SM-G960F via Tapatalk
    Kan man kolla dom på nått sätt utan att byta dom?

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av manganish Visa inlägg
    Håller med om att det luktar lite tändspole.

    Lånar tråden lite just gällande tändspolefrågan.

    Jag har märkt att drar jag fullspett på 4sns växel från typ 70km/h så går laddtrycket upp till typ 1.2 bar. Men vid drygt 3000rpm så sänks trycket till 0.7-0.8 för att sedan gå upp igen. Man känner att bilen tappar kraft lite pulserande.

    Just tändspolefrågan - kan en dålig tändspole göra att styrsystemet tror att motorn spikar och sänker därmed effekten?



    Skickat från min iPhone med Tapatalk
    Det är sådär min bil beter sig, pulserande ladd, nästan som en ljudvåg ~~~~~~ upp o ner samt att den misständer, poffar. Ibland poffar det ganska högt o snabbt

  5. #25
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 595
    Medlem#
    10853
    Kör en repa, kolla vilken cylinder som misständer (med Tech2 eller liknande), byt tändspole med en annan cylinder, kolla om misständningarna hänger med tändspolen. Så gjorde jag.
    Mvh Johan

    93 Aero Coupé -00 • 93 Turbo X SC • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06

  6. #26
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    799
    Verkar som vi har samma problem med bilen. Jag tankade bf95 nu. Gick ner till 13% etanol. Bilen känns riktigt slö men ibland så går den bra. Känns som styrsystemet hels tiden reglerar ner. Pulserande laddtryck.


    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

  7. #27
    Sugmotor
    Reg.datum
    jan 2007
    Ort
    Kramfors
    Inlägg
    50
    Medlem#
    10094
    Citat Ursprungligen postat av whiskeycola Visa inlägg
    Kör en repa, kolla vilken cylinder som misständer (med Tech2 eller liknande), byt tändspole med en annan cylinder, kolla om misständningarna hänger med tändspolen. Så gjorde jag.
    Har inte funnit nån med Tech2 tyvärr.
    Såg att Speedparts har för ~480kr, pirat visserligen. Nån som testat?

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av manganish Visa inlägg
    Verkar som vi har samma problem med bilen. Jag tankade bf95 nu. Gick ner till 13% etanol. Bilen känns riktigt slö men ibland så går den bra. Känns som styrsystemet hels tiden reglerar ner. Pulserande laddtryck.


    Skickat från min iPhone med Tapatalk
    Verkar vara det. Funderar att köpa en tändspole o byta eftersom.

    - - - Uppdaterad - - -

    Citat Ursprungligen postat av whiskeycola Visa inlägg
    Kör en repa, kolla vilken cylinder som misständer (med Tech2 eller liknande), byt tändspole med en annan cylinder, kolla om misständningarna hänger med tändspolen. Så gjorde jag.
    Funkar det att koppla in en elm327 medans man kör eller måste det vara nå redigare saker?

  8. #28
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 595
    Medlem#
    10853
    Vet inte, du kan ju koppla in och prova.
    Mvh Johan

    93 Aero Coupé -00 • 93 Turbo X SC • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06

  9. #29
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 930
    Citat Ursprungligen postat av Nylen Visa inlägg
    Funkar det att koppla in en elm327 medans man kör eller måste det vara nå redigare saker?
    Ja det fungerar (men koppla in den innan du startar) med lämplig programvara som t ex Torque i androidluren. https://en.wikipedia.org/wiki/OBD-II_PIDs

    Sportluftfilter brukar ge skitig luftmängdmätare, kan ju vara lönt att undersöka.

    Köp hem en Tech2 om du ska fortsätta köra Saab.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  10. #30
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    799
    Hur har det gått för dig?

  11. #31
    Helt original
    Reg.datum
    jun 2008
    Ort
    Göteborg
    Inlägg
    799
    Väcker tråden till liv igen och lånar den.

    Som sagt så verkar jag ha liknande problem som ts på att prestandan blir oroligt mycket sämre på bf 95.

    Har kört lite mer på bf95 och bilen är slö som tusan. Får inte mer än 06-0.8 i ladd. Ibland inte mer än 0.4-0.5. Segdrar man bilen så går först turbonålen upp sedan backar den tillbaka och håller man fullgas då svajar den lite upp och ner.

    Det konstiga är att för några dagar sedan (var 12 grader o regn) så gick bilen som ett spjut. Typ 1200 i luftmassa. Men efter det så har den gått slöare o slöare.

    Idag tankade jag etanol så totalt blev etanolhalten 52% - nu går bilen som ett spjut (ca 1000-1150 i luftmassa. Håller man fullgas så är det inget pulserande.

    Det känns inte som ett mekanisk fel detta? Jag ska försöka kolla upp tändspolarna men skulle en dålig tändspole kunna göra att bilen går så dåligt på bf95?

    Min teori är att styrsystemet reglerar ner effekten på bf95 då den upptäcker knack. Kan teorin stämma? Och om det nu inte är en tändspole. Vad kan det då vara?


    Skickat från min iPhone med Tapatalk
    Saab 9-3 Vector 175hk/200hk 2008

  12. #32
    Grundladd
    Reg.datum
    jul 2012
    Ort
    Surte
    Inlägg
    163
    Rent spontant tycker jag väl att tändspolarna borde belastas mer när du har etanol i tanken och motorn kan ladda hårdare. Jag tror inte att felet beror på tändspolarna. Lutar nog mer åt din teori med knackreglering. Känns ju lite bakvänt att felet försvinner ju mer motorn belastas.

    M.v.h. Kal
    Så fort någon icke SAABägare utbrister: "SAAB är så förbaskat svårskruvat!" så lägger jag på mig kännarminen, nickar instämmande och svarar lugnt:
    "Ja, SAAB är ingenting som en amatör ska ge sig på."

  13. #33
    Sugmotor
    Reg.datum
    jan 2007
    Ort
    Kramfors
    Inlägg
    50
    Medlem#
    10094
    Hej allihop.
    Har inte orkat tagit i tur med detta än men nu ikväll tändes äntligen motorlampan och esid läser ut P017200.
    Som jag läst går motorn för fett, för mkt sås lr för lite luft.
    Nån som har koll?
    Ska ta upp LMM imorrn o rengöra då jag har do88 sportluftfiltersats på bilen.

  14. #34
    Sugmotor
    Reg.datum
    jan 2007
    Ort
    Kramfors
    Inlägg
    50
    Medlem#
    10094
    Va ut och tog lös lmm men va inte direkt skitig men blåste ren den och luftfiltret och gick igenom alla vakuumslangar jag kom åt men fann inget konstigt. Kollade även oljepåfyllningslocket om det va tätt, läste nånstans att det kunde ge konstiga symptom, bör nog byta oring där iaf.
    Raderade felkoden och provkörde och den gick väl lite bättre.
    Knepiga va att adapteringen visade 12% e85 när jag startade bilen, står lutad uppåt på uppfarten och sen steg den till ca 30% igen, kört 95 ett tag nu.
    Men testade och max luftflöde hamnade på 1067mg och lite drygt 215hk.
    Bilen visade max 155hk i fredags o gick äckligt dåligt!
    Ska köra mer imorrn o se.
    Kan juh ha bleve ett till fel som löstes då jag pillade.. vad vet jag men misständer på fullast än och beror säkert på nån tändspole.

    Spridarna funderar jag oxå över, är det dumt att ta lös dom och sätta tillbaka dom? Kan man rengöra dom på nått sätt?
    Läste att nån plastgrej brukar gå sönder.

    Trevlig kväll

Liknande ämnen

  1. Förbrukningsmätare NG9-3, märkligt beteende
    Av masthugg i forum Allmänt
    Svar: 6
    Senaste inlägg: 2016-11-01, 09:11
  2. Udda beteende på 9-5 automat
    Av Ovak i forum Chassi, bromsar och transmission
    Svar: 7
    Senaste inlägg: 2015-09-04, 20:26
  3. Skumt beteénde!
    Av Xhail i forum Motor och motorstyrning
    Svar: 13
    Senaste inlägg: 2008-03-21, 16:49
  4. Fel i beteende på APC i OG900 S
    Av herrsiba i forum Motor och motorstyrning
    Svar: 52
    Senaste inlägg: 2008-01-31, 21:32
  5. Konstigt beteende av AC och tempmätaren.
    Av 170KJ i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2006-06-20, 18:18

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •