Resultat 1 till 12 av 12

Ämne: Problem att koppla upp med Tech2 OG9-3

  1. #1
    Sugmotor
    Reg.datum
    jul 2018
    Ort
    Vallentuna
    Inlägg
    5
    Medlem#
    -

    Problem att koppla upp med Tech2 OG9-3

    Har problem med att koppla upp tech2 till en 9-3 og 2001. Det kommer upp meddelande att det är fel VIN nr i dice när jag försöker kommunicera med styrenheter. Däremot kan jag kommunicera med DICE, kollade VIN nr inlagt i DICE och det stämde. Har inga av de typiska problemen som DICE brukar skapa. Någon som har något tips?

  2. #2
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 890
    Har du motorn igång eller laddare ansluten till bilen så att du har stabil och bra matningsspänning? Jag har inte haft något problem med min Tech2 från Kina på mina 9-3:or och två 9-5:or förutom att det medföljande kraftaggregatet är rent skräp och oanvändbart. Kvalitétskänslan i kontaktdonen är obefintlig så man ska behandla det hela med stor försiktighet så kanske det håller länge trots brister.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  3. #3
    Sugmotor
    Reg.datum
    jul 2018
    Ort
    Vallentuna
    Inlägg
    5
    Medlem#
    -
    Ja jag har provat haft bilen igång utan lycka. Har dragit i stiften nere vid obd2 uttaget också och allt verkar sitta bra. Har aldrig haft problem med denna tech 2 tidigare så har ingen aning om vad som spökar

  4. #4
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    Hade problem med en 9-5, då var det mitt Tech2- kort som inte ville. Bytte kort och sen funkade det.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  5. #5
    Sugmotor
    Reg.datum
    apr 2009
    Ort
    Göteborg
    Inlägg
    59
    Medlem#
    9074
    Citat Ursprungligen postat av RZ Visa inlägg
    Hade problem med en 9-5, då var det mitt Tech2- kort som inte ville. Bytte kort och sen funkade det.
    Hej!
    Menar du programvarukortet eller ett av kretskorten i Tech2?, det kan vara bra att veta
    Jag har inget problem med min Tech2 (ännu) men är nyfiken
    SAAB 9-5 Vector-Griffin 09 sedan 2,0t BioPower, Polar White

  6. #6
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    PCMCIA kort på svenska 148.000.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  7. #7
    Sugmotor
    Reg.datum
    apr 2009
    Ort
    Göteborg
    Inlägg
    59
    Medlem#
    9074
    Citat Ursprungligen postat av RZ Visa inlägg
    PCMCIA kort på svenska 148.000.
    OK, tack för svar då vet jag, det är f.ö. samma kort som jag har
    SAAB 9-5 Vector-Griffin 09 sedan 2,0t BioPower, Polar White

  8. #8
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    Kan även vara så att jag programmerade om det, min maskin är ingen kines...

    Men nåt lurt va det eftersom det kortet tidigare fungerat i den bilen, så ta inget för givet.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  9. #9
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 381
    det enklaste är ju att försöka börja med att testa en helt annat tech2. Fungerar det då, ja då vet man att det inte är bilen iallafall.

  10. #10
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    Citat Ursprungligen postat av StefanM Visa inlägg
    det enklaste är ju att försöka börja med att testa en helt annat tech2. Fungerar det då, ja då vet man att det inte är bilen iallafall.
    Eller på en annan bil.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  11. #11
    Sugmotor
    Reg.datum
    jul 2018
    Ort
    Vallentuna
    Inlägg
    5
    Medlem#
    -
    Citat Ursprungligen postat av StefanM Visa inlägg
    det enklaste är ju att försöka börja med att testa en helt annat tech2. Fungerar det då, ja då vet man att det inte är bilen iallafall.
    Ja precis, har inte tillgång till en annan tech 2 men kan försöka med en universal obd2 läsare. Samma tech2 funkade på en annan 9-3 og utan problem, anledningen jag vill kunna koppla upp bilen är för att se om de finns några felkoder. Bilen ska nämligen besiktas nu i juni

  12. #12
    Sugmotor
    Reg.datum
    jul 2018
    Ort
    Vallentuna
    Inlägg
    5
    Medlem#
    -
    Okej löste problemet idag. Rätt löjligt fel egentligen av mig, han som sålde bilen sa att det var en 01:a och även det stod som första registreringsdatum. Började idag prova olika årsmodeller och visade sig att det egentligen va en 2002:a. Trodde inte det skulle spela så stor roll så länge det inte är t5 som på de tidigaste 9-3.

Liknande ämnen

  1. ABS-problem 9000 -95, verkstad får inte kontakt via Tech2
    Av JB9 i forum Chassi, bromsar och transmission
    Svar: 12
    Senaste inlägg: 2019-06-06, 17:07
  2. Svar: 8
    Senaste inlägg: 2016-06-01, 22:41
  3. Koppla bort TCS med tech2?
    Av J Bilstrup i forum Chassi, bromsar och transmission
    Svar: 20
    Senaste inlägg: 2013-07-28, 12:23
  4. Tech2 tips vid aerokonvertering 9-5 och open sid mha tech2?
    Av Perho i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2010-08-12, 11:21
  5. Problem vid pålarmning org larm SAAB 9000. Läsa av med Tech2
    Av jsthlm i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2008-08-01, 03:32

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •