Resultat 1 till 13 av 13

Ämne: ABS-problem 9000 -95, verkstad får inte kontakt via Tech2

  1. #1
    Grundladd
    Reg.datum
    sep 2016
    Inlägg
    135

    ABS-problem 9000 -95, verkstad får inte kontakt via Tech2

    Finns det något på 9000 som "brukar vara problemet" när ABS-lampan lyser, och verkstaden inte ens får kontakt med ABS-systemet via Tech2 så att jag kan få ut felkod?

    Ibland, framförallt när det är fuktigt ute, så har ABSen startat och lampan slocknat (ibland efter att man börjat rulla, vilket gjort att bilen typ bromsat lite av sig själv när pumpen går igång första gången), men det var längesen nu.

    Jag har testat att byta ATE-styrboxen för ABS (testat med två olika, en från en bil som ABS definitivt funkar på), men det hjälper inte. Har även testat att byta ABS-reläerna och säkringarna.

    Om inte -- Är det någon som vet ett lättåtkomligt sätt att döda ABS-lampan (typ klippa kabel, etc), så att jag i alla fall kan få bilen genom besiktningen och försöka lösa detta senare?
    9000CDE 2.3t -95 | 9000CSE 2.3T -95 | 9-5 Aero -03
    MR2 GT -94 | Evo IV -96 | LS400 -91 | KE35 -78 | RS2000 -92 | Scirocco GT -77 | E28 -86
    Och lite motorcyklar etc...

  2. #2
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    Oftast vä fram, kan du inte mäta på den?

    1 användare gillar detta inlägg


    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  3. #3
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 380
    Fungerar Tech2 på 9000 överhuvudtaget? Annars vet jag inte, kan ju vara vad som helst typ.........

  4. #4

  5. #5
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 494
    Så här läser man ut felkoder:
    http://townsendimports.com/Web/brake...codessbpg1.htm
    "Diagnostic plug" är helt enkelt en bygel, så det går bra att bara bygla kontakten.

  6. #6
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Östersund
    Inlägg
    11 717
    Vilket ABS-system har du ?
    Årsmodell ?
    Med eller utan TCS ?

    Äldre systemet går inte läsa med Tech 2
    9000 Aero -91, 900 T16 -83, 9000 Aero -95, 900 T16 -89, 9000 Aero -96, 900 Cab -94, 95 -62, BM425, 9000 Aero -93, 900T8 -83

  7. #7
    Grundladd
    Reg.datum
    sep 2016
    Inlägg
    135
    Tack för alla svar. Får försöka läsa ut felkoderna på det beskrivna analoga sättet där och se då.

    Bilen är 1995, utan TCS.

    Saabverkstaden hade adapterkablage och rätt kort etc för att koppla upp sig mot 9000.

    SaabAero, vad menas med "äldre systemet"? Från vilken årsmodell går det i så fall att läsa ABS med Tech2?
    9000CDE 2.3t -95 | 9000CSE 2.3T -95 | 9-5 Aero -03
    MR2 GT -94 | Evo IV -96 | LS400 -91 | KE35 -78 | RS2000 -92 | Scirocco GT -77 | E28 -86
    Och lite motorcyklar etc...

  8. #8
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    På en årsm -95 så är det Tech2 som gäller. Har själv gjort det för många år sedan, då var det vä fram och hö bak som var trasiga för mig.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  9. #9
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 494
    Medlem#
    6973
    "Äldre systemet" är väl fram till -90. 91- stödjer Tech2, så problemet är nog i bilen.

    Jag har haft lite problem att få kontakt med ABS i en del 9000. Vissa verkar vilja ha motorn igång, andra funkar bäst bara med tändningen på.

    Ett alternativ är att ta ur styrdonet och montera det i en annan bil och läsa ut felkoderna där. De sparas nämligen och försvinner inte bara för att spänningsmatningen försvinner.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  10. #10
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 470
    Medlem#
    2555
    Kolla även så att jorden sitter på plats i akvariet bredvid T5-boxen. Var en som hade problem med sin ABS för ett gäng år sen och det var den kabeln.
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  11. #11
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 551
    Medlem#
    8758
    Det kann vara knepigt att få kontakt med ABS Mk IV, men trägen vinner.

    95:a är dessutom den enda årsmodellen med bara en 10-polig diagnoskontakt, så extra felmöjligheter finns.

    Adapterkablage låter lite lite obestämt, är det 10-polig kontakt på den 19-poliga runda som går till den 26-poliga på Tech2:an, eller något annat? Det finns ett adapterkabage för Mark II 90-91 (med separat diagnoskontakt som jag tror hänger i närheten av pedalstället), men det ska inte användas för senare modeller - trots att den kan kopplas i serie även på senare årsmodeller - vid närmare eftertanke så blandar jag kanske ihop det med SRS, det var nog den som hade adapterkablage - oavsett ska inger 10-pol till 10-poligt adapterkablage användas för ABS Mark IV.

    Utöver det så använder ABS:en ledningar i kabeln som normalt inte används (= se upp för dåliga kablar), och att den adresseringen (med select-trådar) gör systemet lite mer lättstört (= får man inte kontakt (alla) andra enheter på kontakten kan man prova att koppla ur saker som t.ex. ACC:n) de har separata select-pinnar men gemensam dataledning, pin 1. ABS för en 95:a har select på pin 4.

    Det går f.ö. att köra Tech2 mot åtminstone sena årsmodeller av Mark II. Upp till -89 saknades diagnoskommunikation, men jag är osäker på om det systemet hette Mark II.

    Jag har hjälpt till flera ggr när folk påstått att det inte går att prata med ABS:en. Enklast brukar vara att starta motorn och låta gå på tomgång (har man dåligt tändlås är det inte säkert att ABS får alla spänningar rätt innan generatorn laddar, det har att göra med när reläet till +154 drar, jag tror att "main relay"-felen är just detta), vänta några tiotal sekunder, och sedan försöka koppla upp. Med stillastående bil. Diagnoskommunikation kopplas ut om ABS.-burken ser hastigheter över 20 km/h. Kan behövas några omförsök innan den får kontakt.

    Man kan dock vilja försöka utan att starta motorn om man har lagrade felkoder, de rensas ganska snabbt när man sitter och vrider på tändningsnyckeln. Har bilen nys varit igång eller sitter på batteriladdare så bär det fungera lika bra som att generatorn laddar.
    Senast redigerat av Långmilare den 2019-06-06 klockan 11:17.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

  12. #12
    Grundladd
    Reg.datum
    sep 2016
    Inlägg
    135
    Ok, det verkar ju vara mer krångel än vad jag hoppades på, hehe Och ja, bara för at bekräfta; bilen verkar mycket riktigt bara ha 1st 10-poligt, grönt diagnoskontaktstycke framför/under höger framstol.

    Jag mätte precis resistans på ABS-sensorerna:

    VF: 1,11kOhm
    HF: 1.12kOhm
    VB: 1.35MOhm (ish)
    HB: 1.10 kOhm

    Så det känns ju spontant som om jag ska börja med att byta VB sensor, så får vi se sen.

    Om jag byter den sensorn och åker och ut kör, slocknar lampan av sig själv om allt är OK, eller måste den nollas med strömavbrott eller Tech2?
    9000CDE 2.3t -95 | 9000CSE 2.3T -95 | 9-5 Aero -03
    MR2 GT -94 | Evo IV -96 | LS400 -91 | KE35 -78 | RS2000 -92 | Scirocco GT -77 | E28 -86
    Och lite motorcyklar etc...

  13. #13
    Steg 6
    Reg.datum
    feb 2005
    Ort
    Stockholm
    Inlägg
    6 551
    Medlem#
    8758
    Den slocknar av sig själv när felet är rättat efter några cykler.
    9-5 2.3t SC 2000, 55000+ mil
    9000 CSE 2.3T -93
    9000 CSE 2.3t -96

Liknande ämnen

  1. Ingen kontakt med DICE med Tech2 OG9-5
    Av amazinjoey i forum Ljud och elektricitet
    Svar: 8
    Senaste inlägg: 2018-09-10, 12:52
  2. Tech2 får inte kontakt med srs systemet
    Av aran i forum Ljud och elektricitet
    Svar: 1
    Senaste inlägg: 2015-02-03, 14:49
  3. Tech2 får ingen kontakt :(
    Av pitejohan i forum Motor och motorstyrning
    Svar: 31
    Senaste inlägg: 2013-11-19, 04:08
  4. går inte att få kontakt med tech2
    Av rgolsson i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2011-06-13, 19:27

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •