Resultat 1 till 12 av 12

Ämne: Frikopplar inte efter byte av koppling NG9-3

  1. #1
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32

    Frikopplar inte efter byte av koppling NG9-3

    Hejsan!

    Har en NG9-3 2007 2.0T som jag bytt komplett kopplingspaket på i helgen. Köpte enligt rekomendation LUK tryckplatta, lamell och slavcylinder till V6 Aero.

    Allting passade bra men missade att lufta slavcylindern innan jag monterade allting.

    Nu har jag försökt lufta systemet, dvs tryckt in olja från både luftnippel och sugit med vakumsug vid samma anslutning. Kom lite luftbubblor men ingen skillnad. Behållaren har varit toppfylld hela tiden då jag försökt lufta och har även testat att pumpa på pedalen med nippel öppen utan resultat.

    Pedalen stannar inte i golvet utan känns precis som vanligt fast stummare. Sitter hårdare tryckplatta i men detta känns lite väl tungtrampat.

    Men det som händer är att när jag trycker ner pedalen så kan jag inte lägga i någon växel. Provar jag tex att lägga i 1a växeln så vill bilen driva försiktigt framåt. Startar jag med växel i så driver bilen utan problem men själva frikopplingen fungerar inte.

    Kan jag monterat något fel när jag bytte kopplingen ? Känns som att slaven trycker på tryckplattan men inte tillräckligt för att frikoppla.

    Mike
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

  2. #2
    Sugmotor
    Reg.datum
    aug 2014
    Ort
    Katrineholm
    Inlägg
    64
    tror du får riva igen och lufta slaven... gjorde samma miss på en av mina bilar och blev till att göra om allt. kan ju annars prova suga vakuum i behållaren via locket. då blir behållaren som en slags (fälla) och blir ganska likt hur vi injicerar epoxy och polyester i vkuumformar på jobbet. jag provade en sån variant då när jag gjorde samma miss dock utan resultat men kan vara värt ett försök!

  3. #3
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 323
    Det brukar ju kännas tydligt i pedalen om allting arbetar korrekt? Är det luft kvar så försvinner ju hela känslan totalt. Det ska ju poängteras att anledningen till att man ska lufta slaven med lådan löst är ju placeringen på luftnippeln. Den sitter ju strax före slaven och luftar man som vanligt så får man bara cirkulation mellan huvudcylinder och luftnippel. Ner till slavcylindern kommer det ju inget om den är full med luft. Lustig konstruktion men så är det iallafall. Har man tabbat sig och monterat ihop så kan man vacuumsuga som sagt men det kan ta väldigt lång tid.

  4. #4
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32
    Hej!

    Kopplingspedalen känns precis som vilken tungtrampad koppling som helst, så tror inte det är någon luft kvar i systemet. Jag antar att OM det skulle vara luft kvar så hade pedalen känts svampig eller inte gett det mottryck som uppstår nu. Eller tänker jag fel ? Har läst på lite mer och insett att slavcylindern kan vara dålig (den nya). Så beställde en ny Saab original istället. Pratade med lite mekare på jobbet och dom trodde att slaven som sitter i nu läcker igenom så därför känns det som kopplingspedalen som normalt men orkar inte trycka in tryckplattan tillräckligt för att frikoppla. Hade tänkt att riva ner allt igen på söndag och testa med att lufta slaven samt se om lamellen går fritt på axeln.

    När man luftar på rätt sätt så sätter man vätskefylld slang på luftnippel och trycker slaven fram och tillbaka sakta för att fylla den och upprepar tills det inte kommer ut någon luft alls ?
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

  5. #5
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 323
    En slavcyl blir inte dålig på det viset. Det dåliga med dom dåliga är att de börjar läcka och då rinner det ut på backen. En slavcylinder kan inte läcka invärtes. Däremot en huvudcylinder kan så göra. Har du normal känsla i pedalen så tror inte jag heller att du har luft kvar. Isåfall beror det på nåt annat .

  6. #6
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32
    Ok då vet jag det. Ska ta isär allting på söndag så får vi se vart det felar någonstans. Men för säkerhets skull har jag införskaffat en luftman som jag ska använda för att suga och trycka igenom oljan i systemet
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

  7. #7
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 807
    Kvalitén på luftman varierar. Var försiktig om du trycksätter. Täck omgivande lackerade ytor med skyddsplast och/eller var snabb med att spola av om locket lossnar och det stänker bromsvätska runt ikring. Bromsvätska kan lösa upp färg. Suga är säkert och fungerar alla gånger.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  8. #8
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32
    Luftman är väl fel att säga att jag har skaffat. Men har hämtat ett lock på skroten och monterat en däckventil i. Samma sak egentligen. Men japp jag läste om att folk har haft mycket problem med just luftman från mekonomen och det har blivit full panik när den släppt av allt tryck.
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

  9. #9
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 365
    Medlem#
    6973


    Är det bra känsla i pedalen hela vägen så är det inte luft som är problemet.
    Gick det bra med centreringen av lamellen? Funderar på om självjusteringen rubbats. Man aktiverar ju den när man monterar den och jag tror inte man kan göra ett omtag utan att använda SAC-vertyget för att återställa tryckplattan. Det är bra att ha tänka på om du tänker demontera kopplingen.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  10. #10
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32
    Jag antar att det gick bra för det var inga bekymmer att få på lådan. Hade inget centreringsverktyg men hittade en långhylsa som passade bra i veven och i centrum på lamellen.

    Vad är det för SAC verktyg du pratar om ?

    EDIT: Nu blev jag orolig. Kan jag missat att aktivera självjusteringen ? Jag satte dit en hylsa i hålet på veven. La dit lamellen och tryckplattan, kontrollerade att det var centrerat och drog fast tryckplattan i svänghjulet. Sedan på med lådan som vanligt.
    Senast redigerat av Znatch den 2019-05-10 klockan 08:05.
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

  11. #11
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 323
    Ja då ligger nog felet där............man kan montera en ny SAC koppling utan verktyg men då måste man dra varje skruv lite i taget och i kors så att tryckplattan går rakt in. En dl säger 1/8" varv men jag har kört ett 1/4" varv utan problem och då drar man det korsvis steg för steg ända till den är dragen i botten.
    Drar man åt en skruv för mycket så är det jättelätt justeringen börjar arbeta och lägger sig fel.
    Specialverktyget man använder annars komprimerar ju plattan rakt så den går att lägga dikt mot svänghjulet och bara dras fast. Sen släpper man verktyget. Men tar man det försiktigt så går det bra utan men då underlättar det kanske att man vet om det också.........

  12. #12
    Sugmotor
    Reg.datum
    apr 2012
    Ort
    Skövde
    Inlägg
    32
    Googlat lite å kollat videos och kan nog med 95% säkerhet säga att felet ligger där. Hade inte en aning om detta men man lär sig av sina misstag. Låter dock konstigt att man inte kan återställa självjusteringen utan det specialverktyget. Måste ju gå att göra på annat sätt.
    Espresso Black 9-5 2.3t 2004
    Svart 9-3 Aero 2001
    Svart NG9-3 2.0T 2007

Liknande ämnen

  1. NG900 2,0t -95, frikopplar inte helt efter kopplingsbyte
    Av virrleo i forum Chassi, bromsar och transmission
    Svar: 15
    Senaste inlägg: 2010-02-07, 14:56
  2. Växellåda/Koppling - Frikopplar inte!!
    Av Landin__ i forum Chassi, bromsar och transmission
    Svar: 1
    Senaste inlägg: 2009-05-05, 09:39
  3. Koppling frikopplar långt ner, dålig?
    Av Pumba i forum Chassi, bromsar och transmission
    Svar: 1
    Senaste inlägg: 2009-01-27, 14:35
  4. slirande koppling efter kopplings byte
    Av snurrbo i forum Chassi, bromsar och transmission
    Svar: 4
    Senaste inlägg: 2007-07-14, 17:24
  5. Frikopplar inte riktigt!
    Av L-G i forum Chassi, bromsar och transmission
    Svar: 2
    Senaste inlägg: 2006-07-30, 12:50

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •