Sidan 1 av 4 123 ... SistaSista
Resultat 1 till 20 av 62

Ämne: Läckage trycksida OG9-5

  1. #1
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265

    Läckage trycksida OG9-5

    Började med att jag drog på en bit över 110 innan en avfart. Körde in något kvarter och parkerade.
    Efter några timmar var man iväg igen och bilen pyser ordentligt vid laddtryck. Bil känns segare än vanligt.
    Ladd ligger på ynka 0,8-1,0bar och mair ligger ca 200 ÖVER mreq. Inte bra.
    Kan köra 15min utan problem och letar efter fel i slangar, dump etc när jag väl kommer hem. Sålänge man inte satte plattan i mattan så kunde man köra normalt.
    Efter att inte ha hittat något får bilen stå och vänta till söndagen var tanken. Men magen ville annat och det blev en färd till. Men nu kan jag knappt köra alls. Går jag över 2500rpm vid trafikljus etc så skjuter mair till det dubbla av mreq(!!!). Inte bra x2.
    Bilen grubblar till och dör, blinkande motorlampa och felkod p1390.

    ”Description: Misfire detected, random - fuel level low
    Cause:
    Wiring, connectors, injector(s), fuel pump relay, fuel pressure, mass air flow (MAF) sensor, intake leak, fuel level”

    För att komma hem så nollade jag felkoder och begav mig hem med gasen under 2000rpm. Motorn låter hur fint som helst, men får känslan av att turbon laddar över och stryper sig själv. Ladd ligger dock på en halv bar vid det tillfället.

    Kan tillägga att jag ligger på reserven och det fanns några liter kvar i tanken.

    Tänkte trycksätta systemet imorgon men någon har kanske någon fundering på vad det kan vara.
    Skjutit IC kanske?




    Skickat från min iPhone med Tapatalk
    Senast redigerat av kitqeb den 2019-05-10 klockan 22:04.
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  2. #2
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Systemet är tätt och fick inte fram något läckage förutom ett litet hål i slangen från MV till kompressorhus.
    Mair toppade 900 när mreq ville ha runt 3-400. Gasade endast på en 10meters sträcka.

    Wastegate funkar som den skall


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  3. #3
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Uppdatering nummer 3.

    Dumpen står öppen direkt vid start. Tar jag av vakuumslangen så sluts dumpen direkt. Jag har i nuläget en dump i metall men testade även med en original bosch. Samma visa där.

    Känns som att vakuumet är för mycket i silikonslangen.
    Någon som kan hjälpa en smått förtvivlad grabb?

    Mvh


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  4. #4
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Kollat slangarna till magnetventilen som styr avlastningsventilen? Den sitter på torpeden, men det visste du nog redan.

  5. #5
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Citat Ursprungligen postat av bollman Visa inlägg
    Kollat slangarna till magnetventilen som styr avlastningsventilen? Den sitter på torpeden, men det visste du nog redan.
    Yesbox. Jag har dock gjort ett bypass mod. Är ansluten direkt till insug sen ett år tillbaka.

    Finns det någon speciell orsak till för mycket vakuum?


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  6. #6
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Är inte det, förlåt, det dummaste mod man kan göra? Magnetventilen sitter ju där för att vakuumet inte skall nå avlastningsventilen annat än när det behövs, vilket då programvaran avgör. Det ger ju mindre tryckfall vid växlingar och allmänt bättre prestanda och körbarhet. Att modda bort den funktionen för bättre prestanda känns ju lite som att skjuta sig själv i foten i hopp om att springa fortare.
    Att avlastningsventilen är öppen vid tomgång beror ju helt enkelt på denna "mod" som låter vakuumet verka direkt på ventilen utan att magnetventilen begränsar det.
    "För mycket vakuum" kan man aldrig ha. Det är det det är, och beror ju på varvtalet på motorn, och såklart hur sliten motorn är.

    Jag antar att du har tankat sen sist, för du har ju uppenbarligen misständningar samtidigt som du har lite bränsle i tanken.

    Sen, att bilen "överladdar" låter ju som att wastegaten inte öppnar. Det i sig kan ju bero på antingen att wg-armen hoppat av, armen gått av inne i turbon eller att magnetventilen inte gör sitt jobb. Magnetventilen har en säkring, som jag inte minns numret på, sitter vid a-stolpens elcentral inne i bilen. Ventilen kan ju också ha pajat, vilket iofs är ovanligt, men det är ju inte omöjligt. Prova att koppla ihop C och W-slangarna på magnetventilen och kör en runda. Då skall du inte få mer än grundladd vad du än gör. Får du fortfarande mer mAir än mReq så gör inte wastegaten sitt jobb.

    Det kan också vara ett enklare fel: luftmassemätaren funkar inte som tänkt. Med tanke på dina effektsiffror så gissar jag att du kör Mackans steg 3, och om jag minns rätt så har även det programmet funktionen att det går att köra utan LMM inkopplad. Om inget ovanstående hjälper, prova att koppla ur LMM och se vad som händer. Går bilen rätt då är LMM boven. När jag tänker efter kanske man kan testa det som en tidig grej, det är ju lätt gjort.
    Senast redigerat av bollman den 2019-05-05 klockan 18:48. Anledning: Felskrivet, skall vara W och C, inte R.

  7. #7
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Fast med tanke på att jag har kört bypass i över 1 år och det har fungerat klockrent sen dess får mig inte att tro att det skulle vara problemet.

    Pluggade jag silikonslangen så fanns ”överladdet” kvar.

    Tanken är full igen

    Wastegate kärvar ej och fungerar som den ska. Ska testa att kolla magnetventilen som du sa. Ska man koppla ihop W & R i magnetventilen eller koppla ihop wastegate och kobra?

    Har testat att byta till annan lmm utan lycka. Kan ta ett varv med den urkopplad för att se efter!

    Uppskattas att du tar din tid


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  8. #8
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Med kobra och wastegate sammankopplat så sticker mair ändå iväg. Alltså wastegate gör inte sitt jobb.

    Har dock provskjutit och ser att wastegate rör sig. Ska jag testa med en annan magnetventil?


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  9. #9
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Nej, alltså, den slangen som kommer från turbons trycksida, kallas C på magnetventilen. Den skall kopplas direkt till wastegaten, markerad W på magnetventilen. Alltså, det tryck som turbon bygger upp skall direkt påverka wastegaten. Den som sitter till kobran heter R och är bara "Return" och sitter i princip bara där för att inte luften skall dumpas rakt ut i omgivningen och orsaka felmätningar.

    Att saker "fungerar" är inte samma som att det är bra Jag tror inte heller det är problemet här, men det är helt klart anledningen till att du nu märker att avlastningsventilen står öppen i onödan, t.ex. vid tomgång.

  10. #10
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Ah okej, du skrev R med W

    C med W och det är samma där. Mair skjuter iväg. Wastegate öppnas alltså ej korrekt?


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  11. #11
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265

    Läckage trycksida OG9-5

    Kopplas lmm ut så är mair ej längre högre än mreq.
    Då ligger mreq mer åt 1000 hållet och mair nere på 600.
    Pyser dock forfarande ordentligt. Låter som om man drar en sopkvast över stenmark

    Vad jag ska med den informationen vet jag inte dessvärre


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  12. #12
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 279
    Medlem#
    3471
    Kollat så att IC är hel inkl slangar?
    Spjällhus som är i limp-home?

    //B
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  13. #13
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Citat Ursprungligen postat av Mr_SunBear Visa inlägg
    Kollat så att IC är hel inkl slangar?
    Spjällhus som är i limp-home?

    //B
    Kollat slangar och trycksatt genom att lossa IC slang vid dump och täta IC slang vid kompressorhuset. Inget läckage där överhuvudtaget :/

    Limp home är aktiverat när kugghjulen vid spjällhuset följer med om man drar i gasreglage? Det gör de inte.

    Tack för tips!!


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  14. #14
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Hoppsan! Då skrev jag fel först, inte bra.

    Nå, om den inte "överladdar" med LMM urkopplad så hade jag genast bytt den.
    600 i mAir är ungefär vad man får när backventilen till vevhusventilationen gett upp så laddtrycket på magnetventilens baksida så den inte kan öppnas.

    Förresten, man kan inte få överladd med luftläckage. Har man luftläckage är mAir LÄGRE än mReq, alltid.

  15. #15
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Citat Ursprungligen postat av bollman Visa inlägg
    600 i mAir är ungefär vad man får när backventilen till vevhusventilationen gett upp så laddtrycket på magnetventilens baksida så den inte kan öppnas.
    Hade du kunnat ta det där en gång till? Hehe! Backventilen som sitter på röret som går in ovanpå kobran?

    Ok det stämmer säkert. Grejen är att den laddar egentligen inte ett skit om man ska lita på Pdif. Där ligger det endast på ca 0,2bar.
    Men det låter och känns precis som om det laddar på för fullt.
    Ta som exempel att du ligger i 30kmh och gasar fullt samtidigt som du håller inne bromsen.


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  16. #16
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Idag startade inte bilen överhuvudtaget. Den gick igång efter 3-4minuter men registrerade misständningar fortare än sekunderna själv.

    Vad fals står på?


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  17. #17
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Låter som du har en duktig läcka. Mitt sätt att leta läckor är att lossa gummistosen från LMM och sen försöka blåsa upp motorn som en ballong. Redan på andra andetaget skall det bli mer eller mindre stopp. Om inte har man problem.

  18. #18
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 568
    Sätt alltså gummitutan över din mun istället för LMM. Man ser ut som en idiot men det funkar.

  19. #19
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Bra tips det ska jag göra!

    Jag har satt in nya stift och de tänder. Komp hör man iaf att jag har trots att jag inte har testat med mätare.

    Köpte startgas och sprutade in. Då startar bilen på startgasen. Kvittar om bränslesäkringen är urdragen eller ej.

    Alltså får jag ingen soppa?
    Jag hör pumpen primea. Och testar jag att trycka på ventilhatten på fuelrail så sprutar det bränsle. Kolvarna och tändstiften jag bytte stank bränsle de med.


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

  20. #20
    Grundladd kitqebs avatar
    Reg.datum
    sep 2014
    Inlägg
    265
    Och förövrigt så kan jag ta många andetag ut i slangen. Byggs inte upp något tryck, endast lite.


    Skickat från min iPhone med Tapatalk
    BioPowered Saab 9-5
    305 Hk /420 Nm
    2008

Liknande ämnen

  1. Flyttat Lmm till trycksida startar inte.
    Av densvenske i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2014-08-04, 09:52
  2. Byte av anslutning till bränslepump trycksida
    Av LBviking i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2014-07-28, 12:20
  3. Läckage trycksida, ng900 -98
    Av gaeddan i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2011-04-14, 10:17
  4. Bränslepump på 9000CS,vilken är trycksida/retur?
    Av Ken-1 i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2008-04-25, 10:25
  5. piiip viiiiin ljud från trycksida turbo
    Av tobbe_n i forum Motor och motorstyrning
    Svar: 11
    Senaste inlägg: 2007-05-25, 18:49

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •