Sidan 23 av 23 FörstaFörsta ... 13212223
Resultat 441 till 455 av 455

Ämne: Saab 900i med T16 -85 och 900i 8v -88 *i8 blir T16 - så småningom*

  1. #441
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 127
    Medlem#
    4458
    Ärligt talat så tycker jag dom rostfria hjulsidorna är snygga. Kanske inte lika fina som alufälgar, men defnintivt en av dom bästa hjulsidorna jag har sett. Och passar väldigft fint på og900...
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  2. #442
    Steg 3
    Reg.datum
    aug 2009
    Inlägg
    3 391
    Jag instämmer helt! Tycker att dom passar väldigt bra på og900. De satt på min 900i. Öppna aluminiumfälgar är mindre bra i saltslasket då bromsarna är döda en bråkdel av en sekund i början av en inbromsning.
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  3. #443
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    Tackar!

    Ja det är svårt att hitta alternativ som är snyggt i 15", jag hade gärna haft Aero fälgar istället. jag har har ett gäng aero fälgar i källaren men blev aldrig att kränga om till dom.

    fördelen med Aero fälgar vid vinterkörning är att dom är Extremt lätta att tvätta. nackdelen med alla andra alu fälgar är motsatsen, tex är A50 snyggt (dom som sitter på sedanen) men massa små ekrar och salt... urk!
    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  4. #444
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 789
    Medlem#
    3471
    Tråkigt med massa lurigt elstrul det springer lätt iväg i tid att leta sådant ofta skitfel. Klarade sig oken från skador på färgen efter närkontakt med fälgen?
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  5. #445
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    om jag såg rätt (det var lite stressigt mot slutet) så klarade sig oken inte från skador på toppfärgen, det var 3 små mären på ovansidan där man såg CA primer, tror jag, kan vart metallen under men det var väldigt gult.
    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  6. #446
    Helt original
    Reg.datum
    jan 2003
    Ort
    NÖ Skåne
    Inlägg
    721
    Medlem#
    3309
    Är det 5,5" fälgar som tog i? Har för mig att jag kört med 6" utan problem.
    #3309 Andreas "Dea" Persson
    900 Cab -87, 2*900 Aero-88, 900TurboS -92, 9-5 -09

  7. #447
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    jupp, og900 5.5" fälgar. 6" funkar fint, men dom är från 9000 med.

    tror inte og900 hade 6" på nån 15" fälg..?

    ET skilljer med.
    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  8. #448
    Helt original
    Reg.datum
    jan 2003
    Ort
    NÖ Skåne
    Inlägg
    721
    Medlem#
    3309
    Du har helt rätt där. Då har jag haft tur med "rätt" plåtfälgar fram.

    1 användare gillar detta inlägg


    #3309 Andreas "Dea" Persson
    900 Cab -87, 2*900 Aero-88, 900TurboS -92, 9-5 -09

  9. #449
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    Liten update.
    jag håller på och försöker få mer ljuse på bilen.

    Led rampen sitter där nu och funkar, underbart för org lamporna är sterinljus i princip! fick byta bort kromgrillen med, tyvärr för ovanliga och dyra för att riskera stenskott




    För att få in bilen fick jag skotta... 1 timme och 10 jävla minuter tog det. gissa om jag var svett! drivbildning suger, var runt 1 meter som djupast.



    fästen till dom runda ljusen hamnade för långt bort, inte helt nöjd med fästena som så heller så det blir att kapa och svetsa lite tror jag, eller göra nya så dom blir identiska för doms om är där nu har genomgått många varianter.



    sen ska det i ett extra batteri. När jag monterade 3" downpipe så fick inte org batteri plats kvar där det satt, så jag flyttade batteriet till andra sidan motorrummet till där luftburken satt org. problemet var plats så det blev ett mindre batteri. Jag är lite skeptisk mot styrkkan i det, i -7 så börjar den dra runt segt...

    så när jag drog batterikabel till slutsteget under baksätet drog jag 35mm2 kabel för att sätta i ett extra batteri i skuffen som ska bli lätt att ta bort om det behövs.

    ja och sen ska slutsteget i med! och 6x9orna!

    sen ska jag börja vinterskruvandet... saabfestivalen är i juni hade vart kul att ha klart den vita då! eller ja, ha den körbar dit iaf. "klar" lär den inte vara!
    Bifogade bilder Bifogade bilder

    3 användare gillar detta inlägg


    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  10. #450
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 789
    Medlem#
    3471
    Bra kämpat med snön. Det kallas vardagsmotion

    Sedan hängde jag inte med kom extraljusen för långt ut?
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  11. #451
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    jag AVSKYR snö. hade jag gillat snö hade jag bott 60+ mil norrut... dessutom har jag kallt, visserligen frostfritt, mekagarage, igår hade jag +1,8 grader. det var sådär gött att skruva i.

    + grader och salt är bättre än den vita skiten och kyla..

    Extraljusen hamnade 3 centimeter från grillen när 3 millimeter hade vart lagom. Har delvis med utseendet att göra men även så att ju närmare grillen dom är desto mer går huven att öppna innan extraljusen tar i.

    ****

    Fick i extra batteriet igår och fick hem en fin vinge till sedanen, tillsammans med stänkskydden som jag fick för några veckor sen så kommer det bli riktigt fint. Inte helt lätta delar att hitta längre



    Felsökte cigguttaget, jag har ström på kontaktstycket till cigguttaget men mobilladdare osv funkar inte.
    W T F?!
    Bifogade bilder Bifogade bilder

    1 användare gillar detta inlägg


    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  12. #452
    Steg 1 Schwartzs avatar
    Reg.datum
    mar 2007
    Ort
    Ale
    Inlägg
    1 577
    Medlem#
    7660
    På min 9000 var elhissarna stendöda trots spänning vid kontaktstyckena. Orsaken var en ärjad säkring, kan va värt att kolla upp!
    '69 Earlybay
    '74 99 X7 Turbo RWD -indisk gul @ 360whp/480wNm
    '86 9000 Turbo, ’04 9-5 Aero SC -espressosvart
    @schwrtzwrks - Garaget

  13. #453
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    jag hade problem med 2 säkringar, där hade stiften separerat från tråden så om man rörde säkringen lite så fick dom kontakt.

    mycket intressant!

    cigg uttaget verkar stendött, som av nån händelse finns det ett extra med tillhörande panel.(släng aldrig nått, det KAN ju vara bra att ha). spänning i kontkaten fram men inget funkar..? blir att riva instrumenbrädan (igen) och kolla på det. går att leva utan mycket men mobilladdare är rätt jävla gött att ha.
    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  14. #454
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    u har det Vart rätt trögt här i december.

    jag är glad att jag har en plats att meka som dessutom är frostfri, det är bara det att frostfri inte betyder varmt... temperaturen är oftast runt 1 grad över yttertemp ner till runt 1 plusgrad och där stannar det.
    dessutom är det fuktigt och det drar. så ja, det är ursäkten till varför jag inte spenderat så mycket tid där :P

    Det jag har lyckats med är bland annat att få på dom runda extraljusen.



    Nu är 55W halogen rätt kasst ljus jämfört med led rampen så dom är typ mysbelysning.... men dom är fina!

    tyckte batteriet laddades dåligt så jag mätte laddspänningen, 13,3 volt va lite klent så ny regulator köptes och det var på tiden!




    Fick upp spänningen till 13,7 volt där det ska vara 14,1. jag märkte dock att jordningen till generatorn var riktigt usel. mätte och jjag borde få 0,4 volt mer med ny jordkabel

    Viner kring generator eller vattenpump med... så nån dag ska jag lossa och känna efter glapp. typ sart

    På julafton blev det en traditionsenlig promenad i Tylösand med familjen.
    Den höll på i totalt 10 minuter pga snålblåst och svinkallt.

    Det blev farsans och min 900 till stranden kul att se dom ihop ute i verklighetem!



    efter julafron var avklarad blev det en resa till släkten i Tidaholm med farsans 900a. Stundtals riktigt fint.





    Sista dagen på året så la jag lite krut på lådan jag håller på att renovera sen 2018 (tror jag)



    Med en bit 1.5mm2 kabel och en fiskevåg samt hjälp med matte så mätte jag upp korrekt rullmotstånd för difflagren.
    Nu är det bara kuggflankspel kvar innan primären och kåporna ska på.

    jag TROR jag stoppar denna låda i den vita, men vi får se!

    Där är jag nu.
    jag ligger hopplöst efter i min tidsplan kring T16 konvertering av den vita, jag får se vad som händer men att vara klar till festivalen känns tveksamt. får sikta på gävleträffen och hoppas den blir av

    PS. vattenpumpen skriker på farsans 900...
    Bifogade bilder Bifogade bilder

    5 användare gillar detta inlägg


    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

  15. #455
    Steg 2 M.Brobergs avatar
    Reg.datum
    maj 2008
    Ort
    Halmstad
    Inlägg
    2 302
    Är det någon här som är hajj på farthållare till og900?

    jag har gamla modellen på min vita sedan men jag behöver byta hastighetsmätare till en med nyare modellen (Tar hastighetssignal till Trionic från uttaget som org går till farthållare. sitter på hastighetsmätaren)

    nu funkar inte farthållaren, misstänker ECU eller hastighetsmätaren.

    jag har dock samlat på mig en hel del (om inte riktigt alla) grejerna till nyare farthållarsystemet. saknar pedalkontakter typ.
    Försöker lista ut hur mycket som måste bytas för att få igång systemet igen.
    __________________________________________
    Projekttråd på min 900 T16 -85 och min 900 i8 -88

Liknande ämnen

  1. Fråga ang Saab 900i -79
    Av SebastianAxe i forum Allmänt
    Svar: 13
    Senaste inlägg: 2020-01-16, 22:28
  2. Tändningsproblem Saab 900i -88B, K-Jet
    Av borkas i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2012-01-14, 02:41
  3. Saab 900i 2,0
    Av knebus i forum Verkstäder, försäkringar och köpråd
    Svar: 5
    Senaste inlägg: 2011-08-01, 00:08
  4. Fronthögtalare o dyl. Saab 900i -85
    Av LittleLen i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2006-11-10, 12:44
  5. Topplockspackning Saab 900i 8 v -88
    Av Johan321 i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2004-12-31, 12:33

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •