Resultat 1 till 14 av 14

Ämne: Bränslefunderingar E85 konverterad 9000 med Henko 275LPH pump

  1. #1
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228

    Bränslefunderingar E85 konverterad 9000 med Henko 275LPH pump

    Jag köpte en bränslepump från http://www.hblom.se/universal/henko-...fuel-pump.html för en tid sen. Idag monterade jag in den i bilen men bilen vägrar att starta nu.

    Den går igång med hjälp av startgas men stannar utan startgas sen.

    Fipplade runt lite genom att växla tanknipplarna (sitter väl backventil i den ena?) och även bytte plats på retur och matning. Någonstanns i samband med detta fipplande så tände motorn till lite grann faktiskt.

    Jag har även bytt till Siemens 875cc-spridare, 3 bars trycktransmitter och sen är ju även boxen en annan som jag har laddat i motsvarande programvara i med hjälp av T5 suite.

    Provade att byta tillbaka till orginal röda 345cc-spridare men det var ingen skillnad. Däremot fanns det ju bränsletryck bakom så vid demontage av 875cc-spridarna inför testet så spröt det ju bränsle iaf. Precis efter bytet till 345cc-spridarna så tände motorn också till lite lätt en gång.

    Det känns som att det luktar från avgasröret när man har kört med startmotorn så lite bränsle kan mycket väl komma in.
    Jag har varit ensam när jag har testat så jag vet inte hur tillförlitligt bränsleflöde jag har men kommer fram verkar det ju göra men har ingen aning om flöde och tryck är rätt.

    Hade bilderna i http://forum.saabturboclub.com/showt...rmatur/?page=1 fungerat så hade jag väl följt den guiden i samband med bytet men nu gjorde de inte det så jag har ingen aning om jag har gjort rätt. I min värld så borde pumpen kunna suga via hela filterytan i koppen som pumpen sitter monterad men iomed att nya pumpen är grövre och jag därför varit tvungen att avverka en del plast så är jag inte helt säker på att verkligen pumpen suger som den ska via sidorna. Den lär nog suga bättre från botten nu. Med standardpumpen så lär den kunna suga lika bra både i botten och på sidorna.

    Någon som har några tips vad som kan vara fel?
    Bilen i fråga är en 9000 CSE från 1997.
    Senast redigerat av Jappmannen den 2019-04-05 klockan 22:54.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  2. #2
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 442
    Har du gjort allt samtidigt eller vad?

  3. #3
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Tryckgivaren och spridarna måste jag ju byta samtidigt eftersom att dessa matchar programvaran. Däremot kanske det var lite klantigt av mig att inte verifiera pumpens funktion först innan jag bytte det andra. Så ja jag har bytt alla tre (fyra med boxen) dessa komponenter samtidigt.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  4. #4
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 442
    Ok. Ja du lär naturligtvis först och främst se till att pumpen och dess anslutningar är rätt. Man ska ju inte behöva skifta slangar och sånt för att det ska fungera. Dessutom lär ju plus och minus kopplas rätt på pumpen. Där måste man dubbelkolla ordentligt. Finns ingen som helst standard på nånting.

  5. #5
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Jag fick igång bilen tillslut. Kombinationen gammal soppa och lite soppa var tydligen inget bra.
    Lite konstigt eftersom att jag faktiskt körde bilen till platsen där den står nu för egen maskin och det är bara någon månad sen.
    Men i med lite färsk E85 och så hoppade den igång så fint.

  6. #6
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Nu har det börjat att krångla igen, bilen självdör efter en stund på tomgång.
    Jag tror helt enkelt att pumpen inte får tillräckligt med soppa.
    Alltså jag kan ju knappast ha varit den förste som har råkat ut för detta!



    Hållarna på sidorna längst ned har jag ju fått ta bort för att kunna få ned pumpen ordentligt i silen.
    Numera fixeras pumpen längst ned med det medföljande gummit till pumpen.



    Problemet är ju bara det att eftersom att hållarna är borta och ersatta med ett gummi så får jag inget flöde vid sidan av pumpen längre, allt bränsle in i pumpen måste ta vägen via det lilla 4cm^2 hålet i botten på silen, silduken på sidorna används inte längre.

    Kan detta skapa ett problem för mig?

    Alltså det är totalt värdelöst att jag ska behöva sitta här och komma på en helt ny konstruktion för att få detta att funka när jag vet att flera hundra personer har lyckats innan mig bara för att det inte finns några bilder sparade på hur man ska gå till väga.

    Måste silen vara där eller kan jag sätta pumpen direkt i "hinken"? (eventuellt med den lilla medföljande "silkudden" istället om den får plats).
    Ett annat alternativ är ju att jag sätter dit någon typ av självhäftande gummiguddar som distanser för att hålla pumpen fixerad men ändå som tillåter flöde vid sidorna av. Men detta kräver ju att dessa gummikuddar tål bränsle också.

  7. #7
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228

    Bränslefunderingar E85 konverterad 9000 med Henko 275LPH pump

    Jag har bytt ut pumpen i min 9000 eftersom att jag behöver mer bränsle till motorn.
    Jag kommer landa någonstanns runt 600Nm redan från >2000rpm och nästan hela vägen upp till varvstoppet vilket blir runt 400 hästar på toppen med en TD04-19t #7. Det går inte att ligga kvar på 600Nm riktigt hela vägen eftersom att jag då hamnar utanför 19t:ans kompressormapp.

    Pumpen är en Henko 275LPH och utan mottryck så tar det ungefär 15 sekunder att pumpa fram en liter bränsle precis efter pumpen, det blir ungefär 240 liter/timme (alltså något under 275 men fortfarande tillräckligt för att räcka till mitt effektmål).

    Efter bränslefiltret (alltså framme vid motorn) tar det ungefär 32 sekunder att pumpa fram en liter bränsle. Långt ifrån så mycket som jag vill ha med andra ord men enligt mina beräkningar så räcker det för att kunna köra på grundladdtryck så jag i alla fall kan köra mellan hemmet och verkstaden med bilen.

    Dock så visade det sig att teori och praktik inte stämmde i detta fallet eftersom att bilen vägrar att starta och troligtvis så beror det på att jag inte får upp tillräckligt tryck i fuelrailen.

    Jag har tagit bort bränslefiltret och inspekterat det och eftersom att jag inte är stålmannen så har jag ju inte röntgensyn och kan se själva filterytan men om jag blåser med munnen igenom filtret så känns det inte som att mottrycket blir särskilt stort.

    Jag testade därför att byta bränsleledningarna men det vart ingen skillnad.

    Vad som däremot funkade var om jag tog den gamla pumpen, monterade en slangbit och en banjokoppling på denna för att ansluta direkt mot fuelrailen och sen sänkte ned hela pumpen i en behållare med E85 i och sedan satte spänning på pumpen, då gick det att starta motorn utan problem.

    Det jag funderar på är om trycket som pumpen ska bygga upp istället tar vägen via ejektorpumpen (som ska se till att hålla "hinken" i tanken fylld med bränsle).
    Det här med minsta motståndets lag ni vet...

    Som jag ser det har jag i så fall två vägar att gå:

    1: Montera en catchtank någonstanns framme vid motorn med en inlinepump mellan denna och fuelrailen och sen enbart använda Henkopumpen till att se till att catchtanken alltid är fylld med bränsle.

    2: Plugga ejektorpumpen i tanken och sen alltid se till att det är minst halv tank i bilen när man kör.

    Ett tredje alternativ är ju också att köpa en tankarmartur (utan pump monterad) till en 9-5 biopower och montera Henkopumpen i denna för att se om detta fungerar bättre men jag vill ju gärna testa de andra två alternativen först i så fall. Utvändigt så ser ju 9-5:ans pump fysiskt ungefär likadan ut som den på 9000.

    Allra först så kanske jag bör mäta upp vilket bränsletryck jag har framme vid fuelrailen om jag hittar något lämpligt T-rör att montera på slangen.

    Är det någon mer som har varit med om liknande problem och hur har ni i så fall löst det?
    Är det vanligt att ejektorpumpen går sönder så man får tryckfall via denna?
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  8. #8
    Sugmotor hellqs avatar
    Reg.datum
    aug 2014
    Ort
    Katrineholm
    Inlägg
    77
    Angående E85 har jag hört att man behöver ett styrsystem som känner av kvalitén och adapterar sig till bränslet då det kan skilja på innehållet från pump till pump på mackarna där man tankar, och även från årstid till årstid. någon som kan rätta mig om jag har fel?

    kolla så polerna på nya pumpen verkligen ligger rätt och/eller prova ha i lite mer bensin. var det bensin i filtret och i slangarna när du monterade loss första gången?

    Angående E85 har jag hört att man behöver ett styrsystem som känner av kvalitén och adapterar sig till bränslet då det kan skilja på innehållet från pump till pump på mackarna där man tankar, och även från årstid till årstid. någon som kan rätta mig om jag har fel?

  9. #9
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Så länge jag bara kör med bilen på sommaren så tror jag att det kommer att gå bra med de mapparna jag har pulat ihop i T5 suite. Så mycket lär det väl knappast skilja mellan mackarna att inte systemet kan kompensera för detta?

    Det är bränsle i systemet varje gång jag plockar isär det och är det nyligen efter att pumpen har gått så kan det dessutom vara lite tryck bakom så man får passa sig så man inte får sig en dusch i ansiktet.

    Polerna måste ligga rätt, bilen gick ju med den pumpen fram tills i fredags då någonting hände.
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  10. #10
    Citat Ursprungligen postat av Jappmannen Visa inlägg
    Jag har bytt ut pumpen i min 9000 eftersom att jag behöver mer bränsle till motorn.
    Jag kommer landa någonstanns runt 600Nm redan från >2000rpm och nästan hela vägen upp till varvstoppet vilket blir runt 400 hästar på toppen med en TD04-19t #7. Det går inte att ligga kvar på 600Nm riktigt hela vägen eftersom att jag då hamnar utanför 19t:ans kompressormapp.

    Pumpen är en Henko 275LPH och utan mottryck så tar det ungefär 15 sekunder att pumpa fram en liter bränsle precis efter pumpen, det blir ungefär 240 liter/timme (alltså något under 275 men fortfarande tillräckligt för att räcka till mitt effektmål).

    Efter bränslefiltret (alltså framme vid motorn) tar det ungefär 32 sekunder att pumpa fram en liter bränsle. Långt ifrån så mycket som jag vill ha med andra ord men enligt mina beräkningar så räcker det för att kunna köra på grundladdtryck så jag i alla fall kan köra mellan hemmet och verkstaden med bilen.

    Dock så visade det sig att teori och praktik inte stämmde i detta fallet eftersom att bilen vägrar att starta och troligtvis så beror det på att jag inte får upp tillräckligt tryck i fuelrailen.

    Jag har tagit bort bränslefiltret och inspekterat det och eftersom att jag inte är stålmannen så har jag ju inte röntgensyn och kan se själva filterytan men om jag blåser med munnen igenom filtret så känns det inte som att mottrycket blir särskilt stort.

    Jag testade därför att byta bränsleledningarna men det vart ingen skillnad.

    Vad som däremot funkade var om jag tog den gamla pumpen, monterade en slangbit och en banjokoppling på denna för att ansluta direkt mot fuelrailen och sen sänkte ned hela pumpen i en behållare med E85 i och sedan satte spänning på pumpen, då gick det att starta motorn utan problem.

    Det jag funderar på är om trycket som pumpen ska bygga upp istället tar vägen via ejektorpumpen (som ska se till att hålla "hinken" i tanken fylld med bränsle).
    Det här med minsta motståndets lag ni vet...

    Som jag ser det har jag i så fall två vägar att gå:

    1: Montera en catchtank någonstanns framme vid motorn med en inlinepump mellan denna och fuelrailen och sen enbart använda Henkopumpen till att se till att catchtanken alltid är fylld med bränsle.

    2: Plugga ejektorpumpen i tanken och sen alltid se till att det är minst halv tank i bilen när man kör.

    Ett tredje alternativ är ju också att köpa en tankarmartur (utan pump monterad) till en 9-5 biopower och montera Henkopumpen i denna för att se om detta fungerar bättre men jag vill ju gärna testa de andra två alternativen först i så fall. Utvändigt så ser ju 9-5:ans pump fysiskt ungefär likadan ut som den på 9000.

    Allra först så kanske jag bör mäta upp vilket bränsletryck jag har framme vid fuelrailen om jag hittar något lämpligt T-rör att montera på slangen.

    Är det någon mer som har varit med om liknande problem och hur har ni i så fall löst det?
    Är det vanligt att ejektorpumpen går sönder så man får tryckfall via denna?
    Sidonotering: Biopowerpumpen på 9-5an klarar 600nm. den är mycket mer hållbar än de tidigare pumparna

  11. #11
    Grundladd wille61s avatar
    Reg.datum
    mar 2013
    Ort
    Norrköping
    Inlägg
    340
    Medlem#
    10483
    Frågan är om något är hel galet med din pump.. Börja med att byta bränslefiltret ändå, kostar inte många kronor.

    För övrigt har jag kört min 9-3a (Trionic5) på sprit större delen av vinter ned till -20 utan större problem, den gillar inte "ryckig" körning första minuten efter start. Jag tippar på att det är för mycket soppa i kallstartsmappen. I övrigt funkar det galant.
    Hit the clutch, hit the gear, hit the gas, and i'm gone!
    https://www.garaget.org/?car=392409

  12. #12
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 502
    När jag monterade eftermarknadspump i 9000 tanken så fick jag inte riktigt ner den i botten vilket gör att man måste tanka innan reserven börjar lysa annars stannar man efter vägen.
    Två generella problem som kan uppstå med starkare pumpar är att strömmen till pumpen är för klen(relä eller grövre kablar) samt i vissa fall så flödar pumpen mer än returen från regulatorn släpper tillbaka till tanken vilket medför för högt bränsletryck.

  13. #13
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Jag ska testa och mäta bränsletrycket samt mäta hur mycket ström pumpen tar med hjälp av en strömtång i helgen, jag återkommer!

    En bränslespridare består ju av en fjäderbelastad nålventil som öppnas tack vare att man sätter spänning på en spole som liksom "motverkar" fjäderns kraft så att säga.
    Om bränsletrycket är för högt kan det innebära att spolen inte orkar att öppna denna nålventilen?
    Speciellt kanske om batteriet är lite dåligt laddat?

    Jag har testat med både trimbox + 875cc spridare och "standardbox" + röda Boschspridare med samma resultat båda gångerna.

    En som bor en bit ifrån mig som jag har handlat lite grejer av tidigare har erbjudit mig att få köpa en begagnad biopowerpump.
    Bör jag köpa den och testa?
    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

  14. #14
    Grundladd
    Reg.datum
    mar 2012
    Ort
    Oskarshamn
    Inlägg
    296
    Medlem#
    12228
    Över en månad sen nu men jag lyckades att lösa problemet.
    När man bygger om en befintlig pumparmatur med en annan pump (exempelvis Henko 275LPH) så kapar man plaströret strax ovanför den befintliga pumpen. Sen monterar man den nya pumpen och skarvar plaströret med hjälp av en medföljande slangbit.

    På pumparmarturen som satt i bilen från början så är detta plaströr 6mm och när man drar ihop slangklämman runt slangen och röret så är detta plaströr lite för litet för att kunna ge tillräckligt med klämkraft för att det inte ska riskera att glida isär när man sen trycksätter det. Både jag (med min 9000 från 1997) och min kusin (med sin 9-5 från 199 upplevde detta problemet.

    För att lösa problemet så skaffade jag mig en något nyare pumparmartur där plaströret från pumpen istället är 8mm (ledningen till ejektorpumpen som har till uppgift att hålla "hinken" (catchetanken) fylld med bränsle är fortfarande 6mm så man ser det lättast om rören har olika diametrar). Med ett 8mm rör så sitter slangen kvar på röret när det trycksätts och hittills har jag kört upp typ 3 tankar eller något sådant och det fungerar fortfarande. Min kusin har nog kört upp ungefär en tank (han kör med blyfri 98 oktan) och hans bil fungerar också fortfarande.

    Det verkar som att det bästa sättet att se om man har den äldre eller den nyare typen av pumparmartur (utan att behöva demontera pumpen från tanken) är genom att titta på färgen på plastgrejen runt bränslenipplarna (den med hakarna som ska hålla fast nipplarna). De pumpar som jag och kusinen har snubblat över så är den äldre modellen (med 6mm bränslerör) så är denna plastdetalj gul. Är det en nyare pump med 8mm bränslerör så är den plastbiten vit.

    1 användare gillar detta inlägg


    9000 CSE "A50" 2,3T "Biopower" -97, 9-5 SC 2,3T "Biopower" -05, 96 -80 (projekt), Opel Omega -99 (Saab B234R), VW Caravelle -88 (Subaru EG33).

Liknande ämnen

  1. pumpar henko 275lph för mycket soppa för org btr?
    Av blanks i forum Motor och motorstyrning
    Svar: 20
    Senaste inlägg: 2014-04-23, 15:29
  2. Annorlunda fel på en Henko-pump(?)
    Av lillen 761 i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2014-03-08, 21:04
  3. Slang Henko-pump?
    Av Mr Aero i forum Off Topic
    Svar: 2
    Senaste inlägg: 2011-04-15, 19:07
  4. Byte till Henko pump i Saab 9000?
    Av NS i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2010-04-11, 17:03
  5. Henko bränslepump 275LPH istället för original pump?
    Av AndreasOstman i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2009-06-18, 00:32

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •