Resultat 1 till 6 av 6

Ämne: Startproblem, kört fast i felsökningen NG9-3 1,8t BioPower

  1. #1
    Sugmotor
    Reg.datum
    apr 2019
    Inlägg
    4
    Medlem#
    -

    Startproblem, kört fast i felsökningen NG9-3 1,8t BioPower

    Hej!

    Jag har ett märkligt beteende i min Saab 9-3 2010 1,8t Biopower.

    Jag har felsökt batteri, jordningen (ser bra ut), startmotor, säkringar till rattlås, tändning och hittar inget. Till slut köpte jag nytt tändningslås (vilket många haft problem med när det främst gäller rattlåset), men samma problem kvarstår.

    Bilden startar inte och när man sätter i nyckeln "klickar" inte rattlåset till så även det är helt ur spel.
    När man vrider om nyckeln "klickar" det bara. Jag trodde först att det var startmotorn som klickade, men är inte lika säker längre.
    Många konstiga el-fel.

    Jag skulle tro att det är något galet elfel eller kanske framförallt jord-relaterat? Nån som tror att det kan vara CIM-modulen (rattlägesgivaren?) kanske?
    Vad säger eliten?

    Jag är väldigt tacksam för hjälp i en fortsatt felsökning.
    Jag åker och köper ett nytt batteri och börjar där.

    Ni ser hur bilen beter sig i filmerna nedan:
    (Det som inte är på film är att bilen klickar/surrar när jag drar i helljusspaken trots att tändningen inte är på).

    Del 1
    https://www.youtube.com/watch?v=jkboEouxTIw


    Del 2
    https://www.youtube.com/watch?v=geHc0oE5zZ0

    Tack för hjälpen!

  2. #2
    Steg 1 whiskeycolas avatar
    Reg.datum
    maj 2016
    Ort
    Gävleborg
    Inlägg
    1 615
    Medlem#
    10853
    Flipperspelet är en klassisk indikator om batteriet är kasst. Kan så klart vara något annat också, men batteriet är enkelt att provbyta (eller testa startkablar.)

    1 användare gillar detta inlägg


    Mvh Johan

    93 Aero Coupé -00 • 93X BioPower XWD -10
    Tidigare: 99 GL -84 • 9000 Aero -96 • 93 Aero XWD SC -08 • 95 Aero SC -06 • 93 2.0t Linear SC -06 • 93 Turbo X SC

  3. #3
    Sugmotor
    Reg.datum
    apr 2019
    Inlägg
    4
    Medlem#
    -
    Startkablar har jag testat från olika bilar.
    Jag har inte testat ett helt nytt batteri dock. Men jag har kopplat av poolerna och kört startkablar från både ny-laddat batteri och annan bil.

    Jag tycker också att ett nytt batteri vore bra, men förstår inte hur det skulle vara någon skillnad mot det jag testat.

  4. #4
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    829
    Vissa bilmodeller är riktigt känsliga mot dåliga batterier och 9-3 är en av dom. Finns många trådar om detta ämne. Är batteriet riktigt dåligt så hjälper det inte att köra med startkablar.

  5. #5
    Sugmotor
    Reg.datum
    apr 2019
    Inlägg
    4
    Medlem#
    -
    Jag testar och återkommer.
    Jag hoppas ni har rätt

  6. #6
    Sugmotor
    Reg.datum
    apr 2019
    Inlägg
    4
    Medlem#
    -
    Internet hade rätt.
    Nytt batteri och bilen går kanon.
    Jag fattar inte riktigt hur vi inte kunde få igång den när vi kopplade förbi batteriet, men nu är det löst iaf.
    Jag fick ju lära mig hur man river mittkonsollen iaf

    1 användare gillar detta inlägg



Liknande ämnen

  1. Startproblem OG9-5 Biopower
    Av baze881116 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2018-07-30, 09:44
  2. Byte hjullager Saab 9-3 aero v6 2006 kört fast!
    Av fillsing i forum Chassi, bromsar och transmission
    Svar: 12
    Senaste inlägg: 2013-01-20, 20:33
  3. Svar: 8
    Senaste inlägg: 2006-10-27, 23:35
  4. Vem har kört längst med sin 9-5 BioPower
    Av mr_saab i forum Allmänt
    Svar: 24
    Senaste inlägg: 2006-02-15, 12:49

Taggar för det här ämnet

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •