Resultat 1 till 17 av 17

Ämne: Startar ej, inga felkoder OG9-3 B205

  1. #1
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -

    Startar ej, inga felkoder OG9-3 B205

    I morse startade inte bilj-n...
    Inte en tillstymmelse till tändning alls. Startmotorn snurrade på bra. Läste ut felkoder, men det var tomt. Mätte upp alla säkringar och ingen var trasig. Jag körde bilen från jobbet igår och parkerade den som vanligt, inga konstigheter alls.
    Vad gör jag nu? Nåt tips på vad jag kollar? Har ingen jättelust att bogsera iväg bilen till verkstad och ge dem frikort på felsökning om jag kan lokalisera och byta nåt själv.
    Tändmodulen? Borde det inte bli felkoder om den fallerar? Fukt? Det har varit kallt och töat och regnat. Fulltankad, så inte soppatorsk.
    Bilen har aldrig annars krånglat förut, enda är i höstas då plötsligt batteriet var tomt en morgon, men sen jag laddat det har allt fungerat som vanligt sen dess och nu var det gott om kräm i batteriet.

  2. #2
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 379
    Felsökningsmetodiken finns redan i forumet på ett flertal ställen.

  3. #3
    Lyssna om bränslepumpen snurrar då du vrider på tändningen. Om inte slå med handen på bränsletanken. Brukar räcka om kolen i bränslepumpen är dåliga. Byte av pump rekommenderas då.mvh

  4. #4
    Individuell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 392
    Medlem#
    2555
    Skulle provat med startkablar först för att utesluta batteriet!
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Seat Cupra R -13.
    Nu oxå en svart 9-3 Aero SC V6 Automat -08. Alla bilar MapTunade. eSID2 finns oxå.

  5. #5
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -
    Japp, ska leta efter nåt felsökningsschema strax, hade bara lite bråttom att få iväg nåt.
    Bränslepumpen ska kollas ikväll, bra tips (som jag för övrigt fick nyss av en kollega också). Men borde man inte få nån felkod på bränsletryck då eller nåt?
    Startkablar är testade, så batterifel har jag uteslutit.

  6. #6
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 220
    Medlem#
    6973
    Bränsletrycket mäts inte så det finns ingen felkod kopplat till detta.

    Andra kandidater är vevaxelgivare och tändkasetten.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  7. #7
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 250
    Enklast är ju att börja med startgas........tänder den till då så är det bränslebrist. Inte ett liv troligast nåt med tändningen/elfel.

  8. #8
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -
    Lite felsökning på kvällskvisten gav att det förmodligen är bränslepumpen som gett upp. Den startar på startgas, så inget fel i den änden. Jag mäter upp runt 12V i kontakten på de grova kablarna till bränslepumpen, men hör inga tecken på att pumpen skulle gå igång.
    Så då blir det väl att klippa upp golvet under sätet för att mickla ut pumpen den vägen. Jag tankade fullt häromdagen, så jag har ingen större lust att försöka ta ner tanken den riktiga vägen.
    Så vad är vettigast för en gammal saab? Biltemas pump för en tusenlapp eller försöka hitta en beg på skroten?

  9. #9
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 250
    Tankade du fullt så lär du ur med bensin iallafall innan du lossar pumpen. Den sitter väl inte på högsta stället........Jag brukar hissa bilen mycket i bakändan och lossa slangen vid påfyllinigsröret och köra ner en slang till 20l dunkar nedanför och suga hävert. Då brukar man få ur skapligt mycket.

  10. #10
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -
    Tack för tipset! Ja, det är väl typiskt att den skulle vara fulltankad just nu? Hade det hänt för 3 dar sen hade tanken varit tom stället...

  11. #11
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 250
    brukar bero på nån som heter murphy..........

  12. #12
    Steg 1
    Reg.datum
    jun 2003
    Ort
    ABC-län
    Inlägg
    1 101
    Medlem#
    2226
    Citat Ursprungligen postat av Frippegubben Visa inlägg
    Lite felsökning på kvällskvisten gav att det förmodligen är bränslepumpen som gett upp. Den startar på startgas, så inget fel i den änden. Jag mäter upp runt 12V i kontakten på de grova kablarna till bränslepumpen, men hör inga tecken på att pumpen skulle gå igång.
    Så då blir det väl att klippa upp golvet under sätet för att mickla ut pumpen den vägen. Jag tankade fullt häromdagen, så jag har ingen större lust att försöka ta ner tanken den riktiga vägen.
    Så vad är vettigast för en gammal saab? Biltemas pump för en tusenlapp eller försöka hitta en beg på skroten?
    Biltemas med armatur funkar helt Ok. En beg från skroten kan väl ge upp när som helt med tanke på att den beg som sitter i precis gjort det. Ok, en del har haft problem med de billiga armaturerna med pumpar då de inte funkat som de ska. Men det är ju garanti på dem och med en redan uppklippt lucka är det snabbt bytt.

    Har gjort operationen med att klippa golvet på två olika og9-3 senaste året. En plåtnibbler du sätter på borrmaskin/skruvdragare gör klippet enkelt.

    En bit ljuddämpningsmatta som du klipper en lucka i är bra att sätta över det uppklippta hålet.

    https://www.jula.se/catalog/verktyg-...maskin-050045/

    https://www.biltema.se/bil---mc/bilt...tta-2000017199

    Edit: På bilderna i EPC och på bildelbasen ser det ut som att pumpen sitter på det högsta partiet på tanken

    1 användare gillar detta inlägg


    Senast redigerat av Arne 2226 den 2019-03-15 klockan 22:59.
    /arne 2226
    95 2.3t bio -07|95 2.0t|9-3 2.0t|9000 CSE 2.3t|Säker H -72
    Tidigare: V40 T4 |9000 CS 2.0i |95 2.0t |9000 CDE 2.3i |900S | Granada Combi |Granada Coupe 2.6 |99 dubbelförgasare |99 dubbelförgasare

  13. #13
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 149
    Medlem#
    7182
    Det du kan testa om du vill som har funkat på de två senaste bilarna jag bytt pump på är att bygla pumpen så den konstant får 12v trots bilen är avstängd (görs enklast i säkringscentral förarsida vid a-stolpe) samtidigt som du slår till i botten på tanken med typ ett spett eller nått, startar pumpen då och låter allmänt plågad så vet du garanterat att den är kass (antagligen slitna kol/ringar) Du behöver inte ta i för kung och fosterland utan en liten duns skall räcka.

    Detta kan va en "nödlösning" också för att flytta bilen in i garaget också, bör nog inte köra några längre sträckor då den kan dö när som och motorn mår ju "sådär" att gå med för lågt flöde/bränsletryck.

    Rekomenderar du köper en lös Walbro pump istället, kostar ca 700kr om du köper på "rätt" ställe, då har du en originalpump som bör gå 20-30 000mil till utan problem istället för en kinespump som kanske funkar. Det brukar dessutom bli billigare. Var noga med att skaffa en bränsletålig slang bara, finns lite trådar om vilka som funkar. Jag har kört med någon från Hydroscand som verkar hålla fint i alla fall. Gates skall också ha någon som funkar. Det som också kan funka är att klippa till sig en bit från en armatur från 9-3 2003-2010 då dessa har en formgjuten gummislang i tanken som BÖR vara rätt innerdiameter och också bör ha ett tillräckligt långt parti för att funka.

    1 användare gillar detta inlägg



  14. #14
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -
    Jaha ja. Jag började igår och skar upp golvet med vinkelslip för att komma åt pumpen (jag stack in en plåt så jag inte skulle skära av kablar och slangar), och efter att ha gett plåten en rejäl kyss med hammaren kunde jag bända upp plåten. Sen började jag fundera på om jag behövde palla upp bilen eller tömma ur nån bensin innan jag tog bort den gamla pumpen. Jag slog då på tändningen för att kolla tankmätaren, men då hörde jag plötsligt pumpen gå! Så jag gjorde ett startförsök och då startade bilen så snällt så!
    Så resten av operationen ställde jag in. Jag bände tillbaka plåten och tejpade över springorna och hoppas nu att den går ett par veckor till, åtminstone över besiktningen så jag får domen om den ska få vara med ett år till eller om det är dags att se sig om efter nåt nytt.
    Mysko att den hoppade igång, men kanske är det att jag grejat och ruckat i nåt som åtminstone ger den lite tillfälligt liv. Biltemapumpen får väl ligga i bagaget så länge och förhoppningsvis slipper jag byta pump ute längs landsvägen...

  15. #15
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    6 997
    Medlem#
    4458
    Det är inte alls ovanligt att en elmotor som håller på att ge upp gör precis så. Ingen kontakt och funkar inte. När man bankar till den så får den kontakt igen och det funkar en liten stund till. Till sist får den ingen kontakt alls och ger upp helt.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  16. #16
    Steg 5 joH900s avatar
    Reg.datum
    jun 2006
    Inlägg
    5 149
    Medlem#
    7182
    Skulle inte lita på den pumpen pga just det jag skrev i mitt förra inlägg... Vibrationerna från när du bankade och kapade har säkert skakat saker och ting på plats igen för en stund i alla fall

    Vågat också och kapa med Dalslandsfräsen (vinkelslipen) där, lätt gjort man snittar tanken

    1 användare gillar detta inlägg



  17. #17
    Sugmotor
    Reg.datum
    okt 2014
    Inlägg
    20
    Medlem#
    -
    Nej, det blir nog byte av pumpen ändå, men tänkte först köra igenom besiktningen för att få årets dom, så jag inte slösar pengar på bilen och sen ändå behöver köra den till skroten. Rosten börjar bli ett problem tyvärr och man vet aldrig vad de kan hitta, sist hittade de att bakvagnen var nästan avrostad så då var jag genuint tacksam för besiktningen, men eftersom jag då redan lagt pengar på att byta den rasade turbon så då var det bara att fortsätta betala...
    Och vinkelslipen, jag stack in en ordentlig plåt genom hålet, så jag skulle ha nåt som tar emot först, innan jag går ner i vare sig tank, sladdar eller bensinrör. Och det verkade funka, inte många märken i plåten efter kapningen!

Liknande ämnen

  1. Ryckig gång, inga felkoder OG9-5 TiD
    Av RichardP i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-07-19, 08:01
  2. Saab 9-5 aero dör på tomgång inga felkoder
    Av Karl_82 i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2013-03-05, 10:46
  3. Motorlampa lyser 9-3 TiD m00 - inga felkoder??!!
    Av Jonas O i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2010-07-07, 23:06
  4. Har inga felkoder men ändå så strular min 9000 2,3 t-92
    Av biker_lasse i forum Motor och motorstyrning
    Svar: 7
    Senaste inlägg: 2007-12-18, 21:42
  5. Check engine - inga felkoder. Que?
    Av pegul i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2006-11-24, 08:29

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •