Resultat 1 till 13 av 13

Ämne: Startproblem OG9-5 2,0t BioPower

  1. #1
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -

    Startproblem OG9-5 2,0t BioPower

    Har en 9-5 vars startspärr låst sej dvs dioden dubbel blinkar varannan sekund.. Gjort som så öppnat bilen. Satt nyckeln i tändningslåset och tryckt på knappar. Hände inget förutom när jag trycker på bagagerums knappen då står det i sid 2 remote key 2 transpondr

  2. #2
    Steg 2
    Reg.datum
    apr 2009
    Ort
    Stockholm
    Inlägg
    2 864
    Medlem#
    11937
    Om startspärren är aktiv borde du få upp ett "nyckel ej accepterad" i SID. Händer det? Om inte, vad har du för symptom utöver dioden?
    Tidigare: Saab 900i -88, Saab 900i -89
    Nu: Saab 9-5 aero -04, Volvo S70 -98
    Härnäst: Ren elbil. Dagsnotering: Kia Niro EV

  3. #3
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -
    Har inga andra symptom. Gick ena dan inte nästa morgon

    - - - Uppdaterad - - -

    Står i boken för bilen man kan återställa startspärr med nyckeln om tändningen är på men då händer ingenting

  4. #4
    Helt original
    Reg.datum
    apr 2010
    Inlägg
    753
    Så du kan inte vrida på tändningen nu eller händer det bara inget när du vrider?

  5. #5
    Steg 2
    Reg.datum
    apr 2009
    Ort
    Stockholm
    Inlägg
    2 864
    Medlem#
    11937
    Lås- och upplåsning med fjärr funkar? Startmotorn tuggar?
    Tidigare: Saab 900i -88, Saab 900i -89
    Nu: Saab 9-5 aero -04, Volvo S70 -98
    Härnäst: Ren elbil. Dagsnotering: Kia Niro EV

  6. #6
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -
    Lås och upplåsning fungerar startmotorn tuggar runt men den startar inte

  7. #7
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 222
    Medlem#
    6973
    Tror mer på något av de vanliga felen, dvs tändkasett, vevaxelgivare eller bränslepump. Kolla om det finns bränsletryck framme vid motorn. Låter bränslepumpen när du vrider om nyckeln?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  8. #8
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -
    Pumpen går soppa kommer ur railen var räknaren rör sej när motorn dras runt med startmotorn

  9. #9
    Steg 1
    Reg.datum
    nov 2012
    Inlägg
    1 471
    Om dioden dubbelblinkar när nyckeln är isatt så kan man väl misstänka antennen runt tändningslåset.
    För då är startspärren aktiverad. Provat den andra nyckeln ?

  10. #10
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 222
    Medlem#
    6973
    Fungerar inte antennen runt tändningslåset får man "nyckel ej accepterad" i SID.

    Är det en BioPower så kan den bli duktigt tjurig om den adapterat bort sig pga en stor luftläcka. Tex vid/i slanghärvan till bromsservot eller den stora vita backventilen till vevhusventilationen.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  11. #11
    TS postade igår i annan tråd, lite förvillande, startar den eller ej?
    Samma bil eller en annan?
    Citat Ursprungligen postat av chleide Visa inlägg
    Hade tappat bränsle optimering drog igång på start gas och minskade successivt tills den hittade och gick på enbart etanol
    Info från TS
    Citat Ursprungligen postat av chleide
    Diod blinkar tills jag slår på tändning. Ringen i tändningslåset hoppar upp... Drar ur nyckel då dubbel blinkar dioden igen.
    Senast redigerat av HeRmAN den 2019-03-10 klockan 11:17.

  12. #12
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -
    Samma bil annat problem

    - - - Uppdaterad - - -

    Provat bägge nycklarna

  13. #13
    Sugmotor
    Reg.datum
    nov 2015
    Ort
    norrköping
    Inlägg
    33
    Medlem#
    -
    I dag bytt tänd kassett. Gick igång direkt.. Går dock lite ojämt på tomgång men kommer normalt efter 1500v/min hoppas den fortsätter att gå.

    1 användare gillar detta inlägg



Liknande ämnen

  1. Startproblem OG9-5 BioPower -06
    Av Riohlsson i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2019-02-23, 12:32
  2. Startproblem OG9-5 BioPower
    Av BbyBo i forum Motor och motorstyrning
    Svar: 14
    Senaste inlägg: 2019-02-14, 06:56
  3. Startproblem OG9-5 Biopower
    Av baze881116 i forum Motor och motorstyrning
    Svar: 8
    Senaste inlägg: 2018-07-30, 09:44
  4. Startproblem OG9-5 BioPower
    Av Walstad90 i forum Motor och motorstyrning
    Svar: 0
    Senaste inlägg: 2018-04-19, 20:09
  5. Startproblem 9-5 2,3t Biopower -07
    Av Lars_B i forum Motor och motorstyrning
    Svar: 17
    Senaste inlägg: 2018-04-03, 07:59

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •