Resultat 1 till 9 av 9

Ämne: Ny generator men SID säger "Batteriet laddas ej kontakta verkstad" NG9-3

  1. #1
    Sugmotor
    Reg.datum
    feb 2019
    Inlägg
    3
    Medlem#
    -

    Ny generator men SID säger "Batteriet laddas ej kontakta verkstad" NG9-3

    Hej,
    Ny på forumet, behöver lite hjälp..
    Har en Saab 9-3 2.0t, 2004. ca 16600mil

    Bilen började varna för låg kylarvatten nivå - fyllde på, felet kvarstod.
    Bilen varnade för att antisladd var ur funktion, sen kom varningen för ABS ur funktion. Sen dog bilen..
    Bogserade hem bilen, laddade batteriet, allt ok. Antar att dessa felmeddelanden kom pga för låg spänningsnivå i systemet.

    Mätte litegrann och kom fram tilll att generatorn inte laddade. Min lokala verkstad rekomenderade att byta hela generatorn, inte bara laddningsregulatorn då det oftast vara några dioder i generatorn som gett upp.
    Då jag är osäker på om jag skall ha kvar bilen eller ej så gick jag på billigaste alternativet och köpte en ny generator från skruvat.se, landade på 1500kr ungefär.
    Monterade in den nya generatorn i helgen, allt gick fint. Men nu får jag felmedelandet "Batteriet laddas ej kontakta verkstad". Mäter jag på batteriet så har jag 14,5V på batteriet när bilen är igång så det verkar ju vara okay.
    Lite intressant är att detta meddelande visades inte när den gamla generatorn satt i och inte laddade..

    En kollega med ODB2 läsare kollade men hittade inga felkoder i bilen.

    Behöver en ny generator giftas in i bilen på något vis?
    Andra idéer?

    Mvh David
    Senast redigerat av David_J den 2019-02-12 klockan 10:37. Anledning: Fel kategori.

  2. #2
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 213
    Nej det ska inte behövas nå mer än att bara montera den. Man får ju göra lite mer mätningar. Troligen är det väl dålig kontakt nånstans.

  3. #3
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 135
    Medlem#
    6973
    Låter som att det är fel på L- eller F-Term. Borde finnas en felkod.

    Hittade en snarlik tråd:
    http://forum.saabturboclub.com/showt...9-3-SS-B207-04

    Tror det löste sig den gången med en annan generator.

    Mvh
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  4. #4
    Sugmotor
    Reg.datum
    feb 2019
    Inlägg
    3
    Medlem#
    -
    Tycker att jag kontrollerat allt. Kollat så att jord är okay osv.. Lite märkligt..

  5. #5
    Sugmotor
    Reg.datum
    feb 2019
    Inlägg
    3
    Medlem#
    -
    Tack för länken, helt klart väldigt likt problem. Till saken hör att jag köpte en 120Amp och org troligen var 140. Trodde dock att det inte skulle spela ngn roll då jag inte har en massa lull-lull i form av stereo och extraljus etc.. Vore ju surt att behöva beställa en till...
    Well, skall kolla om det kanske kan finnas nån mjukvara då det stod i länken att från 2005 så hade bilarna 120Amp generatorer.

  6. #6
    Sugmotor
    Reg.datum
    maj 2018
    Ort
    Södra Sandby
    Inlägg
    8
    Medlem#
    -
    Jag har provat en ATL-generator från Skruvat till min 06:a, oem 12757363. Fick samma fenomen trots korrekt laddning. Visade sig att ATL-regulatorn inte var kompatibel. Returnerade och fick utan problem alla pengar tillbaka.
    Tips är originalrenoverade från Speedparts eller lågmilad från bildemontering.
    Mvh Håkan
    9-3 SC 1.8T Steg 1 - 2006

  7. #7
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 213
    När det gäller moderna bilar kan man inte blanda och ge hur som helst "som förr" Det är mycket elektronik inblandat och det övervakas och styrs av databox osv osv. Man bör noggrant titta vad man har först och utgå från det.

    1 användare gillar detta inlägg



  8. #8
    Steg 5
    Reg.datum
    feb 2006
    Ort
    Torpshammar
    Inlägg
    5 213
    Har suttit och kikat igenom alla varianter på dessa och tidiga 140A ersätts av 120A även original så det är inte fel på det viset. I det stora hela är det bara en regulator också på alla typer. Saab säljer bara en och även om det skiljer på någon från bosch så är det bara en ytterst liten spänningsskillnad. Alla fungerar på samma sätt med DFM och L terminal. Ingen skillnad på årsmodeller alltså.
    Tittar man på bildelsbasen så skriver dock en del på de nyare 2005 och uppåt "avkodad" vad nu det innebär..........

  9. #9
    Grundladd
    Reg.datum
    feb 2017
    Ort
    Uppsala
    Inlägg
    146
    Medlem#
    -
    Har du provat byta till ett
    annat batteri?

Liknande ämnen

  1. Batteriet laddas inte NG9-3
    Av Poppelito i forum Ljud och elektricitet
    Svar: 10
    Senaste inlägg: 2017-05-18, 12:24
  2. Batteriet laddas ur på min 9-5 ´98
    Av nikos@tsiourdinis.se i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2013-01-09, 21:34
  3. Batteriet laddas inte+felkoder.
    Av Diezel i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2010-04-03, 22:02
  4. Batteriet laddas ur!
    Av dmaster i forum Ljud och elektricitet
    Svar: 0
    Senaste inlägg: 2009-07-25, 15:38
  5. Batteriet laddas ur
    Av ola89 i forum Ljud och elektricitet
    Svar: 2
    Senaste inlägg: 2008-08-24, 13:20

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •