Resultat 1 till 4 av 4

Ämne: ABS och ESP ur funktion samt visar hög bränsleförbrukning på NG9-3

  1. #1

    ABS och ESP ur funktion samt visar hög bränsleförbrukning på NG9-3

    Ja som rubriken lyder så råkade jag ut för felet med abs lampa samt både antispinn och antisladd ur funktion. Har läst en hel del om vad som kan vara felet men ingen tråd jag läst har skrivit något om följande symptom: I samband med att lamporna tändes ökade även min bränsleförbrukning enligt sid displayen, den visar ungefär det dubbla mot vad jag hade innan och det händer även att en röd lampa tänds för bromsarna. När den röda bromslampan tänds i displayen så står det att man ska stanna omedelbart och kontakta verkstad, stänger man då av bilen och startar den igen så brukar systekontrollen säga ok och allt fungerar normalt igen. Någon som vet exakt vad detta tyder på?
    Det gäller förresten en 9-3 aero - 04.

  2. #2
    Grundladd
    Reg.datum
    sep 2011
    Inlägg
    379
    Citat Ursprungligen postat av GoliatZ Visa inlägg
    Har läst en hel del om vad som kan vara felet men ingen tråd jag läst har skrivit något om följande symptom: I samband med att lamporna tändes ökade även min bränsleförbrukning enligt sid displayen, den visar ungefär det dubbla mot vad jag hade innan och det händer även att en röd lampa tänds för bromsarna.
    http://forum.saabturboclub.com/showt...6kt-utan-lycka

  3. #3
    Kilometer räknaren tar båda bakre abs signalerna och delar med två då soppaförbrukningen räknas ut. Kolla om inte körsträckan blir bara hälften.Nära tillhands då att en givare är trasig bak. Eller kabelbrott. Har för mig att vänster bak är hastigheten med höger som reservsignal.
    Mvh loca.

  4. #4
    Helt original
    Reg.datum
    maj 2016
    Inlägg
    505

    ABS och ESP ur funktion samt visar hög bränsleförbrukning på NG9-3

    Vågar gissa att kabeln gått av där den är infäst i upphängningen med ett buntband, ca. 2 cm från kontaktdonet i navet.

    För två år sen hade jag detta problem och löste det med att skarva i kabel, med krympslang och vaselin så det blir tätt. Härom dagen kom det tillbaka, nu på exakt samma ställe men på andra sidan. Kabelhörvan kostar bara ca 400kr så den ska bytas när tillfälle ges.

    Jag tror detta är en konsekvens av att NG9-3 har en tendens till anliggande bromsar bak. Kabelhöljet är väldigt hårt och därmed sprött just i den infästningen jag nämner. Min bil hade anliggande bromsar bak när jag köpte den för 3 år sedan. Värmen åldrar kabeln. Kanske bidrar det också till att många ng9-3 får problem med bussningar som ansluter till spindelhuset.


    Här ligger mina bilder på min första lagning. Andra gången använde jag innerledarna från vanlig inomhus FKK-kabel och lödde. Krympslang och vaselin. Om man plockar av hjulet och lossar kontakten kan man arbeta med kabeln utanför bilen, ovanpå bromsskivan.

    Tror lagningen kommer hålla jättebra. Men jag ska ändå byta kabeln eftersom den bara kostar 400kr.

    http://forum.saabturboclub.com/showt...lning-NG9-3-04
    Senast redigerat av masthugg den 2019-02-12 klockan 07:10.

Liknande ämnen

  1. NG 9-3 Beräknad bränsleförbrukning visar ---
    Av PerSj i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2017-06-28, 21:48
  2. hög bränsleförbrukning med chip, frågor samt problem.
    Av läppglans i forum Motor och motorstyrning
    Svar: 30
    Senaste inlägg: 2009-02-17, 22:32
  3. Info display, visar ovanligt hög bränsleförbrukning?
    Av Trollfar i forum Ljud och elektricitet
    Svar: 13
    Senaste inlägg: 2008-03-18, 22:37
  4. Hög bränsleförbrukning och färddator visar felaktig sådan
    Av 35000+ Martin i forum Motor och motorstyrning
    Svar: 5
    Senaste inlägg: 2007-04-03, 08:29
  5. Fel koden visar kat ur funktion
    Av Calsonic i forum Motor och motorstyrning
    Svar: 25
    Senaste inlägg: 2005-05-27, 18:57

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •