Resultat 1 till 4 av 4

Ämne: Startproblem NG9-3 TiD

  1. #1
    Sugmotor
    Reg.datum
    feb 2012
    Inlägg
    10

    Startproblem NG9-3 TiD

    Bilen är en Saab 9-3 2008 årsmodell med 120hkr diesel motor, 29000 mil, tror det är en GM motor. Bilen startade inte för ca en månad sedan när den var kall och då var ett glödstift sönder, detta bytes och sedan har den funkat relativt bra men hackat till någon gång under körning.

    För ca en vecka sedan så startade inte bilen när den var varm. Startmotor går runt, motorn startar i ca 2-10 sekunder och dör sedan. Fick bogsera hem. Dagen efter startar bilen fint! Kör en liten runda och den dör igen, trots 2000v/min och full eller halv gas så dör den. Direkt efter så startar bilen igen. Och så har det varit många gånger nu.

    Jag har börjat att långpendla med den för att hitta mönster, varje morgon när det är runt noll grader så startar bilen, bludrar en del ibland och går sen ibland jämnt och en annan morgon så dör den 5 sek efter start. Sen kör man och oftast dör den 2-3 gånger de första minuterna men startar alltid direkt efter att den stannat. Inte lönt att varva efter som den dör ändå, precis som att tändningen är av. Sen kör jag till skola och dagis utan problem och 5 mil motorväg utan problem.

    Efter jobb startar bilen direkt men bludrar ibland och ibland inte. Oftast dör den 4-5 gånger men så fort man börjat köra så brukar det gå bra. Idag dog den mitt på motorvägen trots 120km/h och motorbroms så är det som att tändningen är avslagen. Bilen startar direkt igen! Och kör hem med ytterligare ett oplanerat stopp.

    Vid varje stopp får jag upp ”Begränsad prestanda” i instrument huset. När jag kollar felkoder med mobilen EOBD facile så finns det inga felkoder, och jag vet den tidigare registrerat felkoder på denna bil med denna app.

    Funderar på bränslepump men de är ganska dyra, tror det kan bli närmre 3000kr. Samtidigt så borde den inte dö helt och direkt starta om det vore bränslepumpen tycker man? De flesta andra givare som vevaxel eller kamaxel borde generera en felkod. EGR har jag funderat på också men då borde den inte gå helt perfekt för att i nästa stund gå dåligt, eller?

    Några tips på vad man ska kolla mer?

    - - - Uppdaterad - - -

    Bränslefiltret bytes för 2 år sedan och 2000 mil, förra filtret gick typ 27000 mil.

    För några dagar sedan körde jag till jobb. Bilen startar precis som vanligt, dör efter 5 sekunder. Startar bilen kör 10 sekunder. Så håller jag på i ca 20 minuter. Bilen är varm både innne och kylväska och den går fortfarande bara i 10-20 sekunder åt gången. Till slut får jag så bra flyt i körningen att jag bara slår av tändningen snabbt, och slår på tändningen igen och väntar 4-5 sekunder och lägger sedan i växel och den startar, så håller jag på i kanske ytterligare 20 minuter. Om jag försöker starta direkt efter att tändning varit av så startar den inte! Det borde indikera antingen bränt startrelä eller bränslepump. Nu är bilen helt varm och jag har kört i ca 40 minuter men fortfarande dålig.

    Efter dessa 40 minuters idiot körning så helt plötsligt bara funkar den de sista 15 minuterna till jobb och går helt perfekt sista biten. Totalt blev det säkert minst 100 omstarter men bilen startar varje gång direkt!

    Min teori är att bränslepumpen är kall, det var minus 2 grader i morse, kallare än tidigare mornar. Och det tar lång tid innan den blir driftsvarm. Beställer nog snart en ny pump för att testa. Får se om jag kommer hem från jobb idag

    Köper en bättre begagnad bränsle pump på skroten och byter den. Den nya är kass, startar inte alls Sätter tillbaka den gamla som verkar funka fint, kan dock inte mäta bränsletrycket. Bilen startar knappt längre. Letar även upp bränslepumpsrelä som sitter till höger om passagerarens fötter. Byglar reläet och pumpen går nu hela tiden.

    Men motorn går riktigt dåligt. Dock är jag ganska säker på att om jag hade gått ut och kört den en längre stund så hade den helt plötsligt funkat fint igen som förut.

    Nu har jag kört fast och ni är sista hoppet innan jag lämnar in bilen till verkstad. Vad tror ni? Jag tror den suger luft någon stans. Men vet inte riktigt var jag ska börja med felsökning.
    Senast redigerat av Moderator den 2019-02-02 klockan 21:07.

  2. #2
    Sugmotor
    Reg.datum
    feb 2012
    Inlägg
    10
    Felsökt hela dagen men hittar inget. Stämmer det att man inte ser alla felkoder om man inte använder Tech2?

  3. #3
    Grundladd Cyklistens avatar
    Reg.datum
    nov 2017
    Ort
    Norrbotten
    Inlägg
    134
    Medlem#
    -
    Man bör kunna se alla felkoder från motorstyrdonet i varje fall. Men då du fått "Begränsad prestanda" ligger det med all sannolikhet en felkod. Så första steget (som oftast med Saab) är att kolla felkoder med Tech2 och inte en universal felkodsläsare.
    Senast redigerat av Cyklisten den 2019-02-03 klockan 20:31.

  4. #4
    Sugmotor
    Reg.datum
    feb 2012
    Inlägg
    10
    Nu undrar kanske en del hur det har gått?

    Lämnade in bilen på Mechanum i Malmö, fast felsökning 1595kr. Efter 8 timmars felsökning kom dom fram till att styrdonet/styrenheten till motorn är kass. I normala fall så brukar dom skicka iväg styrenheten på renovering i Tyskland men just denna modellen hade dom dålig erfarenhet av och har slutat renovera eftersom dom ofta vara i så dåligt skick.

    Styrenheten sitter innanför vänster framdäck. Tydligen vara en plast skärm innanför vänster framdäck sönder och det har varit vattensprut mot styrenheten. Fick ett kostnadsförslag på 15500kr för ny styrenhet och programmering samt ny inner plastskärm.

    Eftersom bilen är värd något mellan 15-20tkr så blir det ingen reparation. Tanken nu är att köpa ny bil, blir nog en Polo TSI 90 eftersom andra bilen inte går speciellt mycket. Kommer ta hem Saaben och öppna styrenheten och se om jag kan hitta felet och eventuellt laga själv eller lämna iväg till någon elektronik firma. Begagnade finns inte för tillfället någonstans. Artikelnummer på styrenheten är 1055205627

Liknande ämnen

  1. [LÖST] Startproblem NG9-3 -07
    Av Basso i forum Motor och motorstyrning
    Svar: 32
    Senaste inlägg: 2018-09-27, 14:45
  2. NG 9-5 startproblem
    Av Semlan07 i forum Motor och motorstyrning
    Svar: 32
    Senaste inlägg: 2015-02-18, 10:59
  3. [LÖST] Startproblem OG9-3
    Av BaDiS i forum Motor och motorstyrning
    Svar: 22
    Senaste inlägg: 2010-07-17, 15:40
  4. [LÖST] Startproblem, 9-5 2,0t
    Av Dieselgurra i forum Motor och motorstyrning
    Svar: 4
    Senaste inlägg: 2010-02-18, 19:59

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •