Sidan 5 av 5 FörstaFörsta ... 345
Resultat 81 till 88 av 88

Ämne: Klockan slutade fungera i Denso navigatorn? OG9-5 -06

  1. #81
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 219
    Medlem#
    3471
    Citat Ursprungligen postat av Timpa2 Visa inlägg
    Det gäller att cigg uttaget är kopplad till permanent 12 volt antar jag och det är det väl inte i Saabarna.
    En dum 12 volts laddare kopplade till batteri kontakterna när man försiktigt byter batteri borde fungera.
    Jo det är väl så. Så i vårt fall gäller att sätta klämmor på polkopplingarna med batteribackup när man behöver demontera batteriet.
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  2. #82
    Sugmotor
    Reg.datum
    maj 2014
    Ort
    Östersund
    Inlägg
    42
    Den 25/6 kom min klocka tillbaka utan att jag gjorde någonting. Antar att man får se upp med eventuellt batteribyte...
    Saab 900S -91
    Saab 95 2.0t Biopower -06

  3. #83
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 219
    Medlem#
    3471
    Citat Ursprungligen postat av Ricky_rich Visa inlägg
    Den 25/6 kom min klocka tillbaka utan att jag gjorde någonting. Antar att man får se upp med eventuellt batteribyte...
    Läste samma på ett Corvette forum i us att klockan kom tillbaka bara sådär.
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  4. #84
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    499
    Jippi överlycklig att klockan är tillbaka får se hur länge man får se den

    Skickat från min SM-G960F via Tapatalk
    9-3 OG Montecarlo*9-5 -07,2,3t Biopower

  5. #85
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 433
    Medlem#
    12120
    Något fel datum dock..

    Jag får varken datum eller tid till destination på min 05'a dock, kollade senast idag.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  6. #86
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    499
    Datumet bryr Ja mig inte i skönt med klockan

    Skickat från min SM-G960F via Tapatalk
    9-3 OG Montecarlo*9-5 -07,2,3t Biopower

  7. #87
    Helt original
    Reg.datum
    maj 2003
    Ort
    ANNELÖV / SKÅNE
    Inlägg
    573
    Här finns en till som plötsligt saknar klockan efter ett verkstadsbesök. En -06:a där klockan fungerade i mars när den lämnades och nu är den helt blank.
    Inga inställningsknappar funkar. Dock rör sig pilen på navi som den skall.

  8. #88
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 497
    Som jag misstänkte så "rullar den runt" och börjar från förra veckorullningen 1999. Så, de som inte redan fått tillbaka klockan borde kunna göra den strömlös igen och få tillbaka den nu.
    Året kommer man dock aldrig få rätt igen, så om ni redan har det rätt, bryt inte strömmen!

Liknande ämnen

  1. Kupefläkt slutade att fungera
    Av Drem i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2010-07-31, 14:02
  2. Abs'en slutade fungera?
    Av johanekblom86 i forum Chassi, bromsar och transmission
    Svar: 3
    Senaste inlägg: 2007-05-08, 15:18
  3. Stereon slutade att fungera?
    Av SnowJim i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2006-09-18, 21:13
  4. Svar: 19
    Senaste inlägg: 2006-07-01, 18:45
  5. Bromsljus slutade fungera.
    Av Lindfors i forum Chassi, bromsar och transmission
    Svar: 5
    Senaste inlägg: 2005-01-08, 00:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •