Sidan 3 av 5 FörstaFörsta 12345 SistaSista
Resultat 41 till 60 av 88

Ämne: Klockan slutade fungera i Denso navigatorn? OG9-5 -06

  1. #41
    Sugmotor
    Reg.datum
    apr 2013
    Ort
    Torsby
    Inlägg
    21
    Idag var klockan tillbaka. Har inte använt bilen på några dagar men nu fungerade klockan fast med helt fel tid och datum. Datum är 31 dec. 2000 och klockan visade ungefär 1:00 istället för ungefär 10:00 som var aktuell tid. Ställde tiden men efter ett stopp med avslagen tändning hade klockan hoppat fram fyra timmar. Ställde rätt tid igen och efter ett par test med att slå av tändningen visar den fortfarande rätt klockslag fast förstås fortfarande fel datum. GPS-tid i "Justera klocka" stod på c:a 5:50 när klockan var ungefär 10:50.

  2. #42
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 500
    Rätt tidszon inställd?
    Som jag misstänkte så "rullar den runt" och börjar om efter senaste vecko-rollover. Problemet är väl att det aldrig kommer bli rätt datum då i framtiden, om de inte gör en "fix".

  3. #43
    Sugmotor
    Reg.datum
    apr 2013
    Ort
    Torsby
    Inlägg
    21
    Citat Ursprungligen postat av bollman Visa inlägg
    Rätt tidszon inställd?
    Som jag misstänkte så "rullar den runt" och börjar om efter senaste vecko-rollover. Problemet är väl att det aldrig kommer bli rätt datum då i framtiden, om de inte gör en "fix".
    Ja, centraleuropeisk.

  4. #44
    Sugmotor
    Reg.datum
    maj 2014
    Ort
    Östersund
    Inlägg
    42
    Jag har fortfarande ingen klocka. Har testat att koppla ur och i batteriet men ingen framgång.
    Saab 900S -91
    Saab 95 2.0t Biopower -06

  5. #45
    Sugmotor
    Reg.datum
    apr 2013
    Ort
    Torsby
    Inlägg
    21
    Konstigt, borde inte alla bilar med problemet reagera likadant? Efter att klockan kom tillbaka 22/1 (utan att jag gjort något) och jag ställde den på rätt tid har den fungerat. Datumet är förstås fortfarande helt fel fast det flyttas fram på rätt sätt varje dygn. Lever just nu i 2001. :-)

  6. #46
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 433
    Medlem#
    12120
    Men problemet uppstår alltså inte på enheter äldre än 06 ? för dom tar tiden på anant sätt ? eller ?

    Jag har inte märkt nåt på min denso närmligen, men det är ju en 05'a.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  7. #47
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 500
    Om du går in på navin och kollar så kommer du se att datumet är fel (om du brutit strömmen sen nyår då alltså). På 2005 kan man ju ställa klockan i SID manuellt, men om du trycker minut- och timknappen så den säger "RDS-tid" eller något så kommer klockan bli fel, eftersom den då tar tiden från GPS (och inte RDS som det står).
    På 2006 och framåt så står ju inte tiden i SID utan endast i navin (eller stereon om man inte har navi) och eftersom tiden i navin inte går att ställa, den är ju tänkt att ta tiden från GPS-systemet, så blir det trist i 2006+ med navi eftersom klockan inte visar rätt tid eller datum.

  8. #48
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    499
    Min -07 Med nav visar rätt tid inga konstigheter?

    Skickat från min SM-G950F via Tapatalk
    9-3 OG Montecarlo*9-5 -07,2,3t Biopower

  9. #49
    Exceptionell mappning
    Reg.datum
    jan 2003
    Ort
    Örebro
    Inlägg
    13 464
    Medlem#
    2555
    Ni som har problem, är era Navi uppdaterade?
    Garaget>> http://www.garaget.org/rz
    9-3 Vector SC BioPower -09 Automat med Griffin-front. Nu oxå en svart 9-3 Aero SC V6 Automat -08. Såklart MapTunade.

  10. #50
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 500
    Det spelar ingen roll. Det är redan testat. Om navin fortfarande visar rätt tid och datum så beror det på att man inte brutit strömmen. Problemet visar sig när GPS-mottagaren måste synka tiden mot satelliterna på nytt, då misslyckas det och man får ingen tid, eller möjligen en tid år 2000 eller så.

    1 användare gillar detta inlägg



  11. #51
    Sugmotor
    Reg.datum
    apr 2013
    Ort
    Torsby
    Inlägg
    21
    Läs gärna hela tråden, det här gäller ju inte enbart Saab, läs t.ex. corvettetråden som det länkats till tidigare. Uppdatering hjälper ju inte i det här fallet. Så länge bilen inte gjorts strömlös på senaste tiden så fungerar allt som vanligt. Prova gärna att koppla från batteriet om det är frågan om årsmodell 2006- och se vad som händer. :-) Men var beredd på att det inte finns nån klocka mer. :-)
    Edit: bollman hann skriva ett inlägg innan jag postade.

  12. #52
    Grundladd
    Reg.datum
    maj 2016
    Ort
    Sthlm/Tungelsta
    Inlägg
    499
    Detta var ju drygt då ja tänkte ta väck batteriet på bilen i helgen å byta vxl länkage bussningar. Dra extra kablar till ett batteri på utsidan av bilen

    Skickat från min SM-G950F via Tapatalk
    9-3 OG Montecarlo*9-5 -07,2,3t Biopower

  13. #53
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 433
    Medlem#
    12120
    Jodå, uppdatering hjälper nog, det är bara det att den uppdateringen som fixar problemet inte existerar, och GM verkar inte bry sej heller, jag gissar attd et snart finns en uppdatering till caddy/corvette men ingen till saab..
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  14. #54
    Sugmotor
    Reg.datum
    apr 2013
    Ort
    Torsby
    Inlägg
    21
    Med uppdatering i mitt tidigare inlägg menade jag de uppdateringar som finns/funnits. Naturligtvis kan det komma uppdateringar som fixar det här, men för dagen verkar det inte finnas.

  15. #55
    Steg 3 Mr_SunBears avatar
    Reg.datum
    feb 2003
    Ort
    Mälardalen Västerås
    Inlägg
    3 219
    Medlem#
    3471
    Läste detta på Chevrolet forumet.

    The Date Counter Resets! April 6, 2019. Maybe The Calender Ran Out and will it have a new calendar in firmware? We still need C6 to check the date if your clock is on!

    Vad betyder det?


    Kontakta Denso och klaga.
    http://www.denso-am.com/about-us/locations/

    https://www.saabcentral.com/forums/s...0&postcount=22

    GM är tydligen medvetna om att även Saab är drabbad. Iaf enligt Saab Central.
    Senast redigerat av Mr_SunBear den 2019-02-09 klockan 16:05.
    //Björn
    Västerås
    Medlem #3471
    Mr_SunBear @ Garaget

  16. #56
    Emeritus
    Reg.datum
    okt 2003
    Inlägg
    12 500
    Nja, veckoräknaren "börjar om" I april. Min gissning är att datumet kommer att komma igång så, men tyvärr typ 1999
    Det spelar kanske mindre roll för bara klockan går rätt så tror jag inte någon kommer bry sig.

  17. #57
    Sugmotor
    Reg.datum
    jan 2018
    Ort
    Trollhättan
    Inlägg
    6
    Medlem#
    11265
    Hej!
    Jag upptäckte tyvärr samma problem efter att återfått kärran från verkstan - troligen kopplade de bort batteriet under arbetet!
    Vet inte om någon annan testat (kunde inte se det i denna tråden) men jag provade att trycka på Reset Position i menyn Navigation Info. Jo, det nollställde en del och mest synligt var att GPS-rutan under kompassnålen försvann helt. Provkörning c:a 10 min gav inte mer än att ett antal satellit-signaler hittats. Men på något sätt verkar i alla fall positioneringen hänga med då bilen flyttar sig på kartan när man kör och då borde ju GPS-data tas emot och användas?!
    Bifogade bilder Bifogade bilder
    Saab 9-5 Aero -06 Aut

  18. #58
    Har fått samma bekymmer, ingen klocksignal efter bortkopplat batteri. Har någon lyckats lösa detta ? Finns någon fix ? Frågan är om dieselvärmaren inte heller går att programmera då utan en klocka? Någon som vet ?

    9-5 griffin -09

  19. #59
    Steg 2 GlennBs avatar
    Reg.datum
    dec 2006
    Ort
    Norr om sthlm
    Inlägg
    2 433
    Medlem#
    12120
    Jag lossade batteriet för första gången på länge på min 9-5 '05, och efter det så händer det exakt ingenting när man trycker på "DATE" i navin, nu spelar det iofs egentligen ingen roll då typ ingen använder funktionen ändå (9-5 05 och äldre har ju separat klocka/datum med inställning i SID'en) men lite störande är det allt.
    Nu: SAAB 9-5 Aero '05, SAAB 9-5 2.0t '99 (Återupplivas! http://forum.saabturboclub.com/showt...versaaben-quot ) ..Nu med Tech2.

    Då: SAAB 900 turbo '83, SAAB 9000i '92, SAAB 9000CDE 2.3t '96, SAAB 9-5 2.3t '01

  20. #60
    Helt original Ukys avatar
    Reg.datum
    jan 2003
    Ort
    Onsala
    Inlägg
    615
    Problemet berör en hel del GPS-mottagare, inte bara Densos navis
    (då den innehåller en GPS-mottagarmodul från en annan tillverkare):

    https://galileognss.eu/gps-week-numb...-april-6-2019/
    fd. STCS 262

    99GL, 900EMS, 2 x 900 T8, 2 x 9000 T16, NG 900T, 9-5 2.3t, 9-5 Aero, 9-5 3.0 V6 + diverse annat.

Liknande ämnen

  1. Kupefläkt slutade att fungera
    Av Drem i forum Ljud och elektricitet
    Svar: 3
    Senaste inlägg: 2010-07-31, 14:02
  2. Abs'en slutade fungera?
    Av johanekblom86 i forum Chassi, bromsar och transmission
    Svar: 3
    Senaste inlägg: 2007-05-08, 15:18
  3. Stereon slutade att fungera?
    Av SnowJim i forum Ljud och elektricitet
    Svar: 5
    Senaste inlägg: 2006-09-18, 21:13
  4. Svar: 19
    Senaste inlägg: 2006-07-01, 18:45
  5. Bromsljus slutade fungera.
    Av Lindfors i forum Chassi, bromsar och transmission
    Svar: 5
    Senaste inlägg: 2005-01-08, 00:01

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •