Sidan 1 av 2 12 SistaSista
Resultat 1 till 20 av 21

Ämne: Hugger vid acceleration NG9-3 A20NHT/A20NFT

  1. #1
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -

    Hugger vid acceleration NG9-3 A20NHT/A20NFT

    Hej. Jag är ny medlem och undrar om det finns någon som har något tips hur jag felsöker vidare på detta trevliga forum.


    Hej. Jag är ny medlem och undrar om det finns någon som har något tips hur jag felsöker vidare på detta trevliga forum.

    Har en Griffin 12:a med en XWD turbo4 220HK med motor A20NHT.
    Problemen kom lite smygande men har blivit värre med tiden, felet visar sig mest när motorn är kall och vid full gas gärna i uppförsbacke dvs. när den behöver som mest segdrag.
    Det hugger ganska hårt typ som när man slår av tändningen någon tiondels sekund upprepade gånger men för att senare gå bra utan att hacka när man kommer över belastnings puckeln.
    När den är varm kan den bara ha små tendenser till hack men bara vid fullgas i höga hastigheter på 5-6:an. Har även provat med injektion cleaner och då försvinner hackandet nästan helt, efter nästa tankning börjar det hackas igen.

    Har haft bilen på en SAAB verkstad som felsökt och hittade misständning på 4:ans cylle.
    Dom skiftade då tändspole med en annan cylle och senare byttes spridaren till 4:an utan någon skillnad, tanken tömd och ny bensin i nu. Fick hämta ut bilen efter 3 veckor när jag gav upp på dom. Kan tillägga att motorn inte har en tänd kassett som mina tidigare Saab:ar haft. Ska köpa nya stift i veckan sedan vet jag inte vad näste steg i felsökningen är.

    Har även kollat felkoder med en ELM, men den visar inga felkoder med jag ser en konstig sak som jag undrar över, matningsspänningen vid ECU2 14,3volt är ca 0.5volt lägre än vid batteriet 14,8v men spänningarna varierar lite men matningen till ECU2 är alltid lägre och pendlar mellan 0.6-0.3 Är detta normalt?
    Tar tacksamt emot tips och råd för att komma vidare.

  2. #2
    Steg 3 Loffes avatar
    Reg.datum
    feb 2003
    Ort
    Stockholm
    Inlägg
    3 127
    Medlem#
    5129
    Välkommen!

    Har haft liknande tendenser på en bil.

    Då var det en slang som vår sprucken, kall luft drogs in i motorn.
    Det var svårt att hitta, sprickan var på undersidan och syntes inte om man inte klämde på den.
    Min från 2018: AERO
    Min från 2017 till 2018: AERO _=_ Min från 2014 till 2016: AERO
    Min från 2012 till 2014:GRIFFIN _=_ Min från 2001 till 2012:ÅKETCOCKPIT

  3. #3
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Tackar för det tipset, när jag byter stift ska jag kolla upp alla slangar jag hittar.

  4. #4
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 133
    Medlem#
    6973
    Griffin? Alltså en 9-3?
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  5. #5
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Japp en 9-3 Sedan XWD 2012

  6. #6
    Annonsmoderator Kongos avatar
    Reg.datum
    jan 2003
    Ort
    Söderhamn
    Inlägg
    6 455
    Medlem#
    4156
    Har haft ungefär samma fel två gånger på vår.

    Första gången var det ECU/Motorstyrdon som gav upp. Problemen började som små små ryckningar (till en början som att den hade små dipp på varvräknaren) tills det blev värre och värre ryckningar och att den en dag helt dog i en rondell. Startade igen vid omstart men kunde dö tvärt närsomhelst. ECU byttes på garanti (detta var några veckor efter att vi köpt den från bilfirma). Detta var flera år sen.

    Andra gången var bara för några veckor sen. Då var det mer eller mindre precis som du beskriver det. Den gången var det en tändspole som sagt upp sig.

    Det framgår inte riktigt i beskrivningen men jag antar att det är så eftersom man gav sig på att byta spridare: När verkstaden bytte plats på tändspolen, då stannade misständningarna kvar på cylinder 4 och tändspolen som satt på 4,an funkade bra i den nya cylindern?
    Nuvarande bilar: Saab 9-3X XWD 2.0T BioPower -10 || Saab 9-5 Aero SportCombi -04
    Tidigare bilar: Saab 900 T8 -80 || Saab 9000i -87 || Saab 9-3t SE -00 (T5) || Saab 9000i -88A || Saab 900 SET -95 Kongo Edition -Steg3+

  7. #7
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Misständningen var kvar på 4:an cylinder efter dom bytte plats på tändspolen, kan tilläggs att dom först beställde en packninges kit som dom trodde var spridaren, efter ny beställning när dom fick spridaren lyckades dom bryta av något plaströr så dom fick beställa en ny vilket tog extra tid. Man kan ju undra om dom kunde mecka Saab så efter 3 veckor på verkstaden och 6000 senare ville jag inte att dom skulle mecka vidare. Man får ju hoppas dom verkligen bytte spridaren? Min fick också ett tjuvstopp och tvärdöd i ca 5 minuter, sedan gick den som vanligt igen utan konstigheter och lämnade efter detta den till verkstaden. Det låter ju presis som ditt problem så jag ska beställa nya stif och en tändspole som kan vara bra att ha i reserv.
    Nuvarande bil: Saab 9-3 Griffin XWD Turbo4 Bensin -12
    Tidigare bilar: Saab 95 2,3 T Sedan -98 Nordic steg2 || Saab 9000i || Audi 80 1,8 || Saab 900 T8 || Saab 900 GLS || Saab 99 CC || Saab V4 || Saab 92

  8. #8
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Har bytt stift, och köpte en ny tändspole och testat flyttat runt den, samma problem med hugg vid fullgas. Misstänker bränsletrycksregulatorn då den gick bättre med injectioncleaner tidigare. Måste ju vara någon med bränsleregleringen relativt laddtryck och bränsletryck. Och kan det vara så att 4:ans spridare sitter sist i fule rail:en och därför får minst bränsletryck, dvs att trycket inte räcker för fyrans spridare och skapar misständningar just i i 4:ans burk?.

  9. #9
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 958
    Medlem#
    1941
    Citat Ursprungligen postat av HM61 Visa inlägg
    Japp en 9-3 Sedan XWD 2012
    Om det är en ng9-3, då är det väl en A20NFT motor. A20NHT var väl bara i ng9-5?

  10. #10
    Steg 2
    Reg.datum
    sep 2003
    Inlägg
    2 169
    Nej fanns sena bilar som hade A20NFT på 9-3 också. Det vanligaste på dessa är trasiga spridare då dessa är högtrycksinsprutade. Men en annan sak som kan vara orsak är att kamkedjan är slut, dock brukar dom ge felkod på kamregleringen då. Annars är trasigt motorstyrdon det sista alternativet, dock brukar detta reagera på värme, så nu i kallare väderlek samt som du säger att det är värst kall motor så låter det osannolikt. Något fel med bränsletryck eller matning innan spridare lär det inte vara, det ger felkod direkt.

  11. #11
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 958
    Medlem#
    1941
    Citat Ursprungligen postat av gazer3312 Visa inlägg
    Nej fanns sena bilar som hade A20NFT på 9-3 också.
    Om du svarade på mitt inlägg, så missuppfattade du nog vad jag skrev. Att det var A20NFT i 9-3 & inte A20NHT. Har själv en 9-3 SC Griffin Aero Hirsch BioPower -2012 med A20NFT.

    A20NHT var väl bensin enbart, medan A20NFT är BioPower, F=FlexiFuel kompatibel. Frågan är om det satt några NHT i 9-3?

  12. #12
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 133
    Medlem#
    6973
    Svar nej. NEVS 2014 är A20NFT motorer med A20NHT motorstyrning.
    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  13. #13
    Sugmotor Sonnergards avatar
    Reg.datum
    jan 2012
    Inlägg
    44
    Medlem#
    11491
    Passar på att ställa fråga om någon vet art nr på spridare i A20NFT? Försökt leta i EPC men lyckats inte hitta något.
    9-3X BioPower Griffin MY12, Diamond Silver

  14. #14
    Individuell mappning Fredrik / 1941s avatar
    Reg.datum
    jan 2003
    Ort
    Halmstad
    Inlägg
    8 958
    Medlem#
    1941
    Tror det är detta nummer: 12636111

  15. #15
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    En "liten" uppdatering hur den beter sig nu, om jag ligger på motorväg i 100km/h på 6:ans växel även fast motor är varm så hackar den bara vid fullgas, man kan släppa lite och trycka på igen med fullgas hackar lite då men efter en stund så slutar den hacka (dvs när motorn får högre varv). Om jag i samma fart istället växlar ner till 4:an och ger plattan i mattan så sticker den iväg utan hack eller hugg, dvs vid högre varvtal visar sig inte problemet typ över 3500-4000 varv.

    Har under dessa tester läst av bränsletryck vid som ligger runt 3 ganska jämnt oavsett fullgas eller inte , så det verkar ju finnas bränsletryck.

    Ang motortyp har jag nu kollat och angivit fel motor typ, läser jag från min Vagn spec under motor så står det faktiskt Motorbeteckning A20NFT och under bränsletyp står det BENS-E10 växelådsbeteckning F40-MR6 slutväxel FD 3.76.

    Har för övrig bytta alla tryckslangar till magnetventilen samt från trycksidan på insug som gick ner till en vacuum ackumulator (lite svart plastburk) under insuget med en fungerande backventil. Och tidigare köpte en ny tändspole och flyttat runt, samt nya stift, verkstaden bytte spridaren till 4:ans burk.

    Så det lutar åt spridare ändå, men finns det något bra sätt att testa spridarna, med tanke på att problem bara visar sig vi fullt laddtryck?

  16. #16
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Nu fick jag äntligen lite felkoder, P300 och P0366 vilket vad jag läst tyder på timing problem mellan kam och vevaxel.
    Gäller nu bara hitta vad dessa sensorer sitter och prova att byta dessa, någon som vet vad jag kan hitta en manual/bild över min A20NFT motor för att hitta dessa två sensorer, samt tipps på vart jag kan beställa nya?

  17. #17
    Grundladd
    Reg.datum
    maj 2006
    Ort
    Linköping
    Inlägg
    264
    Sensorerna som känner av kamaxellägena ska sitta i svänghjulsänden av motorn. Tyvärr vet jag inte i huvudet hur de ser ut, men de ska alltså sitta någonstans runt det som visas på "bild 2" här: https://www.rendcarparts.com/saab/pa...724/RD12645442

    Det finns även två solenoider som reglerar oljetrycket till kamaxelställarna. De sitter högst upp på motorn, mellan kamaxlarna nära hålet för tändstift nummer ett. På bilderna ovan sitter det gula skyddshattar på dem. Jag har bytt en av dessa solenoider på min bil, därför känner jag till var de sitter.
    Ronnie S, 2012 9-3 SC Griffin (220 hk Biopower)

    Tidigare Saabar: 2006 9-3 Vector SC 2,0T (210 hk), 2003 9-3 Vector SS 2,0t (175 hk), 1995 9000 CSE 2,3 Turbo (200 hk), 1985 900 T16 (175 hk), 1980 900 Turbo (145 hk)

  18. #18
    Individuell mappning
    Reg.datum
    maj 2003
    Ort
    Trollhättan
    Inlägg
    7 133
    Medlem#
    6973
    Kan vara sträckt kedja om du har otur, precis som gazer3312 skrev ovan.

    Hur mätte du bränsletryck? Eftersom motorn är direktinsprutad så är trycket betydligt högre än 3 bar vid bränslepridarna.

    1 användare gillar detta inlägg


    9000 A50 2.0t -97 bruksbilen
    9000 CSE 2.3T -95 pysselbilen
    9000 -85 projektet som spelar död

  19. #19
    Sugmotor
    Reg.datum
    dec 2018
    Inlägg
    9
    Medlem#
    -
    Jag har tidigare bytt en av solinoiderna för kammaxelställningen som du Ronnie, då jag tidigare fick någon felkod och den gick i limp home, kom just på att jag då först bytte vevaxelgivaren, men ska leta reda på kamaxelsgivaren. Ang bränsletryck så finns det flera olika värden för trycket i min "mobilscan" läsare (jag uppdaterar med alla olika värden snart). Tackar för era tipps, och hoppas det inte problem med kjedjan. Beställer kamgivaren först och håller tummarna.

  20. #20
    Grundladd Apexs avatar
    Reg.datum
    maj 2003
    Ort
    Stockholm/Tullinge & Nyköping
    Inlägg
    436
    Medlem#
    7309
    Kolla slangen till bränsletrycksregulatorn som Hyvens sa så ska du ha betydligt högre tryck vid last men lägre på tomgång om slangen är ansluten
    Apex- saab & wankelskruvare
    Saab 9000 CD busbil / 95 Aero+E85 bruksbil / Mazda RX-7 sportbil

Liknande ämnen

  1. P013a på 9-3X Griffin BioPower A20NFT
    Av Sonnergard i forum Motor och motorstyrning
    Svar: 2
    Senaste inlägg: 2018-11-09, 07:30
  2. Spridare hänger sig på A20NFT.
    Av 9-5 NORDIC i forum Motor och motorstyrning
    Svar: 34
    Senaste inlägg: 2015-06-13, 12:29
  3. Fel tändstift i A20NFT (9-3 Griffin -12)
    Av Andromeda i forum Motor och motorstyrning
    Svar: 1
    Senaste inlägg: 2014-03-08, 13:23
  4. 9-5 Aero Hugger vid acceleration.
    Av aik i forum Motor och motorstyrning
    Svar: 16
    Senaste inlägg: 2011-08-18, 14:38

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •