Resultat 1 till 18 av 18

Ämne: Ingen bas alls NG9-3 -06

  1. #1
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -

    Ingen bas alls NG9-3 -06

    Hej! Har precis köpt en 9-3 -06 1.9TiD Vector med ett problem, kommer ingen bas från högtalarna.
    Ljudet hörs bra men hörs ingen bas alls, och eftersom jag inte kan något alls om ljud så vill jag fråga: hur fixar jag detta?
    Ska man byta alla högtalare eller finns det nån subwoofer som jag ska byta?

  2. #2
    Steg 1
    Reg.datum
    dec 2010
    Ort
    Holmsund
    Inlägg
    1 417
    Det finns 3 olika högtalarsystem och för att kunna svara så bör du ta reda på vilket du har.
    Det finns beskrivet rätt bra i någon faq.
    Har du en sedan eller kombi?

  3. #3
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Ska kolla upp, det är kombi

    Det är ICM2 jag har
    Senast redigerat av Moderator den 2018-11-17 klockan 10:57.

  4. #4
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 040
    Medlem#
    4458
    Vilket högtalarsystem, inte manöverpanel. ICM2 är bara manöverpanelen till ljudsystemet och det vi behöver veta är vilket högtalarsystem med förstärkare som du har. SS70, SS150 eller SS300. Det kan man också ta reda på m.h.a. FAQ:n.

    Om det är det allra enklaste systemet, SS70, så finns det inte så himla mycket som kan genererera bas ens i ett helt och fungerande system. Lite mer i SS150 tack vare dörrhögtalarna kopplade till AMP1-förstärkaren. Och egenligen endast i SS300 som det finns riktigt ok bas med AMP2-förstärkare i bagageutrymmet.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  5. #5
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Om jag har förstått rätt så ska jag gräva runt i bilen och hitta hur många högtalare jag har för att ta reda på vilket högtalarsystem jag har, eller?

  6. #6
    Steg 2
    Reg.datum
    aug 2009
    Inlägg
    2 767
    Du kan även knappa/klistra in ditt chassinummer vid VIN här. Klicka på Additional Details och bläddra ner till Loudspeakers så får du veta hur många högtalare bilen hade när den lämnade fabriken. Chassinummer kan du hitta här
    9-3 Aero 2000, 9-3 Aero SS 2005, BMW R1100RS 1993, tidigare 9000 CDi 1989, 900i 1985, 96 V4 1972

  7. #7
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 040
    Medlem#
    4458
    Och även vilka förstärkare som finns i bilen. AMP1 under säte fram och AMP2 i skuffen. Fast kombimodellen hade väl baslåda istället på största systemet, eller hur var det? Den har ju ingen riktig hatthylla för 6x9...
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  8. #8
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Kommit fram till att jag har paketet med 7 högtalare, alltså så har jag SS2 och då antar jag att jag har AMP1 också då eller? Om inte, hur tar jag reda på vilken AMP/förstärkare jag har i bilen.

  9. #9
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 040
    Medlem#
    4458
    Då borde du ha SS150 med AMP1. Som du säkert hart läst så ska du då ha två dörrhögtalare som drivs av AMP1 och som står för den enda verkliga basen i anläggningen. Kolla först så att du har ljud i dörrhögtalarna. Har du inget ljud där så är det fullt förklarligt att du inte har någon bas. Då ligger felet antingen i dörrhögtalarna eller i AMP1.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  10. #10
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Okej, kollar närmare in i dörrhögtalarna då, återkommer med hur det gick

  11. #11
    Steg 1 Norrbagges avatar
    Reg.datum
    apr 2013
    Ort
    Tromsø
    Inlägg
    1 664
    Kanskje kan dette gi en nyttig oversikt over audio i din bil: http://saabworld.net/showthread.php?t=25259

    1 användare gillar detta inlägg


    Saab 9-3 SC Aero 2.0T XWD/eLSD Aut. 2009. eSID2

  12. #12
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 040
    Medlem#
    4458
    Mycket bra översikt.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  13. #13
    Sugmotor
    Reg.datum
    jan 2018
    Ort
    Helsingborg
    Inlägg
    11
    Medlem#
    -
    Hallo. Jag hade samma problem med min Saab samma model och år. Det visade sig vara AMP1 som sitter under förarstolen som dött av fukt. Var på skroten och hämtade en som jag bytte nu funkar basen igen. Men med en tvist. Får skrikljud i dörrhögtalarna på högre volym på själva basdunket så att säga.. kan vara så att optiska kablarna tagit stryk av att AMP1 dog .. såg inge bra ut .

    MVH Jonny

  14. #14
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Kan mycket möjligt vara samma fall för mig eftersom stolvärmen funkar inte på förarsätet, tack för infon! Men hade du ljud i de andra högtalarna?

  15. #15
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Nu är det såhär att jag har testat ifall det kommer ljud till dörrhögtalare genom att koppla ett batteri till dem och det kom ljud, så nu är min fråga:

    Finns det något annat som kan vara sönder förutom AMP1?

  16. #16
    Annonsmoderator flasets avatar
    Reg.datum
    sep 2004
    Ort
    Göteborg
    Inlägg
    2 220
    Medlem#
    5849
    Citat Ursprungligen postat av Hashim thaci Visa inlägg
    Finns det något annat som kan vara sönder förutom AMP1?
    Nej, inte om ljudsystemet fungerar för övrigt.
    9³ Aero SS -03, 9³ Aero Coupé -02, 900T16 Cab -89 & 900T8 -85 på garaget.org

  17. #17
    Moderator
    Reg.datum
    apr 2003
    Ort
    Kungsbacka
    Inlägg
    7 040
    Medlem#
    4458
    Har du blinkersljud och liknande?

    Har du det så är det iallafall inte fibern som är kass.
    9³ SS -05, Steg 4 Biopower. Såld.
    Projekttråd: Hot Chilli Project

  18. #18
    Sugmotor
    Reg.datum
    nov 2018
    Inlägg
    13
    Medlem#
    -
    Yes blinkersljud har jag. Ska byta AMP1 nästa vecka, uppdaterar hur det går.

Liknande ämnen

  1. Turbo x- bromspedal stenhård ingen broms alls
    Av Turbo_Flotte i forum Chassi, bromsar och transmission
    Svar: 8
    Senaste inlägg: 2016-07-11, 19:13
  2. Ingen värme alls!HJÄLP! saab 9-5 01
    Av jibbern i forum Allmänt
    Svar: 17
    Senaste inlägg: 2016-01-17, 12:22
  3. Ingen ac kyla alls
    Av Ice. i forum Allmänt
    Svar: 11
    Senaste inlägg: 2012-06-28, 22:06
  4. Kylarvätska läcker mycket - sen ingen läcka alls???????
    Av pzddae i forum Motor och motorstyrning
    Svar: 3
    Senaste inlägg: 2012-03-09, 22:17
  5. Ingen Gnista alls 9000T!!!
    Av Erol i forum Motor och motorstyrning
    Svar: 6
    Senaste inlägg: 2005-11-09, 10:04

Behörigheter för att posta

  • Du får inte posta nya ämnen
  • Du får inte posta svar
  • Du får inte posta bifogade filer
  • Du får inte redigera dina inlägg
  •